Recent Posts by della

Subscribe to Recent Posts by della 15 post(s) found

Aug 28, 2010
Avatar della 15 post(s)

Comment Topic: JBidwatcher Development / behavior for "immediate payment"

I have closely looked over several other B-I-N sales, and saw no “immediate pay” requirement. I think it must be a seller option.

Buying B-I-N things through JBW, rather than through the ebay listing page, is desirable because JBW maintains history. At least the one seller was agreeable to remove the “immediate pay” so I could use JBW (and pay for several items at one time).

Even if I was content to use ebay directly on such things, JBW should warn me if I overlook the notice, and try with JBW.

 
Aug 27, 2010
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / current auctions moved to "complete"

I am experiencing the NON-move behavior. It happens with items that expire between activations of JBW, and for Buy-It-Now items I purchase. The one normal auction on which I bid, and ‘won’, was moved correctly to “Buys”.

If I try a manual “Send To” on an expired item, the item is erased from “Current”, but not put in “Complete” – it just disappears.

Everything has worked well in the past. Since the last time using JBW, I have applied minor updates to both JBW and OSX. I have JBW 2.1.1 on 10.5.8.

 
Aug 27, 2010
Avatar della 15 post(s)

Comment Topic: JBidwatcher Development / behavior for "immediate payment"

I don’t know if this is new behavior, or whether this has been discussed before. One Buy-It-Now auction had been tagged “immediate payment”, adn I didn’t see that detail. JBW recognized the BIN status, and gave me the “Buy” menu item which I used. Everything seemed OK until I later noticed that the item was still listed for sale. This is what ebay does until an “immediate payment” item is paid for. However, JBW gave me no clue. Maybe it should put up a dialog box.

 
Jun 13, 2010
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / combined shipping charge

Is there a way to enter a shipping charge for a multi-item purchase that flags the items as part of a combined purchase? Right now, I update each item’s shipping with an arbitrary apportionment of the total cost. I could also update just one item with the total, and set the rest to zero. The zero shipping charge looks the same as ‘free shipping’.

I would rather just enter the total cost as the charge for one item, and then flag the other items as ‘grouped/included’ by using something like ‘—’. Of course, that is not a valid numeric entry. Would it be possible to use something like ‘-0’ to flag an item , and instruct JBidWatcher to convert it to the ‘—’ flag?

 
May 6, 2010
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / Can't update to 2.1pre6

The pre-pre7 versions seems OK, but I haven’t tried a snipe yet. I like the “# of watchers” feature.

 
May 5, 2010
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / Can't update to 2.1pre6

The tar.gz behaves in the same manner as “pre-6” DMG. But why is the size of the “.app” so different for the two?

It seems the problem with the missing auction history in “pre-6” is that it keeps its “jbdb” database directory in ~/jbidwatcher, while “pre-5” keeps that folder in ~/Library/Preferences/JBidwatcher. Yet they both keep the “auctionsave” directory in the “Preferences” tree (as directed by the “.cfg” file).

Can I just copy the old data into the new location? Are the data formats the same? Can I use a preferences setting to tell JBidwatcher to look for it’s data in a specific folder like I can for “auctionsave”?

 
May 3, 2010
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / Can't update to 2.1pre6

I restarted the system, and immediately tried “pre6” (several times). It never recognized the auctions from “pre5”.

With the new “pre6” app in the same folder simultaneously with the “pre5” app, both seem to work, and both update the same “auctionsave” folder. The “pre6” allows dragging a URL to create a new listing like versions PRIOR TO “pre5” did. However, the sql (Derby) databases are separate – neither version reads or updates the database of the other. All preferences seem to be the same. I am using OSX 10.5.8.

The system log messages for the startup of the two versions are similar up to:

=PRE 5=
Loaded the appropriate driver.
Connected to database jbdb (JBidwatcher DataBase)
Closed connection
Database shut down normally
Scripting is not enabled.
Loaded the appropriate driver.
Connected to database jbdb (JBidwatcher DataBase)
Loading listings from the database (20/340/340 entries, 340/341 auctions)
Done with the initial load (got 20 active entries)
Auction Entries loaded

Time delta with ebay is -1097
Getting the sign in cookie.
MQ_update: Postponing Message: AUTOMATIC
Done getting the sign in cookie.

=PRE 6=
Loaded the appropriate driver.
Connected to database jbdb (JBidwatcher DataBase)
Loading listings from the database (7/7/7 entries, 7/7 auctions)
Done with the initial load (got 7 active entries)
Auction Entries loaded

Time delta with ebay is -738
Getting the sign in cookie.
Failed to get https://my.jbidwatcher.com/services/account: I’m sorry Dave, I’m afraid I can’t do that.
Done getting the sign in cookie.
Getting the sign in cookie.
Done getting the sign in cookie.
MQ_update: Postponing Message: AUTOMATIC

The checkbox for “Enable My Jbidwatcher” in Preferences for BOTH versions is UNCHECKED.

 
May 3, 2010
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / Can't update to 2.1pre6

I changed the existing name to “…-2.1pre6”, and retried. The update went further, and I got to the request for a password (in order to update the Applications folder). The old .app was deleted, but then I got the “Update error…” message again.

Copying the new version directly into the old folder works, but the current auctions and history are not displayed.

I can revert to “…pre5”, and get my auctions and history.

 
May 2, 2010
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / Can't update to 2.1pre6

When first performing the “self update”, after the download, I clicked the “install and relaunch”, i get “Update error – an error occurred while installing…”

I then downloaded the newest version directly from the home page. It works, but it doesn’t display my current auctions or my history. Is this just a matter of moving the database file(s) to a new location?

 
Dec 31, 2009
Avatar della 15 post(s)

Comment Topic: JBidwatcher Development / Possibly clean up some clutter

Really great – replying to my own post. However, this seemed like a logical place for my latest thought because it was related, and this placement would minimize clutter in the forum.

The latest beta pre-5 software has fixed the problem with JBidwatcher missing the seller ID for “Top-rated” sellers. Great job. Why not replace the redundant “P” icon in the Status column with a “T” for “Top-rated” (when earned)?

 
Oct 3, 2009
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / seller ID missing

Answering my own question: force move to different TAB by using cntrl-click SEND TO menu.

 
Sep 30, 2009
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / Snipe cancelled w/o explanation

The first thing you should do in reporting a problem is provide your system platform and the JBW version.

There was an explanation – “auction is reported as ended”.

The snipe preparation stuff happens about 2 minutes before the end. Since “Preparing snipe” was logged at 01:46:50, I expect the end time was about 01:48:50. The next log entry after the preparation sequence was the “Cancelling…” at 01:49:13. That was after the auction ended. So the question should be what was your computer doing between 01:46:53 and 01:49:13.

First did you provide the complete log? Where did you get the log? I have noticed an open log screen is not updated properly. Obviously, you did edit out the auction title/header (good – much easier to read!). Were there any intervening log messages? Could your system have gone to sleep? Was your system under heavy computational or network traffic load? What was the actual auction end time?

 
Sep 27, 2009
Avatar della 15 post(s)

Comment Topic: JBidwatcher Development / Possibly clean up some clutter

I believe EBay requires all sellers to offer payment by PayPal. Surprise! EBay owns PayPal. So I wonder if there is any value from the “P” icon in the “Status” column. Removing that “P” would clean things up a bit…

 
Sep 25, 2009
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / seller ID missing

Most of the"unknown" sellers were filled in when I updated to JBW 2.1pre4-1010. The rest were filled in after manual updates.

Currently, I have a few auctions that show “null” for current price, although for those same auctions, JBW indicates a bid has been placed.

Several expired auctions are still listed under the “current” tab. I may have put some onto JBW after they expired, but not all. At least 3 auctions have moved from “current” to “complete”. How can I get the rest to move. Manual update doesn’t do it. Is there a way to force the move?

 
Sep 23, 2009
Avatar della 15 post(s)

Comment Topic: JBidwatcher Help / seller ID missing

On OSX 10.5, with JBW 2.0.1, the “seller” column only indicates “unknown”. Is this because the program is one revision behind those crafty devils at eBay? Or is my setup the problem?