Recent Posts by Christoph

Subscribe to Recent Posts by Christoph 21 post(s) found

Aug 7, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / If highest bidder no longer shown in blue

  • When doing an update, I noticed it becoming blue for a very short time, and then dark red again, this seems to be reproducible.

@Christoph – That seems strange; I’ll have to see if I get the same thing…

This happened once, and is not reproducible any more. There was one difference: the items where I noticed this had been just won by me. They turned blue, then red, I marked one, updated and – if I remember correctly -, it turned blue, then red again.

 
Aug 7, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

  • I’ll look into the tab/moving problem; any more information on how to replicate would be helpful…
    No idea, this seems to happen whenever I have lots of search results in a tab and am deleting uninteresting ones while moving/setting snipes on the others. Once in a while an item to be moved “refuses” to move.
 
Aug 5, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / If highest bidder no longer shown in blue

When doing an update, I noticed it becoming blue for a very short time, and then dark red again, this seems to be reproducible.

 
Aug 2, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Most auctions appear as FP

BVH, try updating false FP auctions, they should revert to normal with version 2.1pre3-998; if not, press Ctrl-e to open the snipe window despite of the menu item being inactive. There you can enter the value as on any other auction, the snipe will be stored and work as expected. The FP does not really matter, it only prevents you from using the context menu to snipe.

 
Aug 2, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / 2.1pre3-998 "My Jbidwatcher"

Jbidwatcher can login with the password I’ve chosen, but not with the key I got via mail.

 
Aug 2, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / 2.1pre3-998 "My Jbidwatcher"

Hello,

I tried the new “My Jbidwatcher” feature and found 2 issues:

1) It seems that the tab for the upload is hardcoded to “current”.

2) Login succeeds, but when I close and reopen the configuration dialogue, the user name and password show up only briefly and disappear after that, so the fields are emptied and the data has to be typed in again.

Regards, and thank you for the otherwise excellent program, Christoph

 
Aug 2, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / 2.1pre3-998 does not store searches

Hello,

the latest test version seems to lose any saved searches when the program ends. They are obviously either not stored permanently or not read back on startup.

Regards, Christoph

 
Aug 1, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

  1. Successful snipe not recognized

Auction 130321281436 is dark red and has been put wrongly into the tab for lost auctions. My name shows up as the high bidder, but Jbidwatcher obviously does not recognize me.

In fact, it seems that I am in almost no case recognized as the high bidder as some other auctions today have shown.

 
Aug 1, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

I am not experiencing a memory leak as of now. Perhaps it is growing slowly, but I should have noticed it with 512 MiB of RAM. By the way, doesn’t Java try to prevent that condition by itsself?

 
Aug 1, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

One more thing:

Sometimes an auction cannot be moved to another tab any more.

The following conditions seem to be fulfilled:

  • A restart of the program always helps, after that everything is normal again.
  • It is always only one item (per tab?) affected.
 
Aug 1, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

  • Paypal and “sold” as well as seller are shown correctly on a sold item after update, but high bidder is “unknown” like before
    *- Strange; it shouldn’t matter, but item number?
    - 150355137354 and 150355193849
  • bought 2 “real FP” items, but I’m not shown as the buyer there, like in the previous program version
    *- Item numbers?
    - 230359240242 and 230359244473 (it’s german shop on “ebay.de”)
  • (% Feedback always 100)
    *- I think that it defaults to 100 if it can’t read it for some reason; item numbers of items from sellers whose feedback percentage is not being read right would help.
    - 230359240242 and 230359244473 (see above, seems to work now in normal cases so could be related to the other problem)
  • I’m shown as high bidder, auction is not coloured blue,
 
Jul 31, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

Mine have disappeared as well; the “My Ebay” search has reverted to the default one (I had chosen a different tab name for the results).

One “100% Feedback” has reverted to a lower one again after an Update. Perhaps this goes up whenever the absolute count raises and goes down again after anothe update? Two FP auctions keep the false 100%, though.

 
Jul 31, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Development / All Items Now Say FP

Update to 2.1pre3-998 (see thread in help forum) or press “Ctrl-e” in order to open the snipe window while the item is marked.

 
Jul 31, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

When quitting from Jbidwatcher and restarting, the status is preserved on all items EXCEPT those I sold myself: the green status dots and green colour go away until I update manually. The colour before the update is dark red.

 
Jul 31, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

There is a null price remaining on a “real FP” ended item despite of update

 
Jul 31, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

These “dark red” won auctions have all in common that I’m either shown as the high bidder (high bidder text column), but there is no green status mark, or I’m not shown as the buyer (FP items) at all.

 
Jul 31, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

This “dark red” is also on some won items which I would expect to be always blue.

 
Jul 31, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Feedback 2.1pre3-998

- After starting this version, all false FP auctions changed back to normal after “update auction”

- Paypal and “sold” as well as seller are shown correctly on a sold item after update, but high bidder is “unknown” like before

- Paypal and high bidder’s name are also updated correctly on a british (ebay.co.uk) won item

- bought 2 “real FP” items, but I’m not shown as the buyer there, like in the previous program version

- the seller’s feedback points of ended auctions are correctly updated again (not frozen any more, like it seemed before), but the % number is now always 100, which is false

- bidding works again

- I’m shown as high bidder, auction is not coloured blue, but dark red (a colour not explained in the help window, but showing up on many auctions). (A higher snipe is placed on it additionally.)

 
Jul 29, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Most auctions appear as FP

Yes, more and more auctions turn into FP ones. This seems to be related to an alternative price for buying immediately in one case (120451008799), where the 20€ are shown as a fixed price, but these two are different and show “FP” as well: “320402353388”, “270433039605”.

 
Jul 26, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Are sniping actions completely owned by the item?

The following is what I discovered by experimenting, so it might be inaccurate:

You can move items between tabs without any influence on them. I tried this myself by having a tab for searches, “attaching” some new items to an existing multisnipe there, and moving them subsequently to another tab for further monitoring. In case you didn’t know: you can mark a multisnipe and “extend” it with more items, you can also use “snipe” again on one item in a multisnipe group in order to modify the amount for that one item only. So you can even multisnipe items at different prices, if there are better ones and less good ones, but in any case you want only one of them. There are bugs, however, such as tabs vanishing between restarts (so far only empty tabs here). As far as I can see, all tabs are equal, there are only some hardcoded default names where items go when you use menu the items for “selling” and “My Ebay”. You can alter any search, however, to change this, and you can tell every tab where ended auctions (won, lost, and all other) should be automatically moved to. Moving them manually anywhere is always possible, the automatic moving seems to take place only on item updates from the Ebay site.

 
Jul 26, 2009
Avatar Christoph 21 post(s)

Comment Topic: JBidwatcher Help / Bidding fails in 2.1pre2-963

Whenever I try to bid (not snipe), Jbidwatcher sets the amount to “null” which fails (even before calling the ebay site).

While this pre-release solves some issues which make the current stable one useless here, it is very inconvenient to go to the web site to enter a bid.

I’ve read recently some reoports on a version 2.1pre3-982 which I could not find anywhere. Is this available, and could it solve the problem?

I’ve sent a log to the bug database: https://jbidwatcher.lighthouseapp.com/projects/8037/tickets/839-21pre2-963-cannot-bid-null-amount-in-log#ticket-839-1