Recent Posts by RCalistan

Subscribe to Recent Posts by RCalistan 37 post(s) found

← Previous 1
Apr 23, 2013
Avatar RCalistan 37 post(s)

Comment Topic: Announcements / [PreRelease] JBidwatcher 2.5.3pre4

you can get your auctions back by looking through the latest couple logfiles in the .jbidwatcher folder. there will be a bunch of “parsing URL” lines at the beginning. paste in those auction #s and you’ll get them all back.

 
Sep 2, 2012
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Tips and Tricks / feature request: conditional bid

I would love to see this feature as well. I ran into this situation a couple weeks ago in the obverse of RogerH (Brit seller).

 
Sep 15, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / I am not able to add new items

@chipster – are you sure you’re entering in the # correctly? you can look in the errors.log file and see what the error is.

Note that there may/will be multiple versions of the file – the most recent one is the one you want. if there’s nothing in the file, Configure | General and turn on both Logging & Debugging. That will show errors….

 
Sep 15, 2009
Avatar RCalistan 37 post(s)

Comment Topic: Announcements / [PreRelease] JBidwatcher 2.1pre4 is out

@stefan – this was supposed to be fixed in pre4. I’m getting the same error and it’s due to that seller’s template and ebay’s formatting. or something like that which Morgan needs to fix.

@radar9628 – you’re probably bumping into your old install somewhere/somehow. i’d clean out the old files (see the FAQ for location) and give it a whirl then.

Alternatively, if you do DOS, you can force it to a certain directory by changing to that directory and running jbidwatcher with the “—usb” (no quotes on the command-line) command-line option. jbw will then create a .jbidwwatcher subdirectory in the current directory for its store.

 
Sep 15, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / Multisniping quick question

this is NOT a multi-snipe. it’s been described ( and is in the FAQ as well).

@Dodgy Geezer is correct though that if they all end in the same second, JB should bid on all of them regardless since there’s not enough time to recognize when it’s won one… The answer to that is in the FAQ but whilst I do remember reading it, I don’t remember the exact answer ( but it is more than 1 second! :-)…..

 
Sep 15, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / My Ebay Items in a separate tab - :(

Windows | Search Manager | click the My Ebay search line | click the Edit button | change the entry for the tab.

easy peasy! :-)

 
Aug 27, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Tips and Tricks / bad color choices

for me, the green shows up nicely against the blue background (must be my monitor)….

but the color combo that drives me crazy is the blue selection background color with the blue text of a won auction. Now THAT is particularly HHGTTG! :-)

 
Aug 26, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Development / snow leopard?

does snow leopard come with a java runtime engine? i think it does so, it should.

if not, maybe you have to point it to the java manually. there’s a FAQ on this, 2 actually: #s 14 & 21.

 
Aug 26, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / Windows 7

maybe you have to point it to the java manually. there’s a FAQ on this, 2 actually: #s 14 & 21.

 
Aug 25, 2009
Avatar RCalistan 37 post(s)

Comment Topic: Announcements / [PreRelease] JBidwatcher 2.1pre4 is out

hey, glad it’s finally working…. :-)

 
Aug 24, 2009
Avatar RCalistan 37 post(s)

Comment Topic: Announcements / [PreRelease] JBidwatcher 2.1pre4 is out

dengel: Hmmmm, you don’t want the Summary page. You want to click the Watch link – right under All Buying.

In the buying-watching view, the # of items isn’t in the customization dialog (like it is for, say, the won items), it’s a choice at the bottom of the table for the watched items, right after the delete/add note/etc… buttons: “Items per page:10|25|50|75|100|200”. If I login to ebay.de, I get the same thing: “Artikel pro Seite:10|25|50|75|100|200”.

 
Aug 22, 2009
Avatar RCalistan 37 post(s)

Comment Topic: Announcements / [PreRelease] JBidwatcher 2.1pre4 is out

dengel: that’s weird because that page should return 200 items at a time.

if you go to the my ebay page manually and change the display options to show 200 items at a time instead of 25, does it stick across browser sessions?

grasping at straws here…

 
Aug 19, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / 2.1-pre4 (1010) nits

just discovered another nit in checking the above….

the search manager window shows the next scheduled time to run a Get myEbay search incorrectly/ambiguously – depending on how you actually have it formatted…

I just ran a search manually (my job is set to run hourly) so the time got reset, to “…@ 03:22”. There’s no AM/PM distinction so you either need to add the time or format it in military time correctly…

 
Aug 19, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / 2.1-pre4 (1010) nits

well, a delete not going away happened just now….

it was a BIN that ended without being purchased. i deleted the original auction in my list. It stuck and wouldn’t disappear. The debug log showed “Deleting 1 entries.”. I restarted jbw and it is indeed gone from the gui (double-checked all tabs).

However, if I hit Insert and try to manually add it, I get the “already in your auction list”. A Get MyeBay search shows it as “Not Loaded (#).”.

One thing that is weird is that the item was relisted with the same auction number (remember, it’s a BIN).

 
Aug 19, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / 2.1-pre4 (1010) nits

#s5,6: I saw the SVN entry for 1013… kewl….

Tabs: they aren’t created at the top in the gui all the time. But they’re always in the “send to” flyout menu.

Items getting stuck: i think it’s a gui display/refresh kinda thing. Because like i said (and others too), the action is completed after a simple restart. Maybe the next time I run into this (if i remember to :-) with a delete is to manually see if I can re-add it back in – to see if the DB recognizes it as being deleted or not.

#1: inthe last version where the feedback # was appended to the username and causing won auctions to not show in blue. When you released the fixed version for that, I manually updated auctions that I had won to test the new parsing. On some of them, I had to update multiple times to get it to work. Like I said in the subject, a nit. :-)

 
Aug 18, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / 2.1-pre4 (1010) nits

most of the main functionality is working here in the US: snipes, multisnipes, buy it now. One problem is the get my ebay dying on a bad parse and not retrieving the remainder of the items (see below for detail).

What I’ve noticed:

1. I sometimes had to update an auction multiple times to get red to blue when manually updating to strip the feedback #.

2. if you set shipping on an item with a long “history” in jbw, e.g. a BIN with a few re-lists since it was listed; the events list causes the entry box to be below bottom of screen. The text area in the dialog should be in scrollable window. you can still enter in the amount ’blind" and hit enter and jbw accepts it but it is a bit off-putting.

3. still having the occasional delete/move and auction is stuck in source tab, fine after a restart.

4. Still can’t delete tabs, choosing either tab or tab and all entries. debug log shows “Deleting [tabname]…” message but the tab comes back after restart.

5. BINs don’t parse correctly after the auction is over and i’ve won it; BINs with someone else as a winner seem to be fine.
exception: someone else won: 300300092550 – high bidder says “prepays item bid, handling … end of auction.”
on items i’ve won:
BIN icon missing, “null (FP)” as current price, “null” as price: 370127757313, 370141256692, 390067307889, 390071435928, 380127423428, 120439974269, 370233858716
300323576861 – BIN icon, “(unknown)” high bidder, “null (5)” and “null” as current and price
120443696135 – no BIN icon, “(private)” high bidder, “null (FP)” and “null” as current and price
120298073231 – no BIN icon, “(private)” high bidder, “null (FP)” and “null” as current and price

6. auction 230367717436 (silently) kills the get my ebay import. It would be nice if the debug log put the current auction # it’s processing when it dies; having to go to the previous one and the search for the next one is a pita. Here’s the error:
Tue Aug 18 02:10:46 EDT 2009: Failing to insert “292278994-08-17 02:12:55” into column ending_at (17) of table auctions
Tue Aug 18 02:10:46 EDT 2009: PMQ Caught exception: java.lang.IllegalArgumentException: Timestamp format must be yyyy-mm-dd
hh:mm:ss[.fffffffff]
Timestamp format must be yyyy-mm-dd hh:mm:ss[.fffffffff]
java.lang.IllegalArgumentException: Timestamp format must be yyyy-mm-dd hh:mm:ss[.fffffffff]
at java.sql.Timestamp.valueOf(Unknown Source)
at com.jbidwatcher.util.db.Table.setColumn(Table.java:441)
at com.jbidwatcher.util.db.Table.storeMap(Table.java:331)
at com.jbidwatcher.util.db.Table.updateMap(Table.java:266)
at com.jbidwatcher.util.db.Table.insertOrUpdate(Table.java:253)
at com.jbidwatcher.util.db.ActiveRecord.saveDB(ActiveRecord.java:116)
at com.jbidwatcher.auction.AuctionInfo.saveDB(AuctionInfo.java:514)
at com.jbidwatcher.auction.server.ebay.ebayAuction.parseAuction(ebayAuction.java:480)
at com.jbidwatcher.auction.server.AuctionServer.doParse(AuctionServer.java:272)
at com.jbidwatcher.auction.server.AuctionServer.loadAuction(AuctionServer.java:216)
at com.jbidwatcher.auction.server.AuctionServer.create(AuctionServer.java:137)
at com.jbidwatcher.auction.AuctionEntry.prepareAuctionEntry(AuctionEntry.java:215)
at com.jbidwatcher.auction.AuctionEntry.(AuctionEntry.java:250)
at com.jbidwatcher.auction.AuctionEntry.construct(AuctionEntry.java:267)
at com.jbidwatcher.ui.UserActions.addAuction(UserActions.java:57)
at com.jbidwatcher.ui.UserActions.cmdAddAuction(UserActions.java:118)
at com.jbidwatcher.ui.UserActions.handleStringMessage(UserActions.java:85)
at com.jbidwatcher.ui.UserActions.messageAction(UserActions.java:71)
at com.jbidwatcher.util.queue.PlainMessageQueue.run(PlainMessageQueue.java:55)
at java.lang.Thread.run(Unknown Source)
>>>

 
Aug 18, 2009
Avatar RCalistan 37 post(s)

Comment Topic: Announcements / [PreRelease] JBidwatcher 2.1pre4 is out

dengel:

could be 2 things that i can think of.

first – ebay isn’t working for you and the .com page isn’t showing all your .de auctions. weird but then, hey it’s ebay. the test is to hit the page in the logfile and see what it returns. if it’s only returning 25 auctions, then there’s a problem there….

second – there’s a parsing error that’s causing the import to fail/stop. when you do a get my ebay, check the log file for a java error. what could be happening is the same thing i’m running into (and will post on when i’m done here). The logfile (debug needs to be on) will probably be something like this:

>>>
Tue Aug 18 02:09:08 EDT 2009: Not loaded (xxxxx).
Tue Aug 18 02:09:11 EDT 2009: Loaded xxxxx.
Tue Aug 18 02:09:11 EDT 2009: Not loaded (xxxxx).
Tue Aug 18 02:09:11 EDT 2009:
Tue Aug 18 02:09:11 EDT 2009:
java.lang.blahblahblah
at java.whatever

at java.lang.Thread.run(Unknown Source)
>>>

Go to your watching page and search for the last auction number listed immediately before the error. The auction after that one is the “bad” one. delete it and re-run the get my ebay. you should complete (or at least, get further down the page). If you have more auctions from the same seller, they’ll probably all error (same template by the seller)…

 
Aug 17, 2009
Avatar RCalistan 37 post(s)

Comment Topic: Announcements / [PreRelease] JBidwatcher 2.1pre4 is out

dengel:

you can edit the search… Windows | Search manager | select the search | edit | change the tab.

as for the watched items, in the debug log (turn on debug & logging in configuration) I see a bit about jbw constructing the “200 item view page” and retrieving it.

>>>
Navigating to the ‘200 at a time’ watching page: http://my.ebay.com/ws/eBayISAPI.dll?MyEbayBeta&CurrentPage=MyeBayNextWatching&SubmitAction.ItemsPerPageSave=x&CustomizedContainer=240&ItemsPerPage=100&ViewMYEBAY_NEXT_CONTAINER_CUSTOMIZE&ssPageName=STRK:MEWAX:COUNT:100&View=WatchingNext
>>>

do you see that for the .de site? maybe something to do with that…

 
Aug 6, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / Most auctions appear as FP

Hi Morgan. Thanks for the updates….

Don’t worry about My jbw, not using it right now.

I do notice more memory being consumed. pre2 and before would sit at around 100MB of private memory (xp sp3) for the javaw process. pre3 ends up at about 100MB after the initial startup/update cycle. after about 24 hours, it’s up to 140MB-ish but I haven’t had a longer program run since I started using pre3…

 
Aug 5, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / If highest bidder no longer shown in blue

yes, that’s why. there is no workaround. you can edit the table directly in a sql client if you know what you’re doing but that won’t change the color and if you update the auction, you just get your name and updated feedback total. i know, i just saw me do it… :-(

We’ll have to wait until morgan has a chance to fine-tune the parsing to strip out the feedback #.

 
Aug 4, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / My eBay Items Still Not Working

still happening with pre3-998…

auctions 390067307889 and 400065567752 both kill the “get my ebay” import. this kills the import silently; i.e., without any gui notification at all; which is bad. :-(

xp sp3, jre 1.6.0_13-b03

Tue Aug 04 01:42:44 EDT 2009: PMQ Caught exception:
  com.jbidwatcher.util.xml.XMLParseException:
  XML Parse Exception during parsing of a form-tag at line 1:
  Syntax error while parsing an attribute value
  ()
  XML Parse Exception during parsing of a form-tag at line 1:
  Syntax error while parsing an attribute value
  ()
  com.jbidwatcher.util.xml.XMLParseException:
  XML Parse Exception during parsing of a form-tag at line 1:
  Syntax error while parsing an attribute value
  ()
	at com.jbidwatcher.util.xml.XMLElement.syntaxError(XMLElement.java:1355)
	at com.jbidwatcher.util.xml.XMLElement.scanOneAttribute(XMLElement.java:998)
	at com.jbidwatcher.util.xml.XMLElement.scanAttributes(XMLElement.java:740)
	at com.jbidwatcher.util.xml.XMLElement.parseCharArray(XMLElement.java:643)
	at com.jbidwatcher.util.xml.XMLElement.parseCharArray(XMLElement.java:625)
	at com.jbidwatcher.util.xml.XMLElement.parseString(XMLElement.java:557)
	at com.jbidwatcher.util.html.JHTML$Form.(JHTML.java:83)
	at com.jbidwatcher.util.html.JHTML.handleForms(JHTML.java:320)
	at com.jbidwatcher.util.html.JHTML.addToken(JHTML.java:297)
	at com.jbidwatcher.util.html.JHTMLParser.addToken(JHTMLParser.java:214)
	at com.jbidwatcher.util.html.JHTMLParser.parse(JHTMLParser.java:141)
	at com.jbidwatcher.util.html.JHTMLParser.(JHTMLParser.java:31)
	at com.jbidwatcher.util.html.JHTML.(JHTML.java:36)
	at com.jbidwatcher.auction.SpecificAuction.preParseAuction(SpecificAuction.java:42)
	at com.jbidwatcher.auction.server.AuctionServer.doParse(AuctionServer.java:272)
	at com.jbidwatcher.auction.server.AuctionServer.loadAuction(AuctionServer.java:217)
	at com.jbidwatcher.auction.server.AuctionServer.create(AuctionServer.java:138)
	at com.jbidwatcher.auction.AuctionEntry.prepareAuctionEntry(AuctionEntry.java:241)
	at com.jbidwatcher.auction.AuctionEntry.(AuctionEntry.java:276)
	at com.jbidwatcher.auction.AuctionEntry.construct(AuctionEntry.java:293)
	at com.jbidwatcher.ui.UserActions.addAuction(UserActions.java:57)
	at com.jbidwatcher.ui.UserActions.cmdAddAuction(UserActions.java:118)
	at com.jbidwatcher.ui.UserActions.handleStringMessage(UserActions.java:85)
	at com.jbidwatcher.ui.UserActions.messageAction(UserActions.java:71)
	at com.jbidwatcher.util.queue.PlainMessageQueue.run(PlainMessageQueue.java:55)
	at java.lang.Thread.run(Unknown Source)

 
Aug 3, 2009
Avatar RCalistan 37 post(s)

Comment Topic: That's SO beta! / JBidwatcher (2.1pre1-956) cannot bid when FP

fixed with the latest 2.1-pre3 release. the link is in one of the threads in the help forum….

 
Aug 2, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / Most auctions appear as FP

Switched over to 998 2 minutes before a snipe, had to see if it worked… :-O It did, just fine… :-)

Things I’ve noticed, right off the bat:

1. I ran into the deleting problem The Gaffer mentions when I was cleaning some old auctions out. What I did: first I ran some massive updates on completed auctions that had
unknown" high bidders and were showing as false FPs. v998 fixed these all up nicely. I then had a bunch of auctions that had 0 bids on them and since I don’t care to save those, I Shift-click selected them and did a right-click | delete (just hitting the delete key didn’t work). Some of the selected items deleted, but not all. Some of the remaining auctions stayed selected, some didn’t and the sorting of the remaining items all changed. Hmm, that’s weird I said to myself, and did another block-select and delete. jbw deleted more but not all. The third time worked. One thing that I noticed the 2 different times I tried this was that the list of items in the tab changed from more than a screen-ful to less than a screenful and there was artifacting of old auctions in what should now be whitespace (I hope that makes sense). Clicking a column to res-sort cleared up the artifacts. The error log has the normal “Deleting 26 entries” entry. Don’t know if the count matches what was actually deleted. I’ll try it again and do some checking….

2. I did see one instance of an auction repeated in pre2. I forgot all about it until reading it in the thread here. I deleted the dupe and the remaining now non-dupe was there after a restart.

3. I only have one search enabled – the get my ebay. I do all my searching with firefox and then watch the items i’m interested in and let jbw grab them for sniping. With v998, I do see an error in the logs:


Sat Aug 01 19:25:04 EDT 2009: JBidwatcher 2.1pre3-998
Sat Aug 01 19:25:04 EDT 2009: Sun Microsystems Inc. Java, version 1.6.0_13 on Windows XP
Sat Aug 01 19:25:05 EDT 2009: Loaded the appropriate driver.
Sat Aug 01 19:25:05 EDT 2009: Connected to database jbdb (JBidwatcher DataBase)
Sat Aug 01 19:25:05 EDT 2009: Auction information database already exists.
Sat Aug 01 19:25:05 EDT 2009: Closed connection
Sat Aug 01 19:25:06 EDT 2009: Database shut down normally
Sat Aug 01 19:25:06 EDT 2009: Loaded the appropriate driver.
Sat Aug 01 19:25:06 EDT 2009: Connected to database jbdb (JBidwatcher DataBase)
Sat Aug 01 19:25:06 EDT 2009: Closed connection
Sat Aug 01 19:25:06 EDT 2009: Database shut down normally
Sat Aug 01 19:25:06 EDT 2009: JBW: Failed to load saved searches, file exists but can't be loaded!
  XML Parse Exception during parsing of the XML definition at line 1:
  Syntax error while parsing a tag name
  com.jbidwatcher.util.xml.XMLParseException:
  XML Parse Exception during parsing of the XML definition at line 1:
  Syntax error while parsing a tag name
	at com.jbidwatcher.util.xml.XMLElement.syntaxError(XMLElement.java:1355)
	at com.jbidwatcher.util.xml.XMLElement.scanTagName(XMLElement.java:1070)
	at com.jbidwatcher.util.xml.XMLElement.parseCharArray(XMLElement.java:641)
	at com.jbidwatcher.util.xml.XMLElement.parseCharArray(XMLElement.java:625)
	at com.jbidwatcher.util.xml.XMLElement.parseFromReader(XMLElement.java:546)
	at com.jbidwatcher.util.xml.XMLElement.parseFromReader(XMLElement.java:511)
	at com.jbidwatcher.search.SearchManager.loadSearches(SearchManager.java:164)
	at com.jbidwatcher.app.JBidWatch.main(JBidWatch.java:420)
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
	at java.lang.reflect.Method.invoke(Unknown Source)
	at com.simontuffs.onejar.Boot.run(Boot.java:306)
	at com.simontuffs.onejar.Boot.main(Boot.java:159)
Sat Aug 01 19:25:07 EDT 2009: Scripting is not enabled.
Sat Aug 01 19:25:07 EDT 2009: Loaded the appropriate driver.
Sat Aug 01 19:25:07 EDT 2009: Connected to database jbdb (JBidwatcher DataBase)
Sat Aug 01 19:25:07 EDT 2009: Loading listings from the database (116/493/494 entries, 494/497 auctions)
Sat Aug 01 19:25:07 EDT 2009: Done with the initial load (got 116 active entries)
Sat Aug 01 19:25:08 EDT 2009: Auction Entries loaded
Sat Aug 01 19:25:08 EDT 2009: Completed loader spun off

My searches.xml was originally (with pre2 and before I ran pre3 for the first time) either:

My eBay 1 ebay 0 1248498974267 current My Selling Items beelsr 1 ebay 0 selling


or

My eBay 1 ebay 0 1248498974267 current

Sorry, I can’t remember if I had deleted the seller search or not, I’m pretty sure I already did.

It was changed by pre3 to (after its first run) to:

My eBay -1 ebay 0 My eBay

i went to the search window, it showed as disabled (it wasn’t with pre2) and I couldn’t enable it with the enable button I hit the edit button and could enable it for every hour and change the destination tab back to current. Will report later on how it works. A manually fired get my ebay seemed to work fine, with no errors in the log (other than the usual “Bad input tag (ignoring): button id=”EditButton_xxxx…." ones I seem to always get with debug loggin turned on)…

The searches.xml is now:

My eBay 1 ebay 0 1249176494058 current

3. High bidder is being kind of correctly reported. The feedback # is trailing my name – e.g., “beelsr (581)” – and for auctions I’ve won, this is this is causing the highlight to be red and not blue. It also sorts differently from old auctions where the high bidder was identified as just the name.

4. Most BIN auctions I’ve won don’t report the high bidder. Looking at the actual page, there’s no second page with bidder history. There is the text: “Congrats beelsr! You bought this item.” in the top frame that you could search on. It does look like parsing gets hammered because current shows as “null (FP)” and price as “null”. Some others don’t recognize me winning but do report the prices correctly. I can supply screen prints and or the html files returned or whatever you want to debug if you need it. Items: 300323576861(unknown high, correct price), 300302543467 (unknown high, null (5) price), 200366094980 & 200366094980 (“—” high, null (FP) price).

5. I clicked on the “Enabled My JBidWatcher” checkbox and it turned the input fields from grey to white but the box didn’t check. I didn’t put in a name/pw or anything (don’t have one) and it’s perpetually. Didn’t find anything in the config. Just FYI….

6. In the config, what is the difference between the ebay.adult and ebay.mature attrs? .adult is true and .mature is false. I do NOT have the “I plan to view adult….” checked in the configure dialog (but most likely did at some time in the past). I assume you changed the attribute name from adult to mature but the adult didn’t get cleaned up during the conversion.

7. Related to #4, some BINs that are still active have parsing error for the bidder: “Return policy details:” (360169355070, 360174312318; same seller), “prepays item bid….” (300300092550).

8. Snipes & buys are working just fine. Haven’t multi-sniped yet. Had one yesterday but I lost both… :-(

 
Aug 1, 2009
Avatar RCalistan 37 post(s)

Comment Topic: JBidwatcher Help / multiple auctions ending at the same time

it’s one of this: “it depends” kind of things. I’ve had 4 or 5 ending within seconds (not on the same second) of each other and my pc and jbw handled it just fine for me.

you’ll want to bump the snipe time up temporarily if you overwhelm your pc/jbw/net connection. I do doubt that it’s the pc or jbw, it’s most likely network/ebay latency when you submit 5 snipes at the same time.

you can look at the errors.×.log file and see the exact timing of how long a snipe or snipes actually take, back and forth and adjust from there….

 
Jul 30, 2009
Avatar RCalistan 37 post(s)

Comment Topic: Announcements / My current tasks, ordered by priority

dtech, erichard, wolop, etc….

Check out the “Most auctions appear as FP” thread in the Help forum. I post work-arounds there….

← Previous 1