Posts that Bender is monitoring

Subscribe to Posts that Bender is monitoring 4 post(s) found

Nov 26, 2010
Avatar broadstairs 1 post

Topic: last login did not clearly fail, but no valid cookies were received

I have this problem and am using 2.1.2 and do have the Mature Audience checked. Tried un-checking and re-checking but still fails.

 
Oct 16, 2010
Avatar Press1Now 6 post(s)

Topic: last login did not clearly fail, but no valid cookies were received

Here is the Fix: Go to File menu, Configure menu, eBay tab, General eBay Options, and make sure the option “I plan to watch and bid on Mature Audience items on ebay.com” option is unchecked. And test your log in and you should now have a Green Light.

 
Oct 9, 2010
Avatar NIELZ 2 post(s)

Topic: last login did not clearly fail, but no valid cookies were received

Nobothy?

 
Sep 20, 2010
Avatar NIELZ 2 post(s)

Topic: last login did not clearly fail, but no valid cookies were received

Hello,

I’ve got an new computer and I installed jbidwatcher again. But I don’t get the green light.
He says: last login did not clearly fail, but no valid cookies were received

error log:
Mon Sep 20 16:42:23 CEST 2010: JBidwatcher 2.1.1-
Mon Sep 20 16:42:23 CEST 2010: Sun Microsystems Inc. Java, version 1.6.0_20 on Windows 7
Mon Sep 20 16:42:23 CEST 2010: Logging to C:\Users\Jaa\.jbidwatcher\errors.11.log
Mon Sep 20 16:42:26 CEST 2010: Scripting is not enabled.
Mon Sep 20 16:42:27 CEST 2010: Loading listings from the database (51/68/71 entries, 71/71 auctions)
Mon Sep 20 16:42:27 CEST 2010: Done with the initial load (got 51 active entries)
Mon Sep 20 16:42:27 CEST 2010: Interactive commands not loaded!
Mon Sep 20 16:42:31 CEST 2010: Time delta with ebay.com is -1059
Mon Sep 20 16:42:31 CEST 2010: Time delta with ebay.co.uk is -605

I’ve tryed it without windows firewall and stuff but nothing seems to help.

Uploaded with ImageShack.us