Posts that macca169 is monitoring

Subscribe to Posts that macca169 is monitoring 34 post(s) found

2 Next →
Nov 11, 2007
Avatar Morgan Schweers 1,204 post(s)

Topic: [PreRelease] JBidwatcher 1.0.3pre2

Greetings,
Unfortunately, the ‘HTML of some page’ is actually what I need. :(

If you can email me that log file, looking at the HTML that was returned that JBidwatcher didn’t recognize will let me figure out what’s gone wrong, and how to let JBidwatcher recognize it.

— Morgan Schweers, Cyber*FOX*!

 
Nov 11, 2007
Avatar Darrell 12 post(s)

Topic: [PreRelease] JBidwatcher 1.0.3pre2

Just loaded JBidWatcher 1.0.3pre2 hoping it would fix my Multisnipe problem but now the program doesn’t even attempt to bid at all. Using OpenSuse 10.3 (kernel 2.6.22.12-0.1-default) under KDE 3.5.7 “release 72.2”. These are the errors that show in the Errors.log files:

Error.24.log
Sat Nov 10 18:31:11 EST 2007: Getting the sign in cookie. [darstec@ebay: 10-Nov-2007 18:31:11 EST/10-Nov-2007 18:31:11 EST]
Sat Nov 10 18:31:11 EST 2007: MQ_Swing: Postponing Message: SNIPECHANGED
Sat Nov 10 18:31:16 EST 2007: Sat Nov 10 18:31:16 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Loading bid request… (1)
Sat Nov 10 18:31:17 EST 2007: Checking sign in as bid key load failed!
Sat Nov 10 18:31:17 EST 2007: Sat Nov 10 18:31:17 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Failed to bid. ‘Show Last Error’ from context menu to see the failure page from the bid attempt. (1)

Errors.25.log
Sat Nov 10 18:32:05 EST 2007: Getting the sign in cookie. [darstec@ebay: 10-Nov-2007 18:32:05 EST/10-Nov-2007 18:32:05 EST]
Sat Nov 10 18:32:05 EST 2007: MQ_Swing: Postponing Message: SNIPECHANGED
Sat Nov 10 18:32:06 EST 2007: Sat Nov 10 18:32:06 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Preparing snipe. (1)
Sat Nov 10 18:32:10 EST 2007: Sat Nov 10 18:32:10 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Loading bid request… (1)
Sat Nov 10 18:32:11 EST 2007: Checking sign in as bid key load failed!
Sat Nov 10 18:32:11 EST 2007: Sat Nov 10 18:32:11 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Failed to bid. ‘Show Last Error’ from context menu to see the failure page from the bid attempt. (1)

Errors.26.log
Sun Nov 11 01:52:43 EST 2007: MQ_Swing: Postponing Message: SNIPECHANGED
Sun Nov 11 01:52:43 EST 2007: MQ_Swing: Postponing Message: NOTIFY Failed to load all auctions.
Sun Nov 11 01:52:43 EST 2007: Sun Nov 11 01:52:43 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Preparing snipe. (1)
Sun Nov 11 01:52:43 EST 2007: Getting the sign in cookie. [darstec@ebay: 11-Nov-2007 01:52:43 EST/11-Nov-2007 01:52:43 EST]
Sun Nov 11 01:52:50 EST 2007: Sun Nov 11 01:52:50 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Loading bid request… (1)
Sun Nov 11 01:52:53 EST 2007: Checking sign in as bid key load failed!
Sun Nov 11 01:52:53 EST 2007: Sun Nov 11 01:52:53 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Failed to bid. ‘Show Last Error’ from context menu to see the failure page from the bid attempt. (1)

eRRORS.27.LOG
Sun Nov 11 02:05:04 EST 2007: MQ_Swing: Postponing Message: SNIPECHANGED
Sun Nov 11 02:05:04 EST 2007: Getting the sign in cookie. [darstec@ebay: 11-Nov-2007 02:05:04 EST/11-Nov-2007 02:05:04 EST]
Sun Nov 11 02:05:05 EST 2007: Sun Nov 11 02:05:05 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Preparing snipe. (1)
Sun Nov 11 02:05:09 EST 2007: Sun Nov 11 02:05:09 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Loading bid request… (1)
Sun Nov 11 02:05:10 EST 2007: Checking sign in as bid key load failed!
Sun Nov 11 02:05:10 EST 2007: Sun Nov 11 02:05:10 EST 2007: 130169013064 (Brand New GeForce 6200 Video Card AGP 8X) – Failed to bid. ‘Show Last Error’ from context menu to see the failure page from the bid attempt. (1)

NOTE: None of these errors reflect the items which I was multisniping. The all seem tied up with an earlier item that ended on November 7, 2007. This newest version is going backwards. The only difference I see in the logs is that they contain the HTML of some page, and that page is rendered with strange characters throughout.

 
Nov 11, 2007
Avatar Poodlgrl 2 post(s)

Topic: [PreRelease] JBidwatcher 1.0.3pre2

Dear Morgan, I just installed JBW 1.0.3 pre 2 and I still cannot log in. I imagine that means I cannot snipe.
Also, the program will no longer load new items I’m watching. The only way it will recognize new items is if I manually drag and drop them into the list. This is a drag.
Until this happened, I was unaware of how wonderful your software has been — I don’t need to be attached to the computer or to make plans around an auction.
Be well and good luck for a “quick fix” or a fix anyway. Poodlgrl

 
Nov 11, 2007
Avatar gstuart 15 post(s)

Topic: [PreRelease] JBidwatcher 1.0.3pre2

JBW 1.0.3pre2 works as v1.0.2. Still same annoyances.. . “bid failed. Check browser and last error”.
menu> advance> show last error> ( click )> ERASED: BLANK>no info shown. G4, Panther, Safari

 
Nov 9, 2007
Avatar showcase1 16 post(s)

Topic: [PreRelease] JBidwatcher 1.0.3pre2

Were installing it now! Will let you know how it works! Thanks for the fantastic (active) support!
ShowCase1

 
Nov 8, 2007
Avatar clanger 12 post(s)

Topic: [PreRelease] JBidwatcher 1.0.3pre2

Thanks very much for this. Launches fine (OS X 10.5) and immediately asks to update to 1.02. which I ignored.

No problems as yet..

:)

 
Nov 8, 2007
Avatar Franko 9 post(s)

Topic: [PreRelease] JBidwatcher 1.0.3pre2

Morgan,

Running Windows XP home SP1. Loaded pre2 this AM and sniped successfully later in the day. I am able to add bids and all other functions seem to be fine so far. Have not attempted multi-snipe yet but may have a chance later this week to give it a try. That was the only function on pre1 that did not work correctly on this end.

Thanks for all your time on a great program
Franko

 
Nov 7, 2007
Avatar Morgan Schweers 1,204 post(s)

Topic: [PreRelease] JBidwatcher 1.0.3pre2

Greetings,

I’ve put up a pre-release of JBidwatcher 1.0.3 to deal with recent eBay changes. It’s available in the usual spot.

Please try this out and let me know how it’s doing! I can’t make a release without getting a feel for how it works for everyone else.

— Morgan Schweers, Cyber*FOX*!

 
Sep 21, 2007
Avatar Wildbear 2 post(s)

Topic: Cannot load auctions

JBw will not load auctions (on eBay UK) using 1.0.2 or 1.0.3pre1. It has been so for a week! However the previously entered auctions update ok. I’ve checked for firewall issues etc. to no avail.

Log:
Fri Sep 21 02:07:17 BST 2007: Getting the sign in cookie. [knallebo@ebay: 21-Sep-2007 02:07:17 BST/21-Sep-2007 02:07:17 BST]
Fri Sep 21 02:24:17 BST 2007: Clipboard: System, valid flavors:
[Ljava.awt.datatransfer.DataFlavor;@12a73d9
Fri Sep 21 02:24:20 BST 2007: Failed to load auction title from header: “4M CABLE KIT – S0239-PL259 – eBay Ham Radio, Radio Equipment, Consumer Electronics (end time 03-Oct-07 20:45:59 BST)”
Fri Sep 21 02:24:20 BST 2007: Failed to parse auction! Bad return result from auction server.

Is anyone else having a similar problem?

2 Next →