Recent Posts by krs99

Subscribe to Recent Posts by krs99 99 post(s) found

← Previous 1 3 4
Jan 27, 2014
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / build 2.5.5-0-g9fecd73

Marc wrote:
I just install this new version and all my complete bids a in double

Happened to me as well.
I’m on SL and US ebay

Haven’t tried a snipe yet

 
Feb 23, 2013
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / auctions show up as fixed price...

Thanks for the help zappram….

The auction that showed up as a fixed price item was finished in the wee hours of the morning.
I actually decided to stay up and snipe manually. Ebay makes that really easy now because a window pops up that actually counts down the last few seconds.

The way it sits right now – after “Clear Deleted Tracking” (which brought up about 2100 items) is that auctions on ebay.de still come up as ebay ID’s that JBW doesn’t recognize when I try to add them to JBW and auctions on ebay.com seem to be OK.
But none of the ebay.com auctions have any bids on them at this time.

 
Feb 21, 2013
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / auctions show up as fixed price...

I upgraded to 2.5.3pre – didn’t make any difference.

Then I decided to delete that auction and enter it again, but that didn’t work.
Now JBW won’t even accept the auction ID even so I know it’s correct.

I think one of tyhe possible issues is that this item oesn’t even show up on ebay.com the way ebay has set up their own searches now.
When I’m on ebay.com and put that auction number into the search I get a message that this is an invalid number, but if I search for it in ebay.de, the auction comes up fine.
Looks like ebay has gone full circle back assuming that the ebay site you’re using is also the ship to location.
I tried changing the main server on JBW to ebay.de – that made no difference either – the ebay ID is still invalid as far as JBW is concerned.
I guess I’ll just snipe manually if I’m still up.

 
Feb 21, 2013
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / auctions show up as fixed price...

Refreshing Ebay Session and updating auctions fixed the garbled Seller ID but didn’t fix the auction which I want to snipe – it’s still at fixed price on JBW no matter what I tried.

That auction is on ebay.de, I’m normally logged into ebay.com.
Tried ebay.de in my preferences, that made no difference.
Do I need to relaunch JBW for the preferences to actually change? I just changed to ebay.de and clicked on save but didn’t relaunch.

In a oinch I will snipe manually, but the auction end time is 2 in the morning, so not that convenient.
Also – hokie, zapram and MEC2 – what version of JBW are you on?

I’m still on 2.5.2 running a Mac with Snow Leopard – maybe I should try the 2.5.3Pre, or will that give me more issues.

 
Feb 13, 2013
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / auctions show up as fixed price...

I’m in Canada and I’m having the problem.

I’m still on 2.5.2 and I’m pretty sure that version used to work correctly before.
Seems like another ebay change that is messing things up with Jbw

 
Jun 11, 2012
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Code Failure on French-based bid..

Probably water under the bridge but I think it would help if you include the ebay auction ID.

Auction items located in France are sometimes a bit funny when it comes to eBay – not all are availableeverywhere else and sometimes eBay only tells you that when you actually make a bid.
Did you check out the item on eBay itself?
I have gotten into the habit of doing a test bid if it is an item I really want.

 
Jun 11, 2012
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / How to deleted all completed autions except those I've won

Liam,

If you haven’t figured it out yet…

You can either sort in the completed auction list within JBidwatcher by High Bidder, that will put all your won auctions into a group, and then just delete all the others, or

what I do occasionally, I just download all the completed auctions into an Excel spreadsheet on my Mac and then I can manipulate the list any way I want – including only keeping the ones I won.

 
Jun 11, 2012
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Announcement Forum not being updated?

Is the announcement forum not being updated?

I’m on JBidwatcher 2.5.0 which I think is the latest version, the announcement board shows 2.1.6pre6 as the latest one.

 
Apr 16, 2012
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Null price

Didi – Are you on a Mac, OS 10.6.8?
If so try quitting JBW and launching it again to see if that makes a difference.

 
Apr 16, 2012
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Snipes failing on 2.5-0-g8f10beb

Yes – I have had this problem as well – not that the snipe was rejected recently with 2.5 but previously and the reason was exactly what Ivan describes.

I now have shipping addresses in the various countries where I do get items from ebay so this problem has “disappeared” for me, but before that. it it was an item I was REALLY interested in, I would just try a “test bid” early in the auction to see if it would go through.
Only way I can think of for this problem – seller does not ship to your location.
If it turns out that this is a problem, you can always contact the seller to see if he will allow you to bid if you agree on shipping arrangements beforehand.

 
Apr 16, 2012
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Completed Auctions don't move to "complete" window

One more bit of information on this issue.

If I quit the jbidwatcher application and boot into it new, then the auctions do move to the proper area when they are reloaded. it just doesn’t happen dynamically when jbidwatcher stays ctive on my Mac which is the normal situation.

In all older versions as far back as I can remember, a completed auction would automatically move to the completed listing.

 
Apr 14, 2012
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Completed Auctions don't move to "complete" window

Starting with the 2.5 JBidwatcher software, all my completed auctions no longer move from the ‘current’ window to the ‘complete’ window automatically the way they used to.
The “time left” column shows the day and date when the auction ended (as opposed to the normal day hours minutes time left.
Tried moving the completed auctions manually by using send to > complete via the right mouse click but that did nothing.

Running Mac OS 10.6.8 with latest security update.

 
Apr 14, 2012
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / No item number on eBay page

The ebay auction numbers are all over the page depending which country you look at.
IMHO ebay software is totally out of control, at least from a global perspective.

I often end up copying the ebay auction number in the URL field of the browser rather than trying to find it on the ebay page because the auction ID is in different places.

 
Apr 14, 2012
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Null price

Just for information -

All my “null” auctions changed to auctions with the proper price after I installed the 2.5 update.
And that includes all the existing ones.

I’m on a Mac running OS 10.6.8 with the latest security update.

 
Apr 20, 2011
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Where to report bugs? - Snipe value disappears if auction is won

Where do we report bugs with jbidwatcher?

This issue has been around for a while.
I upgraded to version 2.1.5 and it’s still there – running Mac OS 10.6.4

Sometimes, not all the time, when I win an auction I sniped, the snipe value in the “Max” column disappears and just shows — , other times it does show the snipe value I have set when I win the auction.
The rest of that line in the completed auction list seems OK – I gert the check mark, my ebay name as the high bidder also the blue colour.
Last auction I won where the snipe amount does not show was 260770461363
Last auction I won where the snipe amount does show: 180654447800

 
Feb 6, 2011
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Snipe apparently failed, as the auction cannot be bid on anymore????

I have my snipe time set to 9 seconds and I think that is short enough to prevent anyone to react to my bid.
I also occasionally check at what time ebay registers my bid and so far it’s invariably at 9 seconds before the end of the auction which gives me a nice comfort level that everything works exactly as it should.

When I started to use a sniping program I was also initially under the impression, the closer one can snipe to the end time of the auction, the better.
But it turns out that this isn’t true.

@ Morgan – When you do another update to jbidwatcher, perhaps it would make sense to bring a warning message up if people try to set their snipe time to short.

 
Jan 29, 2011
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Sniping price not always shown in completed auctions

For the last little while I noticed that the snipingb price I have set is not always shown in the completed auctions.

Previously the snipe I had set would show up under the “Max” column – either in a reddish brown if I wasn’t successful or in blue if I was successful, but lately that information has just disappeared in the completed window.

I just checked the information for one of these items – it tates that the bid was actually placed (but it was too low). I knew that the bid was lower than the final price, so sniping is not the issue – it’s the snipe amount in the completed auction field that I would like to get back.

 
Dec 7, 2010
Avatar krs99 99 post(s)

Comment Topic: General Sniping Discussion / Can`t snipe on FP maked auctions

I just downloaded and tried version 2.1.3 on OS 10.6.4
Not only did it fix the one remaining problem auction 200548599322, I could actually go back into my completed auction list, select all the “null” auctions, click on the “update auction” drop down menu and they were all updated to an amount and the number of bidders.
I didn’t actually check if the information is now correct but I assume it will be, no reason for it not to be.

However, I have one question if Morgan reads this.
On the earlier versions of jbidwatcher, I could do a slow double click on the jbidwatcher entry in my application folder on the Mac which would change the highlight of the entry to a lighter colour and allow me to modily the text – I would add the version number after the “jbidwatcher” application.
That doesn’t seem to work anymore.
I tried it on two other applications in my application folder, it still works there and I also know that this worked on older versions of jbidwatcher.

 
Dec 4, 2010
Avatar krs99 99 post(s)

Comment Topic: General Sniping Discussion / Can`t snipe on FP maked auctions

>>> Thanks so much! It’s really amazing how fast JBW can be :-). <<<

I agree,
I think another paypal contribution is in order – I’ll wait to see what happens to my latest snipes to determine the amount.

 
Dec 4, 2010
Avatar krs99 99 post(s)

Comment Topic: General Sniping Discussion / Can`t snipe on FP maked auctions

All my current auctions now show the correct amount and the null (FP) is gone except for one, item 200548599322.
No idea why this one is different – it’s a German auction but so are some of the others that now show correctly.

 
Dec 3, 2010
Avatar krs99 99 post(s)

Comment Topic: General Sniping Discussion / Can`t snipe on FP maked auctions

Thanks,
Just downloaded and installed it on the Mac and wow – does jbidwatcher ever launch quickly now compared to before plus the one auction I wanted to snipe on (which I couldn’t before because of the “FP” problem) is now snipable.

 
Dec 2, 2010
Avatar krs99 99 post(s)

Comment Topic: General Sniping Discussion / Can`t snipe on FP maked auctions

I can’t find version 2.1.3pre1-0-g450795e either to see if it resolves this problem for me.
Can someone please poist a link?
I need it for Mac OS 10.6

Thanks

 
Sep 16, 2010
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Sniping Failure

I’m using version 2.1.1
Sniping and bidding works fine for me.

What messages do you get where it tells you why the snipe failed?

 
Sep 4, 2010
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Which is a good stable release right now?

If you’re talking about the problem being items that aren’t ended yet, but have been moved to ‘Completed’, you can just mark them as not-yet-completed by selecting them, control-clicking, and selecting Advanced, and ‘Mark As Not Ended’. Then control-click again and ‘Send to Current’.

Morgan – Sorry about not replying earlier, I haven’t been on ebay for quite a while now.

And yes – I did mean that those auctions moved to completed prematurely. There are four of them out of seven I have in my current window.
Trouble with your suggestion is that if I select one of these auctions that have moved to complete and go to advanced, the “Mark as ended” option is dimmed out so I can’t select it. That is true for all four.
The only auctions I can select “Mark as not Ended” are the ones that have actually ended, but those I don’t want to move.

The “current” auctions also don’t update automatically, ie the bid amount and the number of bids.
When I update each one manually, they do update.

 
Aug 19, 2010
Avatar krs99 99 post(s)

Comment Topic: JBidwatcher Help / Which is a good stable release right now?

I updated a while back to version 2.1.1-0-gcde5e7b and am having a lot of problems with the end dates.
A number of my completed auctions have end dates of 24 August, 7 September and 17 September – all of these are still active, buy it now auctions, that obviously haven’t ended.
One auction for instance is number 180510238947 which shows an end date on jbidwatcher of 17 September and also a high bidder m***e.

The other issue is that completed auctions don’t move from the current to completed tab automatically the way they used to – probably also related to the time/day issue.

On the other hand, I set up a snipe yesterday and it was processed properly by this issue of jbw.

Running on a Mac with OS 10.6.4

← Previous 1 3 4