snow leopard?

Subscribe to snow leopard? 3 post(s), 3 voice(s)

 
Avatar Jelox 1 post

Hi
I’ve been working with jbidwatcher and it works very well ;)
My Question is:

will jbidwatcher work on snow leopard?

thanks a lot for your answer ;)

 
Avatar RCalistan 37 post(s)

does snow leopard come with a java runtime engine? i think it does so, it should.

if not, maybe you have to point it to the java manually. there’s a FAQ on this, 2 actually: #s 14 & 21.

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
It should work on Snow Leopard like all other Mac OS X’s. It might behave a little differently, since I imagine Snow Leopard’s default JVM is 1.6, and JBidwatcher tries to take advantage of a few 1.6 features.

I’ll probably be upgrading myself to Snow Leopard as soon as I can, but I’ll be keeping the base required Java version to 1.5.

I’m not very responsive these days, because I’m interviewing again, which is very nice. Right now I’m in Chicago, having been flown out for an interview at the HQ of a company. (I’d be working for their Seattle branch, but they want me to interview here.)

Hopefully I’ll have a chance to go through all the posts and bugs this weekend, and try to clear stuff up.

— Morgan Schweers, CyberFOX!