Possible bug: gui does not start in vnc

Subscribe to Possible bug: gui does not start in vnc 3 post(s), 3 voice(s)

 
Avatar txemi 3 post(s)

I try to leave running jbidwatcher in my home server running debian. I have tried some methods as the web server to do this but web gui cannot do as many things as the other so I have been playing with vnc and discovered that if I run jbidwatcher (last version 2.0beta8) in vnc session gui won’t show. java process consumes CPU so it seems it is working, but gui does not show. It does not happen the same if I run jbidwatcher in the same computer in a normal X session. I have tested this in several debian machines.

 
Avatar Quo 10 post(s)

While I can’t give you a grapic frontend, I’m controlling jbidwatcher largely through the commandline by a number of shellscripts perusing the http frontend (through the use of wget or curl). From what I gathered so far, it allows watching auctions, setting (simple) snipes, and cancelling snipes (by setting the snipe to a value that is sure to get rejected, like 0.01).

— Quo

 
Avatar Simon Fox 4 post(s)

Same Bug here, seems to be some Displaystuff.
Solution that worked for me: Upgrade VNC Server
Using UltraVNC, i went from “~1.0.2” to “1.0.5.3”.