Can`t snipe on FP maked auctions

Subscribe to Can`t snipe on FP maked auctions 58 post(s), 28 voice(s)

1 3 Next →
Avatar Morgan Schweers Administrator 1,204 post(s)

Try my current pre-release at:

— Morgan Schweers, CyberFOX!

Avatar Vaughan 22 post(s)

Guys, I’ve been reading this thread for some time, but since I didn’t have an account here I couldn’t respond.

First I am using 2.5.2, and all my auctions have gone (FP) so I can’t snipe them. I tried the Beta version listed earlier, and it did not help. The problem is intermittent, sometimes things are fine, I use Firefox as my browser.

I have an auction coming up that I didn’t want to miss, so I started playing around with things. I’ve gotten them to work right now, not sure if it’ll hold or not.

Here is what I did:

I opened JBW – all auctions come up (FP). I did Update Auction – no change, still (FP).

I went to Ebay in my Browser (Firefox). Because of cookies, it shows me as logged in. So i clicked on the LOG OUT linki in the top left hand side of the page. Ebay logged me out.

I went back to JBW and did Update Auction. (FP) went away, and I can now Snipe again.

Now I don’t know what this tells us, or if it helps track down this issue. I wonder if it’s an issue with the cookie Firefox is using. Of course, this might only be a temporary fix. I’ll let you know. Might be interesting to hear if it works for others though. Maybe it doesn’t like being logged into from two places………..

Avatar doomkrad 54 post(s)

Hi Vaughan!
I’m seeing the same FP issue – again – on my sniper this morning, so I checked the forums once more to see what’s new.
After reading your post I did the same: signed off on eBay, signed on again, then refreshed the pending auctions on jBidwatcher. Unfortunately, the trick didn’t work for me.
Many thanks nevertheless.

Avatar ctalmeida 3 post(s)


On the (FP) problem.
I have items on the US eBya, items on the DE eBay and items on the UK eBay.
The US ebay items have no problem.
The UK and DE will from time to time appear as (FP), at this moment I have 3 items from UK that show as (FP) and others on US that are just fine.
It must be something related with auctions that are not on your local currency or something like that.
Did try everything, reboot, logout/in, remove and add the auction again…
Yesterday I right click on one of the (FP) auctions, clicked BUY to buy now, then a message came saying that was NOT a buying auction, after clicking OK the action started to work again, did show as auction, not (FP) anymore, I did that with other 2 listings and also worked. Today the same procedure does not work, they are still showing as (FP).

Hope that helps.

Avatar doomkrad 54 post(s)

Hi ctalmeida,
many thanks for sharing that with us!
I just tested that workaround, it didn’t work here either.

Avatar paddym 29 post(s)

Many of us have been struggling with this problem for some time in another thread in the ‘Help’ section.
“(Almost) all auctions showing FP "
We had what appeared to be some success with various kinds of reset/reload/clear cache/etc. but it was sporadic.
It is still not clear what the underlying problem is but it seems to have become a complete job-stopper.

Morgan – if you are reading this please,please drop us a hint here or in the other thread.
Many people are completely stuck with FPs and unable to snipe at all.

Avatar paddym 29 post(s)

I just found out that there is a better place to report FP problems.

One post from Morgan describes rollout procedure for changes on ebay.
Ebay rollout procedure explains why things went from OK -> patchy -> 100% bad.

Avatar ctalmeida 3 post(s)

I am in the US
On JB under file, configure, ebay, I normally have ser the server to, all my non US auctions show as FP, just US auctions are working.

I did change the server from to, then clicked eBay, refresh ebay section, then did a aution refresh now all autions are showing correct US and non US.

1 3 Next →