choose browser

Subscribe to choose browser 1 post, 1 voice

 
Avatar BKi 8 post(s)

Hi,
I am using JBidWatcher with OS/2 Warp 4.52, and it works fine -with one exception: if I try lauching the browser, JBW always lauches the old Netscape 4.6 (this one is necessary for some system configuration tasks, so it cannot be removed from the system). This occurs regardless whatever I type in at the configuration fields “Browser Command” for Linux or Windows. At this time, both fields are filled with “D:\mozilla.org\Mozilla\mozilla.exe” that points to Mozilla 1.7.11 that should work but is never launched by JBW.

How can I correct this?

Greetings from Berlin
Boris