My bids are not registering on ebay

Subscribe to My bids are not registering on ebay 4 post(s), 2 voice(s)

Avatar (SF) Kyle Ba... 6 post(s)

JBidwatcher seems to be running, but my bid never shows up on the ebay item. I can fetch the ebay item, and I can snipe on it, but my bid never gets accepted by ebay.

In the error log, I see:

Bidding $1.23 on 1 item….

but my bid never registers with ebay (and so I don’t win the item).

Any ideas?

Avatar (SF) Kyle Ba... 6 post(s)

OK, I tried a locally compiled version from source and tried just bidding manually on an item. The UI hangs for a while but I’m evenually able to get it back by suspending/resuming the job (unix job control). It reports that the bid has failed somehow and the following is in the log:

Sat Nov 27 12:02:43 MST 2004: Bidding $2,151.00 on 1 item[s] of Yamaha : TT : Yamaha
Sat Nov 27 12:05:54 MST 2004: Failure to get the bid key! BID FAILURE!
at Http.receivePage(
at ebayServer.getBidKey(
at JBidMouse.DoBid(
at JBidMouse.DoAction(

I am going through a squid proxy. And I do get a “Error communicating with server” when I first fire up jbidwatcher. But it seems to start communicating on its own after a few minutes and it can then update the auctions OK on the screen.

Avatar (SF) Kyle Ba... 6 post(s)

More info:

I tried installing on a computer that doesn’t have to go through the proxy server but many other things are similar (like the OS version, java version, etc.)

My bids work now. Are there known problems with going through a proxy (squid)? Or is there something else I can look for?

Avatar (SF) jago pe... 2 post(s)

I also keep losing bids.

So I need to make test bids. But how?

I heard ebay have introduced built in Snipe tools. Is this right because I can’t see them?

In the meantime I’m going to try `bidwatcher` C++ for linux