Eye with noparking sign icon - SOLVED

Subscribe to Eye with noparking sign icon - SOLVED 3 post(s), 2 voice(s)

Avatar (SF) Zjem 1 post

I my status bar of a auction it says an eyes with a no parking sign within it. What does that mean?

Avatar (SF) Anthony 2 post(s)

This shows up when a “Communications failure talking to the server” and “Failed to load from server!” error is logged. Not only are auctions not updating, but if you are having the same problem I am, you won’t be able to add auctions, either.

I started seeing this as well after my Linux system abruptly powered down, when JBidwatcher had been running fine on some test auctions. At first I thought perhaps the configuration was corrupted, so I quit, moved the .jbidwatcher directory to a /tmp, then restarted.

That didn’t fix it, so I thought perhaps the problem had to do with a previously unknown user-specific configuration. So I created a new user id, and tried running JBidwatcher from within that account.

That didn’t fix it, so I thought it might be specific to the system I was running it on. So I tried running JBidwatcher from an OS X box. That worked, so it rules out some kind of change that eBay has done on their side.

The next step is to fire up another Linux box, and try running JBidwatcher from there. If that works, then it is something specific to the system.

If I had to guess, JBidwatcher is very confused about the routes on my multi-homed system. I have multiple Ethernet NICs and multiple static IP addresses on the system I started running JBidwatcher from.

Avatar (SF) Anthony 2 post(s)

Thankfully, the solution did not involve any network sleuthing. After thinking about it for a bit, I determined it was highly unlikely there was a network problem, because all my other network services were working fine.

I was running JRE 1.4.2, but I remembered that perhaps I might have used another version of the JRE to run JBidwatcher. Indeed, that was was the case. I was running the IBM build of JRE 1.4.2 for Red Hat Enterprise Linux 3. That apparently does not work with JBidwatcher.

The latest Sun JRE for RHEL 3, which is JRE 1.5.0_01, was stashed elsewhere on my system and I had forgotten that I needed that to run JBidwatcher. Quitting, and rerunning under the this version of the JRE worked for me.

If you are experiencing exactly the same problem I am, then running under a later version of the JRE than you are running now should solve your problem.