Can't create new auction

Subscribe to Can't create new auction 2 post(s), 2 voice(s)

Avatar (SF) David T... 1 post

just recently my drag/drop or New Auction has failed. I get prompted and enter the correct ebay number but nothing shows on the jbid screen.

I have tried the newest beta same result.

I had used it 2 weeks ago and ok .. can’t think of anything changing on my computer .. all else seems well. develop day and night on it.

Ideas are very welcomed ..


Avatar Morgan Schweers Administrator 1,204 post(s)

When you say ‘…nothing shows on the jbid screen.’, do you see all the usual column headers, etc.?

What platform/browser?

If you’re on Mac OS X, try shutting down JBidwatcher, bringing up, entering:
rm ~/.jbidwatcher/display.cfg
and relaunching JBidwatcher, to see if maybe your display configuration got corrupted somehow.

The interim version definitely fixes the eBay breakage that caused an issue with item addition, so I’m guessing you’re seeing something else going on.

— Morgan Schweers, CyberFOX!