Subscribe to captcha 4 post(s), 3 voice(s)

Avatar jebradl 7 post(s)

It looks like ebay put a captcha in the login system. I am unable to get jbidwatcher to login to ebay.

Avatar zappram 290 post(s)

Happened before…. You need to quit JBW, login to eBay manually from a browser, and get through the captcha. then, use ebay that way, and wait about 24 hours and run JBW again. Hope that works for you. Good luck.

Avatar jebradl 7 post(s)

Thanks. I’ve been using jbidwatcher for several years, and I’d never had that problem before. My primary computer went down, and I did a clean install of linux on an old machine. I don’t think that I’d even logged in on a browser at that point. I’ll keep that in mind for the future.
Now, if only multisnipe bidding could get fixed. :)

Avatar zen5 2 post(s)

Tried using Jbidwatcher for first time. I entered wrong (old) password and got the captcha error. (It’s a new ebay security feature I suppose, bid o matic gets same error). Anyways, I will try again in 24 hrs to see if it goes away or not? Thanks for the hard work on the app!