2.99pre4 won't start, dies at "Starting scripts"

Subscribe to 2.99pre4 won't start, dies at "Starting scripts" 27 post(s), 7 voice(s)

2 Next →
 
Avatar momist 12 post(s)

@bushytails. Thanks for that, that worked fine only now I’ve lost where it was installed, so my starting script still starts 2.5.3pre3 I had the new one running, I’ll have to go find it . . .

 
Avatar momist 12 post(s)

OK. So JBidwatcher 2.99pre5 is now installed in my downloads directory, and runs from the terminal simply. If I now accept that it lives there, how do I change the launching script in /usr/local/bin/jbidwatcher to make that version run? Currently it opens the old version I still have.
Thanks for any help.

2 Next →