fix for (FP) problem

Subscribe to fix for (FP) problem 43 post(s), 22 voice(s)

2 Next →
 
Avatar mrmarkf 5 post(s)

Oddly all I needed to do was right click and update auction to get rid of the FP for each one. I might just download the patched version though for a full fix.

 
Avatar doomkrad 54 post(s)

@mrmarkf:
I’m afraid this method amounts to a ‘correction roulette’ of sorts: at times it worked for me as well, but most of the time it didn’t.
In other words, success might depend on which ebay server jBaywatcher is ‘talking to’ when updating: some of those servers have the older software version running, which leads to a successful (jBaywatcher) information update. :-(

 
Avatar az1324 6 post(s)

Not working for an auction with unmet reserve price and buy it now.

 
Avatar mrmarkf 5 post(s)

@doomkrad
Thanks for the info. interesting to note. I couldn’t find any ‘patched’ version though?

 
Avatar doomkrad 54 post(s)

The ‘patched version’ is the .exe file you can find on Page 1 of this thread, inside the first message, Update section. ;)

 
Avatar videobruce 6 post(s)

99% of the above I don’t understand.
It is assumed one already knows what is being discussed. Sorry, but 90% or more computer users do not.

Are these “JAR” files JRE or is it something different?
What is a parser?

I like one other tried replacing the exe file with the much smaller file, but the same thing: nothing!

 
Avatar beetlefrosch 2 post(s)

It doesn’t work for OSX 10.8.2 :-/

 
Avatar davep 15 post(s)

C:\Documents and Settings\amonra>java -version
java version “1.6.0_37”
Java™ SE Runtime Environment (build 1.6.0_37-b06)
Java HotSpot™ Client VM (build 20.12-b01, mixed mode, sharing)

C:\Documents and Settings\amonra>

 
Avatar Eric 22 post(s)

I have Linux Xubuntu. It tells me the patched version is not an executable file. Why that, it has the ending .jar.

 
Avatar davep 15 post(s)

OK I updated Java to Java 7 and it seems to start OK.

As and when this is integrated into the main build, I think it would be nice to build with JDK6 rather than 7 as a lot of folk are still using JRE6

Thanks
Dave

 
Avatar davep 15 post(s)

This auction: 380499832274 on ebay.co.uk still shows as (FP) with the fix installed :-(

Dave

 
Avatar davep 15 post(s)

With NO bids, Vendor name is also incorrect – it shows as Q&A

Time left shows as N/A

Once I placed a bid, it appears to be correct (so far).

Dave

 
Avatar sungi 3 post(s)

I’ve cleaned up the fix a bit and turned into a proper patch:

http://qq.wz.cz/jbw-fixprice.patch

As for the build failure because of inability to retrieve git hash, alternative to removing the exec part from build.xml is to simply type “git init” to initialize new repository in the directory where you’ve unpacked the source (unless you checked out the source from git, then you don’t need to do anything :) – this will cause the error message to be shorted and still acceptable in the manifest :)

(still, proper fix would be to modify the XML, but due to limitations of Ant, it is not so simple)

 
Avatar cleangroove 9 post(s)

I have not had the (FP) problem at all… and here’s why… I had still been using version 2.5-0 (standalone) (windows). It was just today (11/9/12) that I noticed an update of V2.5.2. I loaded it up and viola! (FP) problem on all auctions. I had to add new auctions manually, and even then some got a server communication error. I’m not set up to compile source code now so for those that also can’t here’s what I did.

Since I save the old versions after installing them (or just save the stand alone version in a separate folder, I went back to V 2.5-0. Instant fix! I realize not all of you save old versions, but perhaps someone posts them somewhere on the net.

I realize that’s a weak fix, but remember… ebay changed things which broke 2.5.2, yet 2.5-0 still works!!

 
Avatar dinio 2 post(s)

In his initial post hobbes said :
But: if you were able to enter a snipe one time, jBidWatcher will fire the snipe, even if the auction is marked as (FP) later.

A way to be able to enter a snipe on an FP auction is to configure Jbidwatcher in the following way:
Choose File/Configure in order to open the Configuration Manager. At the bottom of the ‘General’ tab, select the option ‘Initiate a snipe on the given auction’ in the action to trigger upon double-clicking on an auction.Click on ‘Save’.

Now you can enter a snipe on an auction by doucle-clicking on it. According to hobbes (see above) it should be fired, but I did not test it.

Hope this helps.

 
Avatar Yumgui 13 post(s)

Without having tried hobbes’ fix, I will confirm that the above configuration to enable to enter a snipe on an FP auction definitely works, for weeks/months now no problem !

 
Avatar longcamp16 17 post(s)

The curious thing is that most of the time 2.5.2 it still works perfectly for me.
(FP) only when it is a fixed price.
Camera symbols are there and image displays.

But, sometimes it isn’t working correctly. When not, relaunch or reload sometimes fixes it.

 
Avatar MEC2 61 post(s)

Ugh, just missed two auction snipes because they went bonkers, the dreaded currency mismatch issue (when of course everything was in dollars).

Hoping for a resolution soon…

2 Next →