'Unknown error sniping on...'

Subscribe to 'Unknown error sniping on...' 5 post(s), 3 voice(s)

 
Avatar andrewm57 2 post(s)

Got this on an auction that just closed. I tried the right-click Show Last Error on the item but it’s grayed out.

Anything else I can look for to find out what happened?

OS 10.6.8 + JBW 2.1.5-0-g91e38b0

 
Avatar Hoddy 108 post(s)

You normally get this statement if the bidding is already more than your snipe when your snipe is ‘fired’. ie Your snipe was to low!

Regards
Hoddy

 
Avatar ooofest 22 post(s)

Yes, but I received the same error on my last two snipe attempts over the past few days. Both auctions were bidding lower than my snipe attempt.

Essentially, I can’t seem to snipe auctions at the moment.

 
Avatar Hoddy 108 post(s)

Have you got ‘Logging’ ticked in the configeration manager under the ‘General’ tab? If so you should be able to view the Errors log (it’s under the ‘Windows’ tab on the main screen).

Hoddy

 
Avatar ooofest 22 post(s)

Yes, though I’ve essentially offered all the log has shown:


Preparing snipe.
Firing actual snipe.
Unknown error sniping …