Most auctions appear as FP

Subscribe to Most auctions appear as FP 51 post(s), 26 voice(s)

← Previous 1 3
Avatar santa 11 post(s)

These last hours, most of my auctions started to change from normal auctions to FP.
I came to the point where I have FP auctions with programmed snipes and can’t program
a snipe on an otherwise normal auction.

I also found two days ago that specifically items from seller outback6 couldn’t be added.

Any workaround?

Avatar JeremyT 3 post(s)

FWIW, I’m having the same issue. Running the latest “pre” on linux.

Avatar santa 11 post(s)

Up to now, as a solution I only found editing the auctions.xml and deleting the offending tag for the auctions that appear wrong.
But I have no idea if and when they can revert to FP. Before sniping? And will sniping work?

Last news : Yes, at least some auctions revert to FP when JBidwatcher gets an auction update.

I use JBidwatcher 2.0.1-825 on XP.

Avatar RCalistan 37 post(s)

Using pre2-963 this happened to me this morning. I did find that manually updating the offending auctions will get (most, eventually) them to revert back to “regular” auctions and re-enable sniping on them. But when the Get My eBay fires off, they (most, not all) revert back to FP. Although, if you manually update an auction, it can flip into “FP” mode – so be careful… :-O

One thing to note is that the BIN icon doesn’t appear in the Status column so jbw “knows” that it’s not a real FP/BIN item but…..

this has to be because eBay is changing the returned pages format and jbw is having problems parsing the text – which is the norm for 99% of these type of problems. I wish there was a way to do super-debugging mode and see/trace how jbw is interpreting the returned pages.

Avatar santa 11 post(s)

You must be right concerning the cause but the effects are even more unpredictable. I just saw one of my false FP auctions revert to normal. If it’s a parsing problem, it must act on a variable section of the page source.

Avatar RCalistan 37 post(s)

yeah, it’s weird. i’ve just seen a false FP go back to normal too.

Good news: if you have a snipe set and the auction changes to a false FP, the snipe still fires. i was coming back to post this happy news right after winning the test auction (I did have the page actually loaded as a back-up :-)….

Avatar santa 11 post(s)

Thanks very much for the test. It’s a very valuable info. It means I don’t have to ruin my night.

I have now seen an item change back and forth between normal and FP multiple times.
We’ll come finally to the point of making statistics. ;-)

Avatar dav 2 post(s)

FP issue just started here, too – v2.0.1-825, winxp, us.

Although, at least when the FPing started, that’s because it finally started picking up My EBay items again…

Avatar afleance 44 post(s)

FP issue here also started happening in past couple days. If I add a new auction item, it is FP and I cannot bid or snipe the auction even though it is an open auction listing. 2.0.1-825 winxp.

I wonder if this latest ebay change affects only jbidwatcher or if it breaks other snipe programs.
Imagine how much extra $$ sellers and ebay lose if ebay breaks all sniping programs. Many of the auctions I watch, the main price action often happens in the last few seconds which I assume is from auto-snipers.

Avatar RCalistan 37 post(s)

Don’t know why i didn’t try it earlier but even though the right-click snipe selection is greyed out for these false FPs, Ctrl-E and the menu item Auction | Snipe still work fine.

This has now been downgraded to a cosmetic error with valid workarounds… {clapping}

Avatar santa 11 post(s)

Great. This means a bug compensates another one. Murphy must be adding one more chapter to his law to avoid this.

I could successfully snipe with JBW this night. Thanks.

Avatar afleance 44 post(s)


Thanks for the CTRL+E tip. That let me enter a snipe. However, I’m not sure I trust it will actually do it. I have one auction which is at $10.50 but has a buy it now price of $29.99. When I hit CTRL+E it says the current bid is $29.99. It lets me enter a lower number, but in the watch list, it shows my bid in red, meaning it thinks the current bid is already above my bid. So, I’m wondering if it will actually perform the snipe when the time comes.

For straight up auctions which do not have a buy it now option, the CTRL+E workaround looks good, although I’ll have to wait until tomorrow when my next auction comes up I am bidding on.

Avatar Quo 10 post(s)

I’ve noticed the same behaviour on a few auctions, and tried buying them for the “Fixed Price”. Naturally
ebay didn’t accept that, but as a consequence, jbidwatcher discovered that it was ‘just’ an auction, and
let me enter a snipe as usual. So yes, glad it’s more of a cosmetic irritation than a problem at the moment.
Things are hard when it comes to parsing ever-changing web content…
Thanks for keeping up with that Sysiphos coding!

Avatar Morgan Schweers Administrator 1,204 post(s)

That’s not a problem I specifically recall resolving in the pre-release, but you should try it anyhow. It’s in a very alpha stage right now:

Still working on fixing other problems, like high bidder detection…

— Morgan Schweers, CyberFOX!

Avatar Hoddy 108 post(s)

Hi Morgan,
I’m afraid sniping no longer works as JBidWatcher won’t let you place a snipe on a (FP) auction! I also get the values in $‘s not £’s!!


Avatar tidris 49 post(s)

I have the same problem using 2.1pre2-963 on Linux. It started happening recently.

Avatar RCalistan 37 post(s)

afleance – i don’t have an auction with a BIN ending until 3 days so i can’t test it out.

Quo – i just tried that on a number of auctions. “This will buy the item outright at the price of null” but almost all of them stayed as FP auctions.

Morgan – Still happening with pre2-963

Hoddy – Try Ctrl-E or the menu, as detailed by me last night – to snipie, the currency error is a parsing one that just affects the display in jbw. your bids will still be in the proper currency.

Avatar santa 11 post(s)

Following the opinion of one of my colleagues, it is probable that the ebay server farm is migrating slowly towards a new version of their page/protocol.

As a consequence, depending if the server in charge of an item update had already implemented the new protocol or not, the FP problem appeared or not and this could change randomly at each update. Now that nearly all servers are using the new protocol, nearly all items show always the FP problem.

Avatar Marc 13 post(s)

Hello Morgan,

This (FP) problem appeared yesterday on pre2 !


Avatar CrazyJane173 5 post(s)

Just to confirm that Ctrl-E worked for me FP is still there but the snipe was accepted.
My setup: Windows XP Pro SR3 And JBW 2.1pre2-963

Avatar Christoph 21 post(s)

Yes, more and more auctions turn into FP ones. This seems to be related to an alternative price for buying immediately in one case (120451008799), where the 20€ are shown as a fixed price, but these two are different and show “FP” as well: “320402353388”, “270433039605”.

Avatar phowardstutt... 5 post(s)

I’m a Mac user and am having the same probs as above – FP conversions, etc. I am unable to snipe using Ctrl-E, and have no alternative since the snipe on the right click menu is grayed out. Do any Mac users know of an alternative to activate a snipe?

Avatar Morgan Schweers Administrator 1,204 post(s)


This post is obsolete; there is a new version, 2.1pre4 available. Go, get it, and see if that helps.

I’ve pushed a new alpha, unfortunately I’m pretty sure this one has a memory leak. :( I need feedback pretty desperately, as I need to push out a new version SOON. Help would be appreciated!

If you’re running Mac OS X:

If you’re running Windows, the pre-release for the next version is here:

If you’re running Linux, you should be able to grab the latest version at:

— Morgan Schweers, CyberFOX!

p.s. Again, I need all the feedback I can get on this version!

Avatar Morgan Schweers Administrator 1,204 post(s)

Changes in JBidwatcher 2.1pre3-998:

  • it should allow high bidder detection again
  • it should fix the fixed-price issue
  • some captcha errors are actually just ‘bad password’ responses
  • the shell script I was testing to launch has been removed
  • the form element parsing failure which blocked some My eBay and individual auction loading has been fixed
  • seller feedback and paypal acceptance has been fixed
  • multi-item FP listings don’t show up as dutch anymore
  • bid/buy should work again
  • delete window’s height should be fixed, and deleting items shouldn’t cause the rest of the display to fail

— Morgan Schweers, CyberFOX!

Avatar doomkrad 54 post(s)

Just watched the first successful snipe after moving to 2.1pre3-998, thanks Morgan! [bow]
The only thing that didn’t work as expected was the fact that after the snipe the auction was transferred to the ‘not won’ column I ‘user-defined’.
Other than that, all seems to work well until now…
Thanks again Morgan. :)

← Previous 1 3