network sleeps stopping jbidwatcher

Subscribe to network sleeps stopping jbidwatcher 2 post(s), 2 voice(s)

 
Avatar candidrb 9 post(s)

Hi
Sometimes my snipes fail and I suspect it is because my network “goes to sleep” when the PC is inactive (even though the PC does not hibernate or anything like that). I suspect this because when I sit down at the PC and start using it, the screen says something like “Wireless Network Connection now active” or something like it.
My question is: is there any way I can determine if this is true, and more importantly, ensure my Windows XP does not put my network to sleep?
Thanks.

Brilliant program by the way!

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,

I don’t actually know if the network sleeps during that period, or if the network tray icon just gets a ’you’re visible now!’ message. I also get the same message sometimes on my Windows box. (I run a bunch of OSes at home.)

I’ve not had troubles with it, myself, but if you go to your Network Connections display (where all your network connections are shown) and right-click on your Wireless Network Connection. Choose ‘Properties’, and click ‘Configure’ next to the ‘Connect using:’ entry.

Next click the ‘Advanced’ tab at the top. You want to double-check ‘CAM when AC Power’ and ‘Power Saving Mode’.

If it’s a desktop, CAM when AC Power should probably be Enable, and Power Saving Mode should probably be CAM (Constantly Awake Mode).

Hope this info helps, and thank you very much for the kind words!

Best of luck with your auctions!

— Morgan Schweers, Cyber*FOX*!