JBW not bidding

Subscribe to JBW not bidding 4 post(s), 3 voice(s)

Avatar tangledcable 2 post(s)

Hello—anyone else run into this lately? I had a few auctions where JBW would not snipe for me. The auction went for less than I had keyed in for sniping. Very frustrating. I uninstalled and reinstalled program but still had the same issue. Has ebay changed something or is it a problem on my end? How can I fix it if there is? Thanks.

Avatar tangledcable 2 post(s)

I forgot to mention I had snipe set at 9 sec which had always worked before.

Avatar michael 1 post

has happened to me too, and then i realised that JBidWatcher is using the local time to make the bid, rather than the time on the Ebay servers. keeping my laptop clock synced every few days (using ntpdate) solved this.
9 second snipe seems very low though, i’d have thought 30 seconds is normally enough – very hard to put a manual bid on in that time, with the confirmation page, etc

Avatar hawkeye 25 post(s)

Hi Im in the uk so using 1.02, ebay.co.uk mac os10. ebay delta time is showing -7312 approx 6 seconds slow. any cure?