Cannot load auctions

Subscribe to Cannot load auctions 4 post(s), 2 voice(s)

Avatar Wildbear 2 post(s)

JBw will not load auctions (on eBay UK) using 1.0.2 or 1.0.3pre1. It has been so for a week! However the previously entered auctions update ok. I’ve checked for firewall issues etc. to no avail.

Fri Sep 21 02:07:17 BST 2007: Getting the sign in cookie. [knallebo@ebay: 21-Sep-2007 02:07:17 BST/21-Sep-2007 02:07:17 BST]
Fri Sep 21 02:24:17 BST 2007: Clipboard: System, valid flavors:
Fri Sep 21 02:24:20 BST 2007: Failed to load auction title from header: “4M CABLE KIT – S0239-PL259 – eBay Ham Radio, Radio Equipment, Consumer Electronics (end time 03-Oct-07 20:45:59 BST)”
Fri Sep 21 02:24:20 BST 2007: Failed to parse auction! Bad return result from auction server.

Is anyone else having a similar problem?

Avatar macca169 7 post(s)

G’day, I have been using JBid no worries for awhile, (Great programme).

I had the same problems everybody had before release of 1.0.2. But since I downloaded 1.0.2 and now 1.0.3pre1 I haven’t been able to download my auctions from My eBay. I have put plenty in there but JBid just tells me it is done synchronising with My eBay.

I am trying to download from

If I use the Add feature and enter the auction number then I get a message: “Cannot add auction 290161591560, either invalid or communication error talking to server.”

Any suggestions would be greatly appreciated.


Avatar macca169 7 post(s)

PS. Wildbear fixed this same problem by dowloading from

This hasn’t worked for me, I tried and but no joy

Avatar macca169 7 post(s)

I feel a bit like I am talking to myself here, I found a good discussion through September regarding the many changes Morgan is currently trying to implement. Hopefully when the new release comes out our problems will be solved. We await with anticipation. To view the discussion go to it is a bit more helpful than this thread.