invalid or comm error talking to server

Subscribe to invalid or comm error talking to server 11 post(s), 5 voice(s)

 
Avatar Lance Lindsley 1 post

This is the message I keep getting when trying to enter in a new auction from ebay. I’ve tried rebooting and restarting/reloading jbidwatcher. Nothing works. Can someone help?
Thanks,
firelance80

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,

With what version? Have you looked at the Announcements forum and tried the latest pre-release? Check the version number in the About dialog, to make sure you’re running 1.0.2pre5.

— Morgan Schweers, Cyber*FOX*!

 
Avatar rene 2 post(s)

i have the same message and cannot use Jbidwatcher. I use the newest 1.0.1 version but where can i find the 1.0.2pre5 ?
This message is new and i have make no change on my computer.. so ?

Hope a reply ?
Thanks
Voyageur

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,

It’s in the Announcements forum.

— Morgan Schweers, Cyber*FOX*!

 
Avatar rene 2 post(s)

WOW !!

Many thanks !!!!

Now i can add auctions :))))

Thank you again for your quick reply.

Voyageur

 
Avatar LeifN 5 post(s)

Great piece of SW. Thx.

I’ve been using it for a while and even won a few actions sniping.

1.0.2pre5 still suffers from Paste Action from ebay.de – but changing the link to refer to ebay.com seems to work every time :)

LeifN

 
Avatar krs99 99 post(s)

1.0.2pre5 still suffers from Paste Action from ebay.de

Do you have specifics?
I paste auctions from ebay.de and don’t have any problems – nothing I noticed anyway.

 
Avatar LeifN 5 post(s)

Here’s the log from adding the auction:

Sat Aug 04 10:37:07 CEST 2007: Clipboard: System, valid flavors: [Ljava.awt.datatransfer.DataFlavor;@a9255c
Sat Aug 04 10:37:10 CEST 2007: Failed to load auction title from header: “Olympus E-510 + Objektiv 14-42 mm + Objektiv 40-150 mm bei eBay Olympus, Digitale Spiegelreflexkameras, Foto Camcorder (endet 06.08.07 09:25:13 MESZ)”
Sat Aug 04 10:37:10 CEST 2007: Failed to parse auction! Bad return result from auction server.

Would you need anything more?

 
Avatar krs99 99 post(s)

What is the actual ebay number?

I think you meant this auction – 170136828057, I tried adding it to JBW and that particular one worked fine for me.

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,

The logged error suggests to me that JBidwatcher is trying to talk to the ebay.de site (ebay.com doesn’t put ‘endet 06.08.07’ in the page title), which suggests that maybe a custom patch has been applied, or maybe you’re redirecting traffic that goes to ebay.com to ebay.de.

If either of those are true, stop that, JBidwatcher doesn’t work on just any arbitrary eBay site. It has to parse the item page, and to do that it needs ‘signposts’ in the page, and the signpost it uses are in English, off the ebay.com site. It works on other countries because all the items that are in any country, are available for viewing from all countries. So JBidwatcher looks on the ‘ebay.com’ site, and uses the English ‘signposts’ to figure out what data is where on the web page.

If you redirect JBidwatcher to try and load from a remote site, it really won’t work.

If you didn’t do that, then perhaps it is being done for you behind your back by your ISP, or someone else.

— Morgan Schweers, Cyber*FOX*!

 
Avatar LeifN 5 post(s)

@Morgan
You’re absolutely right. I was using the German site as it was the site finding the auction.
As I wrote previously – changing the reference from .de to .com worked fine – and that is what I understand you want me to do in the future – that’s fine with me. Thank you.

LeifN