Posts that nikonbuff0 is monitoring

Subscribe to Posts that nikonbuff0 is monitoring 9 post(s) found

Jan 28, 2014
Avatar zappram 290 post(s)

Topic: build 2.5.5-0-g9fecd73

OS X 10.9.1
JBW 2.5.5 (set the app to NO NAP)

login – no problem, fetched a token, etc.

selling items – all showed up, very nicely

all thumbs are all there (very happy).

no tabs for (My eBay) items – created a tab

executed pull down menu (Get My eBay Items) – nothing happened… :-(

tried manually pull in each items in (Watched) items, - worked (dragging a entire page, did not work, has to be each listing)

I have not tried a snipe yet as I have nothing to snipe at this time, maybe in 2 days…. But when laptop (MacBook Pro 17 core i7) went to sleep, I don’t see anything going on with the laptop, and when I wake it up, login indicator is RED, but quickly authenticate and became GREEN. Will it snipe in time? I don’t know, I will try find out later and report.

BTW – I don’t notice heavy CPU usage, all things seem normal when I fire up JBW. I do noticed (completed items) in multiples, I deleted them, but only the one move to completed items was deleted, others are ghosting in (current) tab.

Quit out JBW, re-launch, all items are cleared. Sometimes it’s perhaps internet connection and timing issue. Try quit JBW and launch again, it will clear up lots of little glitches.

 
Jan 28, 2014
Avatar Frank P. fro... 71 post(s)

Topic: build 2.5.5-0-g9fecd73

some as Roger W watched concerning heavy CPU use, but it seems to be excited just for a small period of time, then it falls back to under 10%

 
Jan 28, 2014
Avatar NightSniper 1 post

Topic: build 2.5.5-0-g9fecd73

I’m just glad he is able to still work on it. I read that he had to totally rewrite the parsing code.

 
Jan 27, 2014
Avatar krs99 99 post(s)

Topic: build 2.5.5-0-g9fecd73

Marc wrote:
I just install this new version and all my complete bids a in double

Happened to me as well.
I’m on SL and US ebay

Haven’t tried a snipe yet

 
Jan 25, 2014
Avatar Roger W 14 post(s)

Topic: build 2.5.5-0-g9fecd73

2.5.3 is till working for me albeit with it’s quirks. Last night I found 2.5.5 running Java full blast on one core for reasons I can’t fathom. It keeps resurrecting old watched items and duplicating them like mad in the recovered file. Will now hang-fire till Morgan has a chance to have a look.
Despite all that I haven’t missed a snipe.

 
Jan 25, 2014
Avatar robc 2 post(s)

Topic: build 2.5.5-0-g9fecd73

All my current auctions are getting deleted.
I usually leave it running 24/7. Since upgrading all my entries in the current tab have disappeared. This has happened twice now.
Plus the search manager has not been working for a while (previous rev included) so I can’t reload easily from my ebay watched items and have to add them back in manually.
Is it safe to revert to the previous version?

 
Jan 24, 2014
Avatar Roger W 14 post(s)

Topic: build 2.5.5-0-g9fecd73

Ok, an update after 5 days use.
On start up it seems to recover every deleted item multiple times. It grinds to a halt and won’t delete the recovered items unless you dump the cache and restart again. It then is Ok till next time. Haven’t missed a bid though, just needs managing a bit like the old pre-3 which I keep just in case. Probably e-bay being perverse!

 
Jan 19, 2014
Avatar Roger W 14 post(s)

Topic: build 2.5.5-0-g9fecd73

Installed. Won one and lost one, so it’s working. Still no shipping being picked up on watched items but photos are back. Had a bit of trouble deleting old items. Cleared cache, cleared deleted item tracking and it seems to have settled down. On UK e-bay, windows 7.
Been using 2.5.3 which has always worked but needs managing, like no shipping, no pictures, odd wordings.
Keeping the faith Morgan, thanks.

 
Jan 19, 2014
Avatar Marc Boucher 4 post(s)

Topic: build 2.5.5-0-g9fecd73

Hi,

I just install this new version and all my complete bids a in double