Posts that Stoffie1974 is monitoring

Subscribe to Posts that Stoffie1974 is monitoring 41 post(s) found

← Previous 1
Sep 26, 2013
Avatar steviehs 1 post

Topic: Cannot add auction...either invalid or communication error

Hi there,

may be, this is related:

it seems since mid of september 2013 I am not able any more to get items from ebay.de? The above changes did not work for me, while looking at the error logs, it seems, that all items are requested at ebay.com…

My guess is that ebay has changed something?

BRS

 
Aug 1, 2013
Avatar Yumgui 13 post(s)

Topic: Cannot add auction...either invalid or communication error

Thanks Hoddy,
Tried 1 :
“Open JBidWatcher and click on “Windows” on the menu bar
then click on “Search Manager”. In the box that pops up highlight the “My Ebay” search and click ob “Edit”. Check that the destination is set to the Current tab."
… nothing doin’ … :/
Tried 2 :
“If all else fails go and delete the .jbidwatcher folder (make sure jbidwatcher is closed) found in the C:\Documents and Settings\YOURUSERNAME folder. Re start Jdidwatcher and if still no items check the “My Ebay” search destination again."
… nothing doin’ again … :/
Neither drag and drop, nor from Auction/Add menu .. this auction won’t show : 231022730938 !
Another strange occurrence … when pre4 launched anew, JBW proposed “newer version – pre 3” … ?
Yikes, what’s up here … ?

Y

PS: Real show stopper :/

 
Jul 31, 2013
Avatar Hoddy 108 post(s)

Topic: Cannot add auction...either invalid or communication error

Hi, Open JBidWatcher and click on ‘Windows’ on the menu bar and then click on ‘Search Manager’. In the box that pops up highlight the ‘My Ebay’ search and click ob ‘Edit’. Check that the destination is set to the Current tab. If all else fails go and delete the .jbidwatcher folder (make sure jbidwatcher is closed) found in the C:\Documents and Settings\YOURUSERNAME folder. Re start Jdidwatcher and if still no items check the ‘My Ebay’ search destination again.

Hoddy

 
Jul 29, 2013
Avatar Yumgui 13 post(s)

Topic: Cannot add auction...either invalid or communication error

It’s a real drag … anyone ?

Gixen just doesn’t cut it …

Y

 
Jul 25, 2013
Avatar Hauke Fath 14 post(s)

Topic: Cannot add auction...either invalid or communication error

Same here – all active auctions gone, list empty, plus I cannot add any new auctions.

 
Jul 23, 2013
Avatar Yumgui 13 post(s)

Topic: Cannot add auction...either invalid or communication error

Hi all,

OK, strange thing happened … JBW crashed and didn’t bid on the auction I was following.
That’s not so bad, what’s worse is that since rebooting JBW (2.5.3pre4-18-gbf438fe), installing latest Java (7 update 25), rebooting Windows XP … my “current” tab window is empty, all the future bids I was tracking are gone !
And no way to load them again, no error message either “invalid” or “communication error” when I try to do so …
The strange part is that when I go to close the program, I do get a message to the effect that “outstanding snipes will not fire” if I close it, as if they are there alright, just not showing …
Anybody have this happen, another eBay change, any ideas on what’s up ?

Thanks,

Y

PS: Using Gixen as suggested by Morgan somewhere, for now … not enthused however …

 
Jul 2, 2013
Avatar drGee 1 post

Topic: Cannot add auction...either invalid or communication error

guys… it totally works!!

What I did:
1. search your windows hard drive for the jbidwatch.cfg

2. open with notepad

3. in the config file add the lines suggested by kltxfm just before the

=
store.auctionHTML=true

4. then additionally change the ebay.us_only= to false! (its somewhere up higher)

5. save

6. enjoy

works for germany and I quickly had to sign up to post this “thanks note” because the problem was driving me insane.

 
Mar 4, 2013
Avatar level20peon 10 post(s)

Topic: Cannot add auction...either invalid or communication error

I got the same problem. kltxfm’s workaround didn’t work for me.

 
Jan 7, 2013
Avatar torbengb 3 post(s)

Topic: Cannot add auction...either invalid or communication error

@zappram – go to ebay.at and pick any auction item # from there. Try item # 181057596044 — the item exists but won’t load in JBW.

I also see the “green light” in JBW — but once I try to do anything, the text gets a strikethrough and it’s written in a smaller size. But the light remains green.

 
Jan 6, 2013
Avatar zappram 277 post(s)

Topic: Cannot add auction...either invalid or communication error

BTW – when I added the two lines at the bottom of the cfg file, my login credential on top right of JBW is GREEN, but crossed out bye two horizontal black lines ???

 
Jan 6, 2013
Avatar zappram 277 post(s)

Topic: Cannot add auction...either invalid or communication error

is there any other item # to test out the fix?

The old# is apparently expired from eBay

 
Jan 6, 2013
Avatar torbengb 3 post(s)

Topic: Cannot add auction...either invalid or communication error

@Hirsch, thanks for the location in Mac OS X. Do you also know the location in Windows? (Sorry that I wasn’t specific in my previous post. I’ve edited it.)

 
Jan 6, 2013
Avatar hirsch 5 post(s)

Topic: Cannot add auction...either invalid or communication error

Hi there,

worked for me, too.
Thanx for the solution! But I’m curious about the fact, that the last update of Jbidwatcher didn’t correct this behaviour… the whole programm would be useless… anyway.
If you are running a OSX > got to > users > “your user name” > Library > Preferences > JBidWatcher > JBidWatch.cfg
If you can’t open this file in TextEdit, get TextWrangler.app for free and add the mentioned lines there at the bottom > save the file > Start JBidWatcher and it should be running.

Best, hirsch

 
Jan 6, 2013
Avatar torbengb 3 post(s)

Topic: Cannot add auction...either invalid or communication error

@kltxfm:
> has anybody tried the solution from my mail above?

Where is this “JBidwatch.cfg” that you speak of?
I can’t find any such file IN WINDOWS — the folder under Program Files just has a single “JBidwatcher-2.5.3pre3.exe” file (plus an icon, plus an uninstall .exe).

I downloaded the 2.5.3pre3 installer and completed the installation, so I don’t think I’m simply using the “standalone” version — unless the download link for the installer is wrong (I noticed that the download link to the version 2.5.2 also points to the 2.5.3pre3 file, that’s the only reason I have for suspecting the download link for the 253pre3 installer).

 
Jan 5, 2013
Avatar gloygum 1 post

Topic: Cannot add auction...either invalid or communication error

Hi,

I just signed up expressly to thank kltxfm for the above solution. I had been having these problems on ebay.de for a long time & they had rendered JBidWatcher almost useless. However, I can confirm that adding the above lines to JBidWatch.cfg has sorted everything out beautifully. Huzzah.

Nice work, kltxfm!

 
Dec 17, 2012
Avatar kltxfm 3 post(s)

Topic: Cannot add auction...either invalid or communication error

Hello people,

has anybody tried the solution from my mail above?

Quit the software and edit the JBidWatch.cfg preference file by changing or adding:

ebay.non_us=true
ebay.alternate=ebay.co.uk

Restart. Open the error log and add a non-us auction.

You have only successfully changed your preferred server from ebay.com to ebay.co.uk if it doesn’t appear in the log file anymore! It should read:

[…] Parsing URL http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=….

Note, that JBidWatcher only works with .com and .co.uk. Morgan said it’s just too hard to parse sites in many different languages because they all have very different tags and tend to change a lot.

Btw., there is nothing wrong with the code getting a “File not found” exception. The auction is just not there on ebay.com as you can easily verify for yourself!

Regards

 
Dec 16, 2012
Avatar eZ 8 post(s)

Topic: Cannot add auction...either invalid or communication error

Yup. Auction 140895521146 can be added and viewed on .uk even so it is only shipping to Germany. Don’t know if a snipe would work. 300829905785 is shipping worldwide with lots of exceptions and can be viewed on .uk, but it can’t be added. 121030992955 is shipping worldwide, can be viewed on .uk and can be added, but does not show the photo icon.

 
Dec 5, 2012
Avatar hirsch 5 post(s)

Topic: Cannot add auction...either invalid or communication error

Even with new Beta Version not all auctions are shown.

JBidwatcher (2.5.3pre3-2-g03a9bc3) – A program to manage auction bids!

Wed Dec 05 10:15:57 CET 2012: Loading page 1 of My eBay for user
Wed Dec 05 10:15:57 CET 2012: URL: http://my.ebay.com/ws/eBayISAPI.dll?MyEbayBeta&SortOrder=ASCEND&GotoPage=1&View=SellingNext&Column=EndTime&CurrentPage=MyeBayNextSelling&SellingNext.Filter=All&&tagname=All%20Lists&ssPageName=STRK:ME:PAGE&StoreCatFilter=0&SubmitAction.ChangePage=x&FormatFilter=AllFormat
Wed Dec 05 10:15:57 CET 2012: Parsing URL http://my.ebay.com/ws/eBayISAPI.dll?MyEbayBeta&SortOrder=ASCEND&GotoPage=1&View=SellingNext&Column=EndTime&CurrentPage=MyeBayNextSelling&SellingNext.Filter=All&&tagname=All%20Lists&ssPageName=STRK:ME:PAGE&StoreCatFilter=0&SubmitAction.ChangePage=x&FormatFilter=AllFormat
Wed Dec 05 10:15:58 CET 2012: Got a bad end of compressed input stream.
Wed Dec 05 10:15:58 CET 2012: Bad input tag (ignoring): button id=“EditButton_5152” style=“padding:0;width:auto;overflow:visible;” class=“sfbtn”
Wed Dec 05 10:15:58 CET 2012: Parsing URL http://www.ebay.com/itm/330775842499?var=540074443168&ssPageName=STRK:MEWAX:IT&trksid=p3984.m1438.l2648
Wed Dec 05 10:15:58 CET 2012: Not loaded (330775842499).
Wed Dec 05 10:15:58 CET 2012: Parsing URL http://www.ebay.com/itm/221159532820?ssPageName=STRK:MEWAX:IT&
trksid=p3984.m1438.l2648
Wed Dec 05 10:15:58 CET 2012: Not loaded (221159532820).
Wed Dec 05 10:16:09 CET 2012: Whoops! Click-point not found!

 
Dec 5, 2012
Avatar kltxfm 3 post(s)

Topic: Cannot add auction...either invalid or communication error

Hi,

I’ve had the same problem. I could only add auctions that existed on ebay.com. You should be able to resolve it by checking the “Prefer non-US auction server?” checkbox on the eBay panel in the preferences. The program will then use ebay.co.uk, and the auctions in question should exist there. However, in my case I was not able to make the selection permanent so after looking at the code I found that I could by manually editing the ‘JBidWatch.cfg’ preference file by adding:

ebay.non_us=true
ebay.alternate=ebay.co.uk

There is also a setting called

ebay.us_only=true

which I thought I had to change to false but that didn’t help. Maybe Morgan could elaborate? The settings seem a bit contradictory.

Regards,
Klaus

 
Oct 28, 2012
Avatar videokunst 1 post

Topic: Cannot add auction...either invalid or communication error

Hi.

actually the program has been working great (thanks to the developer!), however I can confirm the problem above. My tests showed that only auction numbers visible from ebay.com (hence not ebay.de!) are added to the list.

 
Oct 9, 2012
Avatar hobbes 12 post(s)

Topic: Cannot add auction...either invalid or communication error

Hello,

this communication error hit me today, also. Debugging into the problem will show a FileNotFound exception for the “http://cpi.ebay.com/itm/Error?item=xxx” URL, while at the same time the URL typed into the browser will deliver the correct “item remove or not available” information.

I’m not so deep in web programming. jbidwatcher tries to access to the error URL with the current login credentials. I also tried to access without a correct login, but still get the same “FileNotFound” exception:

bq.
if(curCook != null) {
uc = curCook.connect(auctionURL.toString());
} else {
uc = Http.net().makeRequest(auctionURL, null);
}
loadedPage = Http.net().receivePage(uc);

 
Oct 2, 2012
Avatar isnobid 2 post(s)

Topic: Cannot add auction...either invalid or communication error

Dear Morgan,

same here when I add a German auction item, the first few might work. Subsequently adding auctions fails for unknown reason.
I have added the log of successfully adding two items and one failing. Somehow it does not find the redirect to the german cgi.ebay.de site after a few attempts.

I also tried to look up the items on ebay.com using the URLs in the log, but now all of them fail with the following message:

> This listing (330802949011) has been removed, or this item is not available.
> Please check that you’ve entered the correct item number
> Listings that have ended 90 or more days ago will not be available for viewing.

Changing the ebayServer.viewHost to cgi.ebay.de made things worse, i.e. no date and other item details, though adding worked.

Kind regards,
isnobid

Tue Oct 02 09:36:14 CEST 2012: Parsing URL http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=330802949011
Tue Oct 02 09:36:14 CEST 2012: Parsing URL http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=330802949011
Tue Oct 02 09:36:15 CEST 2012: Need to redirect to: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItemnext&item=330802949011.html
Tue Oct 02 09:36:15 CEST 2012: Parsing URL http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=330802949011
Tue Oct 02 09:36:15 CEST 2012: Parsing URL http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=330802949011
Tue Oct 02 09:36:16 CEST 2012: Parsing URL http://i.ebayimg.com/t/AVM-FRITZBox-6360-Cable-300-Mbps-4-Port-Gigabit-Wireless-N-Router-20002507-/00/$(KGrHqMOKpIE5W!19tj-BOWl2HV(kQ~~8.JPG?set_id=89040003C1
Tue Oct 02 09:36:34 CEST 2012: Parsing URL http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=330802949126
Tue Oct 02 09:36:35 CEST 2012: Parsing URL http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=330802949126
Tue Oct 02 09:36:35 CEST 2012: Need to redirect to: http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItemnext&item=330802949126.html
Tue Oct 02 09:36:35 CEST 2012: Parsing URL http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=330802949126
Tue Oct 02 09:36:35 CEST 2012: Parsing URL http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=330802949126
Tue Oct 02 09:36:36 CEST 2012: Parsing URL http://i.ebayimg.com/t/AVM-FRITZBox-6360-Cable-300-Mbps-4-Port-Gigabit-Wireless-N-Router-20002507-/00/$(KGrHqMOKpIE5W!19tj-BOWl2HV(kQ~~_8.JPG?set
id=89040003C1
Tue Oct 02 09:37:04 CEST 2012: Parsing URL http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=330802949428
Tue Oct 02 09:37:04 CEST 2012: Parsing URL http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=330802949428
Tue Oct 02 09:37:05 CEST 2012: Redirecting from: http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=330802949428
Tue Oct 02 09:37:05 CEST 2012: Redirecting to: http://www.ebay.com/itm/Error?item=330802949428
Tue Oct 02 09:37:05 CEST 2012: Parsing URL http://www.ebay.com/itm/Error?item=330802949428
Tue Oct 02 09:37:05 CEST 2012: Item not found: http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=330802949428
Tue Oct 02 09:37:05 CEST 2012: Failed to parse auction! Bad return result from auction server.

 
Sep 30, 2012
Avatar manray1 1 post

Topic: Cannot add auction...either invalid or communication error

Hello,
I am also having the same problem from france.

 
Sep 29, 2012
Avatar gizmatron 3 post(s)

Topic: Cannot add auction...either invalid or communication error

seems to be an ebay.de problem only.. I can add auctions from any european ebay site except germany.. get the “invalid auction or error talking to server” message.. I’m also getting periodically ALL auctions displaying 1.00 (FP) AS CURRENT PRICES. QUITTING AND REBOOTING BIDWATCHER AND CLICKING UPDATE ALL AUCTIONS RESTORES THE CORRECT PRICES THOUGH… ooops caps.. sorry not retyping all that…

 
Sep 24, 2012
Avatar hirsch 5 post(s)

Topic: Cannot add auction...either invalid or communication error

so i hope there will just be a fix for jbidwatcher… soon (?)….

← Previous 1