JBidwatcher Forums are in Read-Only mode for a server move

2.1pre6 ignoring old auctions

Subscribe to 2.1pre6 ignoring old auctions 5 post(s), 2 voice(s)

 
Avatar Hauke Fath 14 post(s)

Thanks for the new release candidate!

I have been using the pre5 with the MacOS X display fix before (10.4.11 ppc here), and when 2.1pre6 came up, the list of auctions was empty. Auctions added to pre6, OTOH, do not show up in pre5, as if it were using a different location to store the auctions. Prefs, and the path to auctions.xml, are identical, though.

What’s more, I can open 2.1pre5-4-g675eae1 and 2.1pre6-1-g0cce62c side by side, and they show two completely different lists of auctions.

Is that a conscious decision, or accidental fallout? Any easy way of importing old auctions?

 
Avatar Hauke Fath 14 post(s)

And another one: Auction 180438353787 (ebay.de) gives me a null for the “buy it now” price, in both versions actually.

 
Avatar Morgan Schweers Administrator 1,200 post(s)

Greetings,
Definitely accidental; that sounds like some path changes I made pointed to a new directory for the database. Crud. I can’t investigate deeply for a few more hours.

— Morgan Schweers, CyberFOX!

 
Avatar Morgan Schweers Administrator 1,200 post(s)

Greetings,
Okay, I’ve posted a test version in another thread, for the first problem: http://forum.jbidwatcher.com/forums/1/topics/2203

— Morgan Schweers, CyberFOX!

 
Avatar Hauke Fath 14 post(s)

Works for me. Thanks for the quick fix!

Now, what‘s missing is an easy way to save and restore a list of auctions (auction IDs)…