Some Searches (URL Load) won't load

Subscribe to Some Searches (URL Load) won't load 1 post, 1 voice

 
Avatar evildude 8 post(s)

Hi Morgan!
When I click on “Load” in the Search manager I read in the bottom status bar: “Loading from URL…” and a second later: “Failed to load from URL…”

This happened on two searches so far. I drop the links here for you to check

http://shop.ebay.de/items/?nkw=eckbank&in_kw=1&ex_kw=&sacat=See-All-Categories&udlo=&udhi=&LH_Auction=1&sabdlo=&sabdhi=&_samilow=&samihi=&ftrt=901&ftrv=1&fspt=1&sadis=25&fpos=45478&LHSALECURRENCY=0

http://shop.ebay.de/items/?nkw=Postfahrrad+Postrad+Lastenrad+Lastenfahrrad+Transportrad+Transportfahrrad+Workbike&in_kw=2&ex_kw=&sacat=See-All-Categories&udlo=&udhi=&LH_Auction=1&sabdlo=&sabdhi=&samilow=&samihi=&LH_Time=1&ftrt=901&ftrv=48&saslt=2&fspt=1&sadis=100&fpos=42349&LHSubLocation=1&sargn=-1%26saslc%3D0&fsradio2=%26LHLocatedIn%3D1&salic=77&saact=77&LHSALECURRENCY=0

At least the first one (“Eckbank”) shows several results when loaded in Firefox.
Console Output says:

Thu Sep 11 10:14:17 CEST 2008: Unable to find item count on page! URL: http://shop.ebay.de/items/?nkw=eckbank&in_kw=1&ex_kw=&sacat=See-All-Categories&udlo=&udhi=&LH_Auction=1&sabdlo=&sabdhi=&_samilow=&samihi=&ftrt=901&ftrv=1&fspt=1&sadis=25&fpos=45478&LHSALECURRENCY=0QQfrppZ100QQfrtsZ0
Thu Sep 11 10:14:17 CEST 2008: No items on page!

The second search (Postfahrrad, Postrad…) is very restrictive in options and only shows results about once a week. Today there were zero results in Firefox :-)

I’m using jbw 2b8 on Ubuntu. JRE Package ist sun-java6-jre 6-06-0ubuntu1.

Can you tell me If II am doing wrong something or if this points to a bug in JBW?

Thanx, Markus aka evildude