(bug) 2.5.5-0-g9fecd73 some articles cannot be bidden on

Subscribe to (bug) 2.5.5-0-g9fecd73 some articles cannot be bidden on 5 post(s), 2 voice(s)

 
Avatar SurfaceCleanerZ 13 post(s)

Hi,
I have some articles, which were yesterday no problem. I was able to put a snipe for today. Now I updated and it puts the auction to complete and shows the title in red. Snipe is greyed out. Changing the country site to ebay.de doesn ‘t help. Moving to current also not. Time left display is correct, current time also. Restarting jbid doesn’t help, too.

400683761362

The auction is still running until tomorrow evening.

Do you have any idea?

Thank you for your great tool and support!

Kind regards,
Stefan

 
Avatar zappram 266 post(s)

I ADDED this item to my JBW, and it shows up immediately and it’s in my CURRENT tab, and I can snipe if I want…. seems like all sites outside of USA seem to be with different codes on their servers :-(

 
Avatar SurfaceCleanerZ 13 post(s)

Can you place a snipe, restart jbid and then make an update of the auction. Since then the problem exists. First after adding, placing a snipe was possible!
After deleting and readding placing a snipe is possible.
regards,
Stefan

 
Avatar zappram 266 post(s)

sorry, I deleted that item after I added to test for you, and I was late in reading your 2nd post… and I added it again, and it went to completed tab as the listing is now ended…

 
Avatar SurfaceCleanerZ 13 post(s)

Hi,
no problem,
the same happened today with the other auction of that article, which is on ebay.co,uk!
301134947233
After deleting and readding it is possible to snipe on it again.

The PC was in suspend mode this night. I think, this produces the problem?

Regards,
Stefan