bug : multi-snipe group with deleted item

Subscribe to bug : multi-snipe group with deleted item 1 post, 1 voice

 
Avatar redtomato 2 post(s)

Hello,

Today, I experienced an odd behavior from JBidWatcher which ended up with losing the auction.
Here is what happened :

Sun Jan 09 12:28:28 CET 2011: Preparing snipe. Sun Jan 09 12:30:27 CET 2011: This snipe is NOT being fired, as it could end up winning two items. Sun Jan 09 12:30:27 CET 2011: An earlier snipe in this multisnipe group has not ended, or has not been updated after ending. Sun Jan 09 12:30:30 CET 2011: This snipe is NOT being fired, as it could end up winning two items. Sun Jan 09 12:30:30 CET 2011: An earlier snipe in this multisnipe group has not ended, or has not been updated after ending. Sun Jan 09 12:30:33 CET 2011: Cancelling snipe. Sun Jan 09 12:30:33 CET 2011: This snipe is NOT being fired, as it could end up winning two items. Sun Jan 09 12:30:33 CET 2011: An earlier snipe in this multisnipe group has not ended, or has not been updated after ending.

Actually, there were no other item in the multi-snipe group. But my guess is that there had been another item which was scheduled to end at the same time, but I deleted the item from the multisnipe group (right click, delete) so there’s no way I can check this out.
The fact is : I can’t see any item into the multisnipe group, outside the multisnipe group, which could have caused the issue.

So I come to the conclusion that it’s a bug.
Anyone of you had already experienced the same issue ? Is that a known bug ?

Could you maybe test ?
Thanks