Snipe fired after auction is over?

Subscribe to Snipe fired after auction is over? 2 post(s), 2 voice(s)

 
Avatar cheviot 4 post(s)

What happpened here?

Currently $30.00 (1 Bids)
High bidder 2***2
Shipping $5.95
Seller modeandcookies
Listing ended at Fri May 23 22:10:05 EDT 2014

Tue May 20 22:10:25 EDT 2014: Establishing a snipe for $30.00
Wed May 21 04:09:42 EDT 2014: Establishing a snipe for $31.75 (2)
Fri May 23 18:28:57 EDT 2014: Establishing a snipe for $32.75
Fri May 23 22:08:06 EDT 2014: Preparing snipe.
Fri May 23 22:10:06 EDT 2014: Firing actual snipe.
Fri May 23 22:10:07 EDT 2014: Cancelling snipe.
Fri May 23 22:10:07 EDT 2014: Cancelling snipe, auction is reported as ended.

Jbidwatcher didn’t even fire the snipe until a second after the auction ended!
What’s going on?

 
Avatar zappram 266 post(s)

This could be many reasons…. but one such is quite possible is that your internet connection is having a “hiccup” and it did not reconnect and communicate to the server “on time” to snipe….

For that reason, I don’t and never set my snipe too close to auction end time… IF you have very steady internet connection, minus the possible internet delays from all the servers relaying to each other, you can set the snipe time to about 7-9 seconds…. but if you have so so connection in your area / country, then you should consider checking the internet latency and steadiness and set the time to longer, like 15 or even as high as 25 seconds, etc.

Again, there might be other causes….

I am in USA, with good an steady internet connection, and I have not encountered any issue as such, and my snipe time is set to 9 seconds…. and I win my shares of auctions so far…..