multisnipes broken and costly

Subscribe to multisnipes broken and costly 6 post(s), 5 voice(s)

Avatar jms 1 post

Hello, just to warn people that multisnipe on 2.0.1 may do BAD things at the moment.

This time it just bid on all items (seems it did not detect winning the auctions on 1st of august 2009, probably due to the format change in all ebay)…

Auctions were separated by hours so it is not the problem.

So I got a few too many items to pay now. won all of them ! :( :(

so people should consider AVOIDING MULTISNIPES AT THE MOMENT !

Else, thanks morgan for the great tool !

Best regards,

Avatar Morgan Schweers Administrator 1,204 post(s)

I’ve tested multisnipes with the 2.1pre4 version, and they worked. I fixed several different failures that would each individually have caused multisnipes to fail to cancel later issues. (Caching problems, parsing problems, and eBay hiding the high bidder information, to name three of them.)

It’s one of the things I worry about the most. :(

Anyhow, the new version should help. PLEASE let me know if you see any bad behavior again!

— Morgan Schweers, CyberFOX!

Avatar klaxon 2 post(s)

I’m running 2.1pre5 and I won two multisnipes, whilst at work, that were separated by 6 hours. I’m trying to negotiate my way out of having to pay for both of them…

Avatar noirug 1 post

Hi Morgan,

that multisnipe bug just bit me too.. won 2 netbooks instead of one, time between ’em was about an hour. =8-}

Let me point out this somewhat odd observation which eventually might shed some light on the topic:

I usually snipe from my 24/7 running Powerbook Pismo (G3 400/OSX 10.4.11) using 2.1pre4 (pre5 won’t run properly). On this machine whenever i tried to multisnipe auctions from the netbook seller in the past weeks (he was selling ’em by the dozens), after setting the color for the multisnipe, i allways got a “snipe cancelled” dialog, and that was it.. there was no way to establish a multisnipe on this sellers items, though i did succesfully multisnipe ohter sellers auctions with this setup. Today, as i was keen on finally getting the item, i sniped from my MacbookPro (Intel/OSX 10.5.8) running 2.1pre5.. and yeah, multisnipe was possible to establish on this setup, however the result was.. er, unexpected.


Avatar stevebower 13 post(s)

Still a problem in 2.1 pre6 – 2 snipes 19 mins apart both won :-(
No big worry, only £3 down though

Avatar Morgan Schweers Administrator 1,204 post(s)

This should be resolved in the most recent version (2.1pre8 at this time). I think it was due to eBay’s text change that meant it wasn’t picking up high bidder names anymore. :(

— Morgan Schweers, CyberFOX!