Feature request or Help

Subscribe to Feature request or Help 5 post(s), 2 voice(s)

 
Avatar armadillo 3 post(s)

When I set up snipes to occur several days away, I want JBidwatcher to be open when my computer restarts in the morning (so I don’t forget to open it myself on the day the auction ends). I put JBidwatcher in my start up file and it opens when windows starts up. Great, but what I don’t want is the program sitting open on my desktop with the auctions I am sniping available for anyone to see when I come in first thing in the morning. Maybe you could add a selection that minimizes the program to the taskbar when the program first opens. That way I can set up a snipe and forget about it.

Thanks

 
Avatar doomkrad 54 post(s)

Hi!
Assuming you’re on a Windows machine, I suggest you
- go to the Startup folder (Start/Programs/Startup),
- right-click on the JBidwatcher entry,
- choose Properties,
- in the ‘Run:’ area open the drop-down list and pick “Minimized”.
- press the “Apply” button, then the “OK” button to exit.
Do a fresh boot when you get the chance, to test the effects of the modification.
I hope this helps. Ta!

 
Avatar armadillo 3 post(s)

Howdy doomkrad, I appreciate you lending a hand. I right clicked on the icon in the starup file and went into properties but didn’t see a ‘Run:’ area with a dropdown list. There were other tabs like general, security,compatibility ect.
I have the “minimize to system tray” option checked in the configuration manager of the program, but it initially opens as a window until you minimize it to the system tray manually. I am running Windows 7 and have jbidwatcher 2.1.5
Thanks

 
Avatar doomkrad 54 post(s)

Hi!
Unfortunately I’m (still) on XP, so I can’t give you reliable information on where to look for the right spot for that specific setting… The best thing I could think of is asking somebody you know, that also uses Windows 7 and ALSO knows about this kind of tweaks. It SHOULD be possible.
I’m really sorry I couldn’t help you more. Good luck!
Regards.

 
Avatar armadillo 3 post(s)

I found the run dropdown after right clicking the icon in the start file and going into properities. It is under the shortcut tab. I selected it but it doesn’t seem to want to make jbird open minimized. – Appreciate your help anyway.