UserID/Password error...

Subscribe to UserID/Password error... 4 post(s), 3 voice(s)

 
Avatar (SF) Paul Boos 1 post

I set up the software successfully on my home computer, but at work, I get the following error (copied the whole error log):

Mon Feb 09 10:18:42 EST 2004: Getting the sign in cookie.
Mon Feb 09 10:18:43 EST 2004: Done Getting the sign in cookie.
Mon Feb 09 10:18:43 EST 2004: Cannot load My eBay pages without a userid and password.

In looking over the configuration, it appears that the password is encrypted. But the documentation says it is plain text.

This seems to affect My eBay, but suspect that it would also affect being able to place a bid as well. Anyone seen this issue? And how to correct?

thanks!
Paul

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
You have to go into the Configuration display (File | Configure, or click the checkbox icon on the toolbar), and set your username and password in the eBay tab. Don’t see an eBay tab? You’re probably using the latest Panther (MacOSX), which hid the extra tabs in a tabbed list in a not-very-intuitive right-arrow-looking menu. It’s a solution to a bad UI problem, but I don’t like it personally.

Anyhow, once you’ve entered something other than ‘default’ into the user and password fields, that error message shouldn’t show up anymore.

I’m going to see if I can put it into an earlier tab, but as auction servers (like eBay) are dynamically added after the tab list is created it might be a bit difficult. This problem is annoying, though.

— Morgan Schweers, CyberFOX!

 
Avatar (SF) jblander 1 post

I am having exactly this problem, too. And I already HAVE put in my username and password. Could it be the kind of network I’m on, or a Java implementation or something else?

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
I have a test fix for this problem. It seems to work so far, but only a few people have tested it.

I’ll release it with the next version of JBidwatcher.

— Morgan Schweers, CyberFOX!