Can't add auctions

Subscribe to Can't add auctions 5 post(s), 4 voice(s)

Avatar (SF) elmonty 1 post

I’m running JBidwatcher 1.0pre6 on Windows XP. Whatever way I use to add an auction doesn’t work. I tried Add Auction, Get My EBay Items, and I tried dragging the page icon from Firefox. I get no errors, as if it worked, but there are no auctions in the list. The column headers are showing in the list, but there are no entries in the list.

Avatar Morgan Schweers Administrator 1,204 post(s)


JBidwatcher is currently having issues with some bad HTML on eBay’s part. (At least I’m pretty sure it’s bad HTML. They have an attribute without a value, which is supposed to be illegal.) Anyhow, I’m working on a fix.

However, with testing & such (and my day job taking up most of tomorrow), it’ll probably be this weekend before I get it out.

— Morgan Schweers, CyberFOX!

Avatar (SF) Anonymo... 3 post(s)

Just to let you know:

1) Thanks for the attention.

2) Same problem here.

3) eBay has been having odd HTML problems for some weeks… often they resolve themselves w/in 6-24 hrs.

Avatar (SF) Fishing... 1 post


Thanks for finding the time to address this —

Also, please note that since this began on my on XP Pro w/ J2SE 5.0 UP6 using 1.0pre6 when closing and re-opening 1.0pre6 the window placement on the screen is not remembered.

Avatar Morgan Schweers Administrator 1,204 post(s)

That’s a separate issue that’s been going on since the last release, unfortunately. Under certain circumstances it writes the config information twice, and then only uses one of the sets of values from then on, making it look like it’s forgetting the position & size.

That’ll be fixed in the new version also.

— Morgan Schweers, CyberFOX!