Set Seamonkey As Browser

Subscribe to Set Seamonkey As Browser 3 post(s), 2 voice(s)

Avatar Ondnet 2 post(s)

Trying to set the browser that Jbid uses. OS is Linux. The command that works in terminal for Seamonkey is “/usr/lib64/seamonkey/seamonkey” but that doesn’t work in Jbidwatcher. Also tried just “seamomkey” and “seamonkey/seamonkey”.

Avatar Morgan Schweers Administrator 1,204 post(s)

Let’s see… You need to set browser.override to true and then it’ll use browser.launch.{osname} as the launcher. Now if that’s not returning ‘Linux’, it might not work. That value comes from the first space-delimited word in System.getProperty("").

I thought there was an Override 'detected' browser checkbox; if you check that, it should set browser.override to true for you, and then it should work…

— Morgan

Avatar Ondnet 2 post(s)

Thank you, that worked.