no more thumbnails ?

Subscribe to no more thumbnails ? 6 post(s), 3 voice(s)

 
Avatar ivan 6 post(s)

Hi,

10 days ago, I updated Java from Ver. 8 update 51 (build 1.8.0_51-b16) to Ver. 8 update 77 (build 1.8.0_77-b03).
I then had random issues with the thumbnails that were playing hide and seek.
Yesterday I noticed that none of the new entries had any thumbnails.
I don’t know if this java related or not.

Any clue about what to look for ?

Thanks in advance and best regards

 
Avatar jimg 6 post(s)

no more thumbnails

They have been erratic, but now don’t show at all my jre is 92.

 
Avatar ivan 6 post(s)

Thanks for the information.

2 weeks ago, I got back to ver 2.5.6.11 and the thumbnails came back. Switching to 2.99 pre-5, all the new ones disappear but those that were reloaded by ver. 2.5.6.11 are still here !
The green button went away but JBW seems to work almost well, with its lot of bugs and annoyances.
2.999 pre-5 is really a PITA for me. Dunno if everybody’s equal in the world, it seems not, depending on eplague servers.

By the way, the developer seems to have abandoned the program, I didn’t see any post of him for a while and he didn’t respond to my questions.
Regards

 
Avatar jimg 6 post(s)

Digging deeper I deleted the configuration file in the .(dot)jbidwatcher folder filed under my username. After restarting and
entering my username and password the icons begin to load again for new additions. I tried rebuilding using several sdks back to 45 without effect on this particular problem.

Deleting the whole configuration file also works. Then reload your auction entries from eBay to include the pictures for all new entries.

I’m giving up on 2.99. It doesn’t compile to a workable system. For example, jtabmanager.java fails and screen repaints kill the swing awt thread. 2.5.7 aka 6 compiles and snipes while running in intellij debugger with breakpoints disabled. But it domonstrates that my configuration can be OK.

I cannot get I cannot get my compiled version of 2.99 to work. the user interface fails. I discovered that there about 10 class files that are different between my compiler output and the class files that are part of the executable program .

Most of the differences are trivial however in the case of jtabmanager.java the differences are substantial . if I transplant the class file from the executable program into the class files of compiled programs, the interface works fine . so it appears the code that was distributed is different from the code that was used to build the working executable. However other things are likely to break because of failed dependencies.

 
Avatar gsdevall 1 post

I noticed about 10 days or so ago that all of a sudden the thumbnail pictures were all gone
and not displaying at all. Here we are June 7th and still NO thumbnail pictures ?

 
Avatar ivan 6 post(s)

Since I reverted to 2.5.6-11, the thumbnails came again. The Yellow dot after logging as well …
and all the other inconveniences !