2.99 pre4 - no drag and drop from browser

Subscribe to 2.99 pre4 - no drag and drop from browser 7 post(s), 3 voice(s)

 
Avatar MEC2 61 post(s)

Really annoying bug, always have been able to drag the url to JBW to add an auction, now, I get the circle with the line rejecting the drop attempt.

Adding it manually is a pain, find the auction number in tiny text on the page, highlight, copy, click the add, and Ctrl-V – blech.

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
So…for historical amusement’s sake, the reason I originally wrote JBidwatcher 16 years ago was because the program I was using didn’t support drag-and-drop (and wasn’t resizeable). The Add Item dialog was an afterthought, just for folks who got item numbers some other way that on the site. So if it’s not supporting D&D that’s a real big problem.

I tested this extensively with Chrome on Mac OS X before shipping, and I thought I tested it on Windows as well, again it would have been with Chrome. What browser and OS combination are you using?

— Morgan

 
Avatar MEC2 61 post(s)

Fails on both IE11 and Firefox in Windows 10…

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
I’m sorry, I know this is an awful answer (‘it works for me’), but I just tested it with a new install of Firefox and with IE11 on Windows 10 and they both worked. Dragging from links-to-auctions also worked on Edge, but Edge has no way to drag the current page anywhere(?! the heck !?) so I couldn’t test that.

It also works from Chrome.

Do you maybe have something installed that’s interfering?

— Morgan

 
Avatar MEC2 61 post(s)

Stopped the program, restarted it… now it accepts drag and drop. One time deal it appears…

 
Avatar AndyL 2 post(s)

I’m having the same problem. Two computers running Windows 7. One with IE the other with Firefox. Initially I got the circle with line reject Icon when dragging a URL. Restarting JBW I now get the “accept” icon, but the auction doesn’t get added. Adding it manually does work.

Regards

Andy

 
Avatar AndyL 2 post(s)

I’m having the same problem. Two computers running Windows 7. One with IE the other with Firefox. Initially I got the circle with line reject Icon when dragging a URL. Restarting JBW I now get the “accept” icon, but the auction doesn’t get added. Adding it manually does work.

Regards

Andy