Losing "Time Left" on snipes

Subscribe to Losing "Time Left" on snipes 15 post(s), 9 voice(s)

 
Avatar jollyroger72 3 post(s)

Recent auto update of all snipes dropped the time left on all auctions. Shows N/A instead of auction end time. I expect that all bids may not be placed due to this problem. Anything I can do?

 
Avatar nunz 4 post(s)

This was definitely true and annoying Saturday night EDT of March 28 yesterday.
But, surprisingly the “Time left” has returned as of now, Sunday morning EDT of March 29.

I am running JBidwatcher (2.5.6-11-gac197d6).

 
Avatar cleangroove 9 post(s)

It’s now Wednesday (April 1, and NOOOO this is not an April Fool’s joke). I’m still losing the “time left” seeing N/A. You’ll need to keep an eye on the program, and when you see everything is N/A, close out of the program, restart it and update the auctions ( >Servers>Update Auctions). You can also right click a single auction and select update auction (that line only). This should bring back the time left, until it happens again, and repeat. Of course this is just a temp workaround as it can lose the time left while you are not around and you might miss a bid. I don’t know for a fact if the program is still keeping the time left and only reporting N/A, or if it’s really losing the time left. Anyone??

 
Avatar cleangroove 9 post(s)

I’m also at 2.5.6.11 on an XP-Pro OS It just happened again and I caught it right away (now 4/2/15) and closed out, reopened and updated auctions.

 
Avatar dolivas27 2 post(s)

I am having the same problem this was reported over 7 days ago any thoughts on the problem? At this point I need a backup program anyone have another snipe program that you recommend?

Thanks,
Dean

 
Avatar dolivas27 2 post(s)

ok lost another auction because of the BS time problem……..

If you want to win the auction I suggest you find a different program until this problem is fixed.

And to think I was going to donate the cause nope!!!!!!

 
Avatar Phil K 5 post(s)

I just made a new topic which included a report of this problem – didn’t read this post because it specified “snipes” – I haven’t done any snipes lately, ALL the auctions are showing “Time Left” and “End Date” as “N/A” here as well.

 
Avatar Phil K 5 post(s)

The trick cleangroove mentioned to update a single auction seems to work in some cases. Then I tried updating several auctions and doing “Update Auction” on the selected group and that worked for some of the auctions. The ones where that didn’t work seemed to be ones where there was no defined end-date showing in the regular listing.

However even those auctions show a specific end-date if you right click and use the “information” option. (Though for the 3 I just spot-checked, it shows the end-date as August 16th… perhaps this is the default timeframe in the ebay API for “no end date” auctions… 130 days in the future?

 
Avatar Mark Byrd 2 post(s)

ME TOO… “Time Left” displays “N/A”

“Show Information” displays the correct time Left. Ending / Restarting JBidwatcher does not correct. Update All does not correct. Update Auction (line by line) usually works after restarting.

Version 2.5.6-11-gac197d6

 
Avatar Buccaneer1948 2 post(s)

What’s going on Morgan? Still losing time left and getting N/A. Sometimes can re-boot program and fix by updating auctions but currently nothing works? I like the program…usually works….donated to you twice….hope you can get this straightened out…..

 
Avatar cleangroove 9 post(s)

Hi. Just reporting back to you folks here. I’ve only lost time left twice in the past week. Of course any time you loose it is critical, but I’m just saying it’s not daily. For those of you where my “trick” does not work… you need to do the procedure all at once… not one or the other and whichever. I’ve updated auctions with no fix… I’ve restarted the program with no fix. The trick that works for me again is specifically in this order: 1) Close the program. 2) Restart the program, and when it’s done its loading thing and settled down, click the SERVERS>Update Auctions. It’s needs to be done at once, and in ONLY ONE case, did I need to do the procedure twice… but it took. Pain in the butt? Sure, but this last take has been about 4 days and working smooth. Note to Phil… the Fixed Price buys (FP) will always show N/A on time left… at least as I remember them to be for months or longer? and don’t really matter as far as a snipe goes (ie. you can’t snipe an FP). As far as Morgan goes… the program is FREE and he has a full time job. I’m just thankful when he does have time to address this. It’s usually ebay doing their never ending API (interface) changes which throws this thing off. Remember, in ebay’s eyes, program style snipes are not allowed, so ebay could care less about messing with snipe programs (from what I’ve read in their FAQs). Keep trying my trick. I’ll check back here every so often. GOOD LUCK!

 
Avatar krs 11 post(s)

I remember reading somewhere on ebay that they are fine with snipe programs – after all, sniping makes them more money.

As far as the time left “N/A” problem is concerned – I tried cleangroove’s suggestion and it worked for me.
Running Mac OS 10.6.8

For items I REALLY want, I just do a manual snipe to be on the safe side, for the rest I let JBW do its thing and I have actually not lost a snipe recently.

As to an alternative to JBW – all the other sites like that I know require that you give them your ebay user ID and password – I’m not exactly crazy doing that.
So for me JBW is the perfect way to go – and to show that I have donated.

 
Avatar cleangroove 9 post(s)

Hi krs. I’m glad my method works (for now at least!).

It’s been so long I can’t even remember where I read the ebay snipe thing… I thought it was on ebay but may have not actually been. About ebay making more on snipes… just my opinion of course, but successful sniping should make ebay less money. Think of the reason we snipe – to get the item at a lower price. A lower price means ebay made less. If all of us that snipe actually placed our bid then we remove the element of surprise and allow other bidders (especially newbies) to stay on top, so they bid up my bid higher than I might have got it for with a snipe. A newbie will always look at the winning bid and say “wow I could have got that for one dollar more” but in reality we have no idea how much proxy balance the winning bidder actually had in reserve! Anyway just my feeling.

Again I’m glad that restart procedure works. :) Take care to all.

UPDATE: 4/29/15 it’s been over two weeks with no problems at all. I hope everything is back for everyone else too!

 
Avatar Mark Byrd 2 post(s)

Helloooo….. Morgan? Anybody home? Problems continue; chronic but not repeatable. Seeing ZERO Response/Interest from developer is very disappointing :(

Fresh installed JBW on 2nd computer. Loaded an eBay auction that was had lost time remaining. Same result… time remaining not displayed. Show Information has a data far far far into the future. This item displayed time remaining properly when it was first loaded yesterday. Could this be an item that might turn into “auction ended before snipe was placed”? If you don’t spot the time remaining going away and then the next time you check is after the listing ends, what do you get. I’ll watch this one (eBay Item 331591002069)

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
I’m here; I honestly usually leave the forums alone, as folks work stuff out without me, which is awesome. I mainly try to keep the spammers from making the place useless. :-/

Also I started a new job, and am overwhelmed trying to get productive. Anyhow, enough of that.

If you use ebay.co.uk as your primary eBay site, there are definite problems due to some changes eBay recently implemented. They removed some of the ‘signposts’ that JBidwatcher uses to find information on the page. I have ideas of how to work around it, but right now it would mean treating that server significantly different than the U.S. eBay server.

I don’t know how consistent the time left problem is outside of that; I’ll take a look when I can. I wish I could be more responsive, but…well, hopefully I can figure this one out this upcoming weekend.

— Morgan