problems with newest version 2.5.6

Subscribe to problems with newest version 2.5.6 1 post, 1 voice

 
Avatar Nick G 1 post

When I first got Jbidwatcher earlier today I thought it was great, I fussed around with it for hours making sure that I would understand everything about it. But I have to say that I was quickly disappointed after how excited I was, I would like it on the record that I am no computer genius, far from it, but I am fairly good at figuring out how to use basic programs like Jbidwatcher and others types of programs. My first problem was that a particular video game I was searching for would not, well could not be added to the main window where you watch your auctions. The only thing that I finally narrowed this down to was that I placed a bid on the actually eBay website for this video game before I even had the jbidwatcher program. Because once I had it I tried the drag and drop method several times with different items, nothing happened, but what was weird was that the item that I already had bid on would say in the lower left side of the window that it couldn’t be found or something like that with a little windows error noise (I have Windows 7), after I tried the way where you click add auction and add the auction number I would still get the same result. So I figured I would try to see if when I did the add auction with other auction numbers if those would work, they did I tried like 3-4 others…weird.

Problem 2 that was really frustrating me and making me just want to try a different program was that when I did one of those searches from within the program itself for an item it would only load like maybe 20 or so items unlike eBay site which has tons of results, but this wasn’t the big deal. The problem was that I would select all of them and try to delete them to clear the search but some would randomly come up in a new tap called “recovered” or “recoveries”, something like that then I would try deleting those tabs but they would come back or a few of the search results would randomly end up in the completed tab. Now, as of like 30 min. ago I am having like 30 results of the same game that I don’t even remember searching for just showing up in my current tab and when I try to delete them they don’t all go away and then new “recovery” tabs are just forming. note that I have tried the very basic first steps of trying to fix this such as closing the program and reopening it which I did multiple times with any problems that I have been having all day.

So I guess to sum this up the game that I already bid on “could not be found” or something even though I put in the auction # but others worked just that one. And of course the 22 copies of the same game result in my window are super annoying and the program basically loves making random results come back and not let them go away or make it take a bunch of time to finally clear your screen of all that crap.

I know this was a really long description but please help, this looks like a great program and I would love if it would just cooperate with me. Any help especially from Morgan himself would be greatly appreciated.