Yellow Indicator of Death

Subscribe to Yellow Indicator of Death 26 post(s), 15 voice(s)

← Previous 1
 
Avatar nunz 4 post(s)

I am on OS X 10.9.3 with JBidwather 2.5.5.

I have started seeing the Yellow Indicator of Death (YIOD), and sniping no longer works. After having tried just about everything I could think of, I now know why so many people are getting the YIOD:

https://jbidwatcher.lighthouseapp.com/projects/8037/tickets/1852-jbw-255-not-logged-in#ticket-1852-2

 
Avatar BugMagnet 26 post(s)

i changed my pw due to the ebay hack

now I too get yellow on mouseover it says: “last login didn’t clearly fail but no valid cookies were received”

 
Avatar lastminute 2 post(s)

Same here since my password change. Happened three days ago. I don’t get a captcha when logging into eBay site directly. Haven’t sniped anything so don’t know if it no longer works. Windows 7 here.

 
Avatar JLE67 2 post(s)

In my case I get “The login did not cause any errors and delivered cookies, but was not clearly recognized as successful”.
I will try auctions but feel not very confident even I got a cookie…

Experiences with this message?

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
eBay has significantly changed their layout. I’ll be working on this Saturday, i.e. tomorrow.

Sorry it went south so suddenly.

— Morgan Schweers, CyberFOX!

 
Avatar CC55 1 post

Same for me, changed pass after ebay hacked and the yellow indicator with the messege. But I was able to successfully snipe.

 
Avatar doomkrad 54 post(s)

Same problem here.

Thank you for looking into this issue, Morgan!

 
Avatar TheShark 2 post(s)

I’m like CC55, yellow indicator but I was able to successfully snipe as well.

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
Among other problems, eBay is putting up an interstitial that requires you to change your password.

That, I just can’t resolve. You’ll have to go through the process of changing your password on eBay first. I’ll try to make JBidwatcher detect it, although it won’t be an issue after a few months I’m sure.

The page looks like this:


…and I can’t automate that for you, I’m afraid.

Now to determine if things are still broken AFTER the password change takes effect…

— Morgan

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
I have, I believe, a sufficient solution for this. It works for folks who have changed their passwords, and it detects (and hard fails on, instead of wishy-washy failing) the ‘Fix Your Password’ dialog/interstitial. If you do not change your password on eBay, following their reset dialog above, it is possible they will continue to prompt you during some logins, in which case it will fail to log in. And probably at the worst possible time. :-/

Right now eBay is putting up the interstitial on some 25% of login sessions. That may increase, or it may continue to be random. So your logins might succeed for a while, and then fail randomly.

So change your passwords.

I’m working on packaging this up for release. Release packaging and notification typically takes a few hours, so hang on.

— Morgan

Edit: One note, on Windows if you get login failures due to the ‘Fix Your Password’ interstitial, it’s possible that they will stack up in the tray notification area. I’m not sure, as I haven’t replicated that, but it’s a possibility. Just change your password already. :)

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
I’ve updated it on the site, I’ve tested the Mac OS X downloads and the Windows installer. The Linux version should be good to go, but I don’t have a system to test that on right now.

— Morgan Schweers, CyberFOX!

 
Avatar krico 3 post(s)

Again, thank you for your help.

 
Avatar kasu64 13 post(s)

Hi Morgan,

your New version

JBW 2.5.6 (under Ubuntu)
works very well for me

Many Thanks for your quickly help

 
Avatar silver84 26 post(s)

Hi Morgan,

Thanks, but dont work on Linux :(
(2.5.6 always same problem, no change)

 
Avatar kasu64 13 post(s)

Hi Silver84,

JBW 2.5.6 (under Ubuntu)
works very fine for me

 
Avatar TheShark 2 post(s)

JBW 2.5.6 (Windows) works for me.

Thanks as always Morgan. I love my JBW.

 
Avatar silver84 26 post(s)

@kasu64
have you changed the Ebay passwd ?
(I also use Ubuntu, and JBW 2.5.6, I have the same login problem, the same errors and dont get my last purchases on Ebay into JBWFalse, read the EDIT)
Having no problem to connect/login on Ebay through firefox and to see all my purchases.

EDIT :

Strange : I run again JBW, now, it show the last item purchased on Ebay today, but the indicator is always yellow :(

 
Avatar kasu64 13 post(s)

@Silver84,

After ebays problems (Hackers…)
I have changed my eBay password
directly on ebay through firefox.

Then I have changed my eBay password
within JBW 2.5.5.
And then I had a JBW to eBay connection problem…

Then when Mogan has offered JBW 2.5.6,
I Download JBW 2.5.6, and Open JBW 2.5.6,
and all works fine, without any other change…

have you verified that JBW running for you
is really 2.5.6 ?

Good Luck for you.

kasu64
> <
Euskadi, I Love it !
Maite dut Euskal Herria
Le Pays Basque, J’aime

 
Avatar silver84 26 post(s)

EDIT2 : Problem resolved… I changed my Ebay passwd too early !!! I am too fast ;)
I have changed again my Ebay passwd and all is right.

Thanks Morgan and all.

OBSOLETE :

Bonjour @kasu64

Exactly the same way like me and, yes, I run 2.5.6 (exactly 2.5.6-11-gac197d6).

Can you open a terminal and tell me the result of this 2 commands :

lsb_release -a

and

java -version

Also, can you tell me your errors log :
“Windows” “Errors log” (if you have something like "Unable to find item count on page! URL: http://my.ebay.fr/ws/eBayISAPI.dll?MyEbay&gbh=xxxxxxxxx mask what is after “=”)

Merci

EDIT1 :

I have compared the errors log with 2.5.5 working (green indicator) and 2.5.6 I have near the same logs, but I have yellow indicator !?!?

 
Avatar kasu64 13 post(s)

Hi Silver84

the result of this 2 commands :

lsb_release a
-
————————————————————————————-
LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch:core-4.0-ia32:core-4.0-noarch
Distributor ID: Ubuntu
Description: Ubuntu 12.04.4 LTS
Release: 12.04
Codename: precise
-———————————————————————————-

and

java -version


java version “1.7.0_55”
Java™ SE Runtime Environment (build 1.7.0_55-b13)
Java HotSpot™ Server VM (build 24.55-b03, mixed mode)
-———————————————————————————-

If it can help you

 
Avatar silver84 26 post(s)

Hi kasu64,

My problem is resolved, read my post before your ;)

And many, many thanks.

 
Avatar kasu64 13 post(s)

Bonjour Silver84,

je n’avais pas fait le lien…
Alors bravo !
Je suis content pour toi,
car JBW est un excellent logiciel d’enchères

Bon WE

kasu64
> <
Euskadi, I Love it !
Maite dut Euskal Herria
Le Pays Basque, Jâ??aime

 
Avatar ljmuk 2 post(s)

I had this problem today 3rd June 2014. I have changed my Ebay password but also changed the email address that I use for Ebay. Will this make a difference?
I am getting this message (only beginning shown – very long URL)…….

Login failed response code 400 for URL https://www.kgvrfn.ebay,com……etc

I have deleted all my cookies, uninstalled jbidwatcher & downloaded version 2.5.6. Rebooted my computer & downloaded the latest version of Java.
I give up! Any answers would be very welcome.

 
Avatar gman2 1 post

I’m getting the same yellow dot with the message “the login did not cause any errors and delivered cookies, but was not clearly recognized as successful”.

Changed my password in ebay a couple times.

Using 10.8.5 Mountain Lion and latest version
JBidwatcher (2.5.6-11-gac197d6).

Thanks

 
Avatar rediranch 4 post(s)

I just received this error message this morning. Yesterday JBW was logging in fine (getting MyEbay watches, not bidding), and it’s been a week or two since I changed my password based on Ebays prompts. I noticed the yellow circle in the upper right corner about the login, so I went to FILECOMPAREEBAY and did a test login, and that’s when I got the full error message in a popup.

JBW 2.5.6-11-gac197d6

I then closed JBW (I had just booted up and started JBW when I got the error) and restarted it – and the message about the login on upper right corner showed green. I then went to FILECONFIGUREEBAY and did a test login, and it said it was successful.

Let me know if there are logs you want, Morgan.

← Previous 1