New eBay pass, now cannot login

Subscribe to New eBay pass, now cannot login 16 post(s), 12 voice(s)

 
Avatar Twitcher 1 post

I changed my eBay login password. Now JBidwatcher cannot login.

errors.log contains repeated attempts with the same response from eBay;
Sun Apr 20 ##:##:## BST 2014: Couldn’t sign in!
Server returned HTTP response code: 400 for URL: https://www.kgvrfn.ebay.co.uk?reqinput=####

Edit 2 days later:
JBidwatcher can now login ok.

So if you change your password, do it when you have no auctions to snipe on, and leave it a few days.

 
Avatar krs 11 post(s)

Did you remember to save the new ebay password in JB?

I changed my ebay password several times the last year, most recently just a few minutes ago and JB never had any problems logging in

 
Avatar spacedancer 1 post

I have something similar happening with a different failed login error (PPC Mac OSX 10.4.11). I changed my ebay password yesterday and jbid will now fail at login, returning with this failed login message
“jbid sun.security.validator.ValidatorException”. Isn’t this a java error of some kind?
Searching here, I’ve seen posts by Morgan seeming to indicate it has something to do with ebay “shutting jbid out”, if you will, after numerous failed login attempts, but I only opened the app once before realizing I had a new password, changed it, and now jbid can’t login at all. All auction data is there and ok.

I’m not sure what “leave it a few days” means.
Do I not even open jbid AT ALL for a few days?, or are you saying will it resolve itself in a few days?
I’d REALLY like to get back to snipe-bidding, the ONLY way to travel ;)
Thanks

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
sun.security.validator.ValidatorException sounds like a problem with the secure link to eBay, not a problem with eBay’s password/etc… Have you made sure your Java is up to date?

— Morgan Schweers, CyberFOX!

 
Avatar splodger 8 post(s)

Hi Morgan, good to see you posting!

Is development on JBW still continuing?

Currently have to use 2.5.5 with an OLD Java (v6.21) installed, as otherwise JBW is just too unstable.

Cheers,

Rog.

 
Avatar silver84 26 post(s)

Same problem for me…

Yesterday I have changed my passwd in all ebay site I use.

Since, impossible to login correctly (of course I change/save also the passwd in configure); message when using (many times) in configure the button “Test Login” :

“The login did not cause any errors and delivered cookies, but was not clearly recognized as successful”

Can somebody help me ?

Edit :

= Ubuntu 12.10
= Using Jbidwatcher 2.5.5-0-…
= Java :
java version “1.7.0_55”
Java™ SE Runtime Environment (build 1.7.0_55-b13)
Java HotSpot™ 64-Bit Server VM (build 24.55-b03, mixed mode)

Re Edit

As i wrote, elsewhere in the forum :

…restart (stop and start) dont resolve the problem (try to eliminate cache problem) !

I think that after we have changed the passwd (after the enormous ebay “intrusion”), ebay use a new login (hidden) procedure (its my mind because I dont change any other parameter than the ebay passwd on all ebay site I use).

I think that we will have many, many Jbidwatcher users with this problem in few time…

(Sorry, my English is very bad :( )

 
Avatar kasu64 13 post(s)

Hi

I have tha same problem like Silver84,

With the JBidWatcher’s “Test Login” button
*bold*“The login did not cause any errors and delivered cookies, but was not clearly recognized as successful”*bold*

about 2 days,
after i have changed (without any problem)
my password on ebay (like ebay recommand)

Can you help us ?
Thanks

 
Avatar krico 3 post(s)

The login did not cause any errors and delivered cookies, but was not clearly recognized as successful

I’m having the yellow icon too since the ebay password change.

Any solutions?

Is this being looked at?

 
Avatar FF 6 post(s)

So .. besides the fact it now generates the cookie from what appears like 3 pages (not sure if it did this before)… your debug hints at the fact that after the login post it checks the next page for the My ebay link. In my Fiddler tests this will always fail now because of an intermediary page being introduced. My ebay is now on the 3rd page encountered, instead of the anticipated second.

All the urls in your .properties files look right, and I do not know of the change in the form parameters (d1, d2, etc.) as I have never looked at ebay login process before the last 30 minutes, so i have nothing to compare to before any “change” occurred.

  • THIS IS MY GUESS – I did not write the program, but my 2 cents at a stab in the dark – Please do not quote me as this being a possible solution – I am GUESSING **
 
Avatar MEC2 61 post(s)

Note that I have not changed my password, but have been receiving the yellow icon for days – I submitted a bug report on the help forum but no response yet from Morgan. Note, my icon message is Last login did not clearly fail, but no valid cookies were received – this is on 2.5.5. Note I am successfully sniping and winning regardless of the message, but it is disconcerting.

Also mentioned shipping doesn’t show up on auctions anymore, just — we’ll see what the response is. Still love me some JBW

 
Avatar silver84 26 post(s)

This problem is blocking :
With this problem I cant get my last Ebay items :(

EDIT :

I try to delete all the cookies from ebay about fr (France)
Nothing better

Here are the window log :

Fri May 23 19:24:46 CEST 2014: JBidwatcher 2.5.5-0-g9fecd73
Fri May 23 19:24:46 CEST 2014: Oracle Corporation Java, version 1.7.0_55 on Linux
Fri May 23 19:24:46 CEST 2014: Logging to /home/jla/.jbidwatcher/errors.607.log
Fri May 23 19:24:50 CEST 2014: Scripting is not enabled.
Fri May 23 19:24:54 CEST 2014: Loading listings from the database (179/2123/2125 entries, 2131/7922 auctions)
Fri May 23 19:24:55 CEST 2014: Done with the initial load (got 177 active entries)
Fri May 23 19:24:59 CEST 2014: Time delta with ebay.co.uk is -786
Fri May 23 19:26:08 CEST 2014: Unable to find item count on page! URL: http://my.ebay.fr/ws/eBayISAPIxxxxxx… (if I paste this address in the browser I got “My Ebay” page)
Fri May 23 19:27:23 CEST 2014: PMQ Caught exception: java.lang.IllegalMonitorStateException

Fri May 23 19:33:31 CEST 2014: JHTML.loadPage: (http://offer.ebay.co.uk/ws/eBayISAPI.dll?ViewBids&item=370678958749) java.net.SocketTimeoutException: Read timed out
Read timed out

Fri May 23 19:33:58 CEST 2014: Unexpected exception during auction reload/update.
For input string: "Dear buyers. we appreciate your business. if you are satisfied with our service. please rate the details of the transaction (Detailed Seller Ratings) on eBay with a “PERFECT 5 STARS” and leave us a positive feedback. Our system will automatically do the same for you. If you have any questions. please contact us first. simply leaving negative or neutral feedback can’t solve the problem." (Funny)

 
Avatar hspindel 9 post(s)

Just reporting that I have the same “The login did not cause any errors and delivered cookies, but was not clearly recognized as successful” issue. Started a couple days ago. Was not related to any password or Java changes.

 
Avatar frost5709 7 post(s)

I’m experiencing some of the same symptoms as silver84 with version 2.5.2 on Windows 2k. Java might be getting out of date but there were no issues until I changed my PW.

I haven’t tried sniping but the indicator light at the top right is red & says Not logged in and the shipping column is all —.

I don’t have any problem logging to eBay from my browser and have pasted the same pw into JBW.

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
eBay has significantly changed their layout. I’ll be working on this Saturday, i.e. tomorrow. I should have figured that eBay would have a major layout change AND send out a message for all users to change their passwords (a fiddly prospect to do right in JBidwatcher at the best of times).

Sorry it went south so suddenly.

I’m going to suggest consolidating into just one thread so everybody can see what’s going on in one spot.

— Morgan Schweers, CyberFOX!

 
Avatar krico 3 post(s)

Thank you for your help, it is much appreciated.

 
Avatar kasu64 13 post(s)

Hi Morgan,

your New version

JBW 2.5.6
works very well for me

Many Thanks for your quickly help.