Current Auctions

Subscribe to Current Auctions 4 post(s), 2 voice(s)

 
Avatar accripon 1 post

I am having a problem with this latest version for mac (OS X 10.6.8, 2.5.5-0-g9fecd73) that I did not have in previous versions. What happens is that I will have auctions in the ‘Current’ list and they will get moved on their own to the ‘Complete’ list though the auction has not completed.

 
Avatar krs 11 post(s)

That just happened to me as well, same Mac OS and jB as accripon.
However, it only seems to happen when I entered a bid (not snipe) via jbidwatcher.

Anyway,that’s what I did.
The auction is now in the “complete” listing even even though the auction still has 4 hours to run.

So for me this not a problem, just an annoyance.

 
Avatar krs 11 post(s)

PS: Another interesting quirk.
Needed to reset my password.
So I followed instructions – worked OK to get back into jBidwatcher to post but it treats me as a new user with o posts rather than just allow me to reset the password.
Also not a big issue but it seems that there is a problem with the jBidwatcher software logic.

 
Avatar krs 11 post(s)

Turns out this is a problem after all.
Someone just outbid me on the item with two hours to go.

I wanted to set up a snipe fr this item but because the item is already in the “completed” list I can’t do that.
I also noticed another item in my “completed” list where the auction end time is March 30th.
Same problem – can’t snipe on that one either.

Any suggestions on a workaround?

I have other items in my “current” list that end in 1 day, 2days, 5 days and 6 days – so I now have no idea what causes an item to move to the “completed” list before it’s time. These are all US based auctions.