Java SE 6 Runtime

Subscribe to Java SE 6 Runtime 5 post(s), 3 voice(s)

 
Avatar LowHanger 1 post

Hello. I just installed the latest jBidwatcher (2.5.3pre4) on my Mac (OSX 10.9.1) and I receive the following error message when I start the application:

“To open “JBidwatcher,” you need a Java SE 6 runtime." Would you like to install one now?"

I tried installing it from the “Install” selection button on that dialogue box. It appeared to have been a successful installation, but the same error message appeared when I tried to restart JBidwatcher.

I then went to Sun’s website to install the latest java runtime (7.45). Same error message when starting jBidwatcher.

I’m out of ideas here. Any thoughts?

 
Avatar zappram 290 post(s)

To make it brief:

1. I can install and launch JBW2.5Pre3 under Mac OS X 10.9.1

2. But I cannot install (drag over), or launch (when it’s on desktop) under Mac OS X 10.9.1

1.
Hi, I installed 10.9 on my MBP17 core i7, and installed Java 7 (from java.com) and flash player (from adobe.com), did software update with 10.9.1 and a few other updates.

Copied JBW 2.53-Pre3 over and copied the JBidWatcher folder from the preferences in Library from my good old 10.6.8 setup (which works well with 2.5.3Pre3 and I will keep running and keep winning snipes)…. fired up JBW 2.5-pre3, and it asked for Java SE 6 runtime, so I clicked yes to install, and it did some download and finished the install and then JBW is up and running but all blank, and needing the preferences setup to login to ebay, etc.

Where does JBW keep the info? Then I found the path to be the same as before, but there’s no LIbrary in the user’s folder under Maverick?

In 2.5.3Pre3, I did check for update, but JBW says 2.5.3Pre3 is Up to date.

2.
Then….. I downloaded JBidWatcher2.5.3Pre4, and when I tried to copy to the Applications folder, system says: “JBidWatcher is damaged and can’t be opened. You should move it to the trash”.

I thought this download is bad, so I get a copy from the old faithful 10.6.8 system, and copy to the desktop, and run it, and yet again, my 10.9.1 system complaint: “JBidwatcher is damaged and can’t be opened. You should move it to the trash”. yeah, I cannot copy to the Applications folder, as system will complaint that it’s damaged.

So, I guess that tells me why you have an issue with the Pre4 ?

Please enlighten me if you can, anyone……

 
Avatar zappram 290 post(s)

Update:

I have 10.9.1 bootable Macbook Pro 17" core i7

1. It can launch JBW2.5.3pre3, seems to load account and items well… I will expect it to work at a level as well as it would with my iMac 10.6.8 that’s doing the actual sniping …

2. I tried to launch 2.5.4pre3 – OS complaint that the app is damaged, cannot run… quit out

3. same happened to 2.5.5pre3 – cannot launch (yet).

anyone with their experiences? and update on this?

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
There is a note on the front of the JBidwatcher home page which explains how to resolve the ‘app is damaged’ problem.

— Morgan Schweers, CyberFOX!

p.s. Long story short, Apple is lying about it being damaged, it’s just not signed. Grr.

 
Avatar zappram 290 post(s)

Ok, I did (allow) the execution of all 3rd party applications hence both 2.5.4pre3 and 2.5.5pre3 will run under 10.9.1 and now I need to spend more time doing the snipes and see how it goes.

But by running briefly on both, I found they do not load up all (MyeBay) items, nor all my selling items. I will explore more later and report.

I did not check the system preferences settings as the 2.5.3pre3 and the 2 versions that do not run first, were all (copied) over to the MBP unit, not downloaded, and I launched 2.5.3pre3 first and it went okay, so I just try 2.5.4pre3 and 2.5.5pre3

More later.