Unable to launch JBidwatcher 2.5.3pre4 on Mac

Subscribe to Unable to launch JBidwatcher 2.5.3pre4 on Mac 13 post(s), 6 voice(s)

 
Avatar Dossy 1 post

I’ve used JBidwatcher a long time ago, on a different computer, and just downloaded it (2.5.3pre4-18-gbf438fe) on a new MacBook Pro running OSX 10.7.5 w/ Java 1.6.0_51.

Launching the app results in a “Configuration Manager” window that is completely empty. Trying to close the window does nothing.

Is OSX Lion no longer supported or something? The Java is up to date (as far as Apple’s concerned/supporting it) – http://support.apple.com/kb/dl1572 – as of 6/18. I’m hesitant to install Java 7 given all the recent zero-day exploits that involve it … does JBidwatcher require Java 7?

Anyhow, is anyone else experiencing this issue? Is there a solution posted to the forums that I missed?

Thanks!

 
Avatar crayboy 1 post

Same here – Also happened with 2.5.2

 
Avatar Podlasek 8 post(s)

Running 10.8.4 with Java version 7 Update 25 and am getting the same behavior. trying to install 2.5.3 pre3

 
Avatar zappram 289 post(s)

I am running JBidwatcher (2.5.3pre3-2-g03a9bc3) on OS X 10.6.8 due to the reasons that I have a few older version of programs I really want to keep using….. and lucky me as JBW is working well for me, and I just won 2 auctions today at the starting low bid price.

Occasionally one will not snipe for reasons I don’t know but I have decided to just move on and look for deals when JBW can help me get items are very low prices on items I want (not need) and I am very happy with the results of most of the items I can win if I really put a bid high enough.

Since a few are posting the comments of the Pre4 having problems, so I’d never tried the Pre4, still running the pre3 and so far so good (knock on wood, coz eBay might hear this and starts to change codes again).

 
Avatar zappram 289 post(s)

hmmm I think I will try to run the pre4 on my MBP laptop with 10.8.4 and report back any findings later…. my iMac is on 24/7 and sniping away and winning sometimes bring a joy when I read the email that I won something while I am on the road doing things…..

 
Avatar sjc 2 post(s)

>zappram: I am running JBidwatcher (2.5.3pre3-2-g03a9bc3) on OS X 10.6.8

I just tried to install 2.5.3pre3-2-g03a9bc3 on a MacBook Pro, 10.6.8 and I get the same blank configuration screen problem. This is my first (attempted) installation of JBidwatcher. Perhaps you have some preferences, config files, etc. left over from a previous installation. Where can I find earlier versions?

Edit: I was just able to successfully install it on a Mac Mini Core Duo running the same version of OS X. Go figure. Uninstalled on the MacBook Pro and tried to re-install. Same problem.

 
Avatar Podlasek 8 post(s)

I found the solution, the problem on mac os X is Java, everything was looking like a Java issue, and it is. Apple pushed Java disables when the Java exploit was floating around which increased security around Java running

Go to your Java System Preference, the security Tab, and lower the security to Medium, then relaunch Jbid and the configuration window will load properly.

Hopefully this works for all of you too.

BTW Pre 4 still has issues with other windows and loading, but those seem to be related to code and not the Java

 
Avatar sjc 2 post(s)

@Podlasek: I don’t find any “security:Medium” setting in the Java Preferences for 10.6.8. I also compared the preferences settings on the Mac Mini (which works) and the MacBook Pro (which doesn’t) and they are identical. Also, the newest release (2.5.3pre 4) has the same issue.

 
Avatar Podlasek 8 post(s)

I’m running 10.8.4 with Java 7 update 25 which was the latest.

Have you updated your Java to the latest version?

Apple pushed out a disable for the Java versions that had vulnerabilities. The latest versions have higher security settings by default that must be reduced to execute third party java based software.

Not having a 10.6.8 machine laying around anymore, I can’t give much more info?

 
Avatar solomani 2 post(s)

Same issue. Latest update, latest OSX, and security set to medium. In fact the LINUX version works fine on OSX but not the OSX version.

 
Avatar zappram 289 post(s)

try Java 7 update 40 and see if it helps…… Please post update when you do… Thanks.

 
Avatar solomani 2 post(s)

Java 7, update 45, I need to rollback?

 
Avatar zappram 289 post(s)

Sorry, I thought update 40 (was) the latest based on what I know, but I am just kind of fighting the fact that Apple does not want anyone Mac users to use Java, but many situations we need to use it coz … sites/programs. If update 45 is the newest, then the pre4 should be the problem.

I am using JBidwatcher (2.5.3pre3-2-g03a9bc3) for a while now, coz I am afraid of using pre4 while reading issues….. pre3 works (well) for me, as it’s winning snipes most of the 98% of the time, as I’d 2 snipes that did not go in past few months… which I wish I could have won those auctions, but no loss, just try again next time…

I really like the fact that JBW works pretty well for me still, coz you don’t know how many times I am just busy doing my normal routine and my iphone beeps and notification of winning an auction for the price of $0.99 or close to it …

Anyhow…. I have the machine setup and it works, so far….. pretty well… I am keeping it….

I think eBay is making changes again… now I cannot see the items link from Seller/Buyer feedback page …