"This application requires a Java Runtime Environment 1.5.0"

Subscribe to "This application requires a Java Runtime Environment 1.5.0" 4 post(s), 3 voice(s)

 
Avatar Philip 34 post(s)

I’ve just updated Java to jre-7u6-windows-x64.exe, and now when I try to start JBidWatcher it fails with a launch error “This application requires a Java Runtime Environment 1.5.0”.

Running Windows 7 Ultimate, and JBidWatcher 2.5.2.

Any ideas?

 
Avatar afleance 44 post(s)

Oracle updated my java, and now I’m getting this message “This application requires a Java Runtime Environment 1.5.0”. I have Java 1.6.0_37 and Java 1.7.0_09 installed, and it was working before somehow.\

I’m wondering if this version check is out-of-date, as Java 1.5 is very old now, and JBW should work with Java 6 and 7.

 
Avatar Philip 34 post(s)

I still get this error message from time to time with Java updates.

The solution (for me) is to uninstall all versions of Java, especially out-of-date ones. Then re-install the latest version of Java (and possibly JBidWatcher) and the error goes away.

 
Avatar Ahole 1 post

You need to also install the 32 bit Java along with the 64 bit for Jbidwatch to work. The 32 bit file is jre-7u13-windows-i586.exe