null price again?

Subscribe to null price again? 10 post(s), 8 voice(s)

 
Avatar iecwillow 5 post(s)

Anyone got this problem too? Just happened today on
JBidwatcher (2.5-0-g8f10beb)

 
Avatar afleance 44 post(s)

I also have seen a few items added with null price still with the new version. It is like 1 out of 100. The last two times it happened was for Buy-It-Now items.

 
Avatar mrleo 1 post

It is not 1 out of 100. it is more like 1 out of 4. it is a big issue for me, too. It started not so long ago. maybe a month or so. Anyone has a solution?

 
Avatar Ward 26 post(s)

I’ve been seeing “null (FP)” for all Buy It Now items for quite some time.

 
Avatar Ward 26 post(s)

I’ve been assuming the false “null (FP)” price applied to all “Buy It Now” items. I now see JBW shows the opening price for an item that has both both “Place bid” and “Buy It Now” buttons.

When a “Buy It Now” item moves from the My eBay tab to the complete tab, the price appears in the complete list.

— Ward

 
Avatar rebby 2 post(s)

I had it with 2.1.8, so I upgraded to 2.5 and still had it on the same auction:

170843456163

 
Avatar rebby 2 post(s)

After deleting and re-adding my auction, the correct price appeared.

 
Avatar PPBDave 2 post(s)

I opened a new tab for a specific search. I find almost every one (many, many) of the items have “null(0)” or "null(FP). If I delete and re- add the auction the correct price shows. Running 2.5. I also see a some “null(0)” in my Current List.

 
Avatar JMik 2 post(s)

I, too, am getting the Null(FP) for every buy-it-now auction I add. I’ve tried deleting and re-adding, but it’s no go. Any suggestions?

 
Avatar Indyexplorer 1 post

I also am getting NULL on my auction items. I looked at upgrading to 2.5 but in reading the forum, they are having the same problem in it. One post said he upgraded his JAVA Platform to fix the problem. HAS Anyone else tried that and had success?
Here is the post: http://forum.jbidwatcher.com/forums/1/topics/2982#posts-8834