Problems with latest Java release?

Subscribe to Problems with latest Java release? 3 post(s), 2 voice(s)

 
Avatar Philip 34 post(s)

I have just installed the latest version of Java (jre-7u3-windows-x64.exe) on my Windows 7 Ultimate 64-bit laptop.

JBidWatcher started acting funny (wouldn’t let me create a valid Multisnipe) and then refused to shut down. Had to reboot my laptop and force shutdown.

Now JBidWatcher won’t even start. No error -just nothing happens. I’ve tried both 2.2pre1 (which had been working fine for me before I installed the Java update) and 2.2pre2. Even tried 2.1.6. Also tried running as Administrator but that made no difference either.

Might just be coincidence, but anybody else having this issue?

 
Avatar FTL 3 post(s)

I also updated Java (on Win7) today and JBW wouldn’t log me in to eBay. No other problems that I could see, and updating to 2.2pre2 appeared to fix the problem. However, when I tried 2.16pre6 again, it now worked, so I don’t know what the problem rally was.

 
Avatar Philip 34 post(s)

OK – I tried a few things. Re-installed 2.1.6 – no joy. Re-installed jre-7u2-windows-x64.exe – no joy. Uninstalled jre-7u3-windows-x64.exe – jBidWatcher started OK (and logged me on to eBay).

Looks reasonably conclusive to me that there’s a compatibility issue with jre-7u3-windows-x64.exe.