Search Issues

Subscribe to Search Issues 13 post(s), 12 voice(s)

 
Avatar pcharles 1 post

I’m having a couple of issues with version 2.1 on Mac OS X 10.6

1. When I choose “get my ebay items” or search for my ebay items in the search manager, it is not bringing over the items I am actually bidding on.

2. When I perform a text search for something like “Stereo Realist” or “Olympus” I get no hits even though I know there are plenty on ebay.

Item 1 has been a problem for a while, but item 2 is new.

Thanks,

Paul

 
Avatar JohnW 2 post(s)

I have problem 2 as well. Started some time Thursday, I think. Mac OS X 10.5.8. Originally started on 2.1beta8. I just installed 2.1.1 and searches still all return “No new results found for search”. Error log:

Sun Aug 08 16:20:26 EDT 2010: JBidwatcher 2.1.1-0-gcde5e7b
Sun Aug 08 16:20:26 EDT 2010: Apple Inc. Java, version 1.5.0_24 on Mac OS X
Sun Aug 08 16:20:26 EDT 2010: Logging to /Users/john/Library/Preferences/JBidwatcher/errors.13.log
Sun Aug 08 16:20:28 EDT 2010: Scripting is not enabled.
Sun Aug 08 16:20:29 EDT 2010: Loading listings from the database (4/7/7 entries, 7/7 auctions

Additional data: I installed the Safari 5.0.1 update on Tuesday the 3rd. It is possible that this is when the searches started failing and I just didn’t notice till Thursday or Friday. In the Console app, select LOG FILES, /Library/Logs, Software Update.log to see when you installed software updates.

Tried “Repair Disk Permissions”. No change.
Tried a shutdown and re-start. No change.

Opened bug-report ticket: https://jbidwatcher.lighthouseapp.com/projects/8037-jbidwatcher/tickets/1248-searches-failing-since-about-5-aug-2010

 
Avatar llewyn 2 post(s)

Ditto

Searches simply seem not to work

 
Avatar mlke 1 post

win7 release 2.1.1 search returns “no new items”

 
Avatar teofilo 1 post

same for me. Don’t know exactly if it’s the version (2.1.1 mac) or just the date (about the same as JohnW)

 
Avatar Chaz 5 post(s)

I hope this gets addressed soon. – – – How do you downgrade/download to an older version?

goose

 
Avatar Hoddy 108 post(s)

Previous versions of JBidWatcher are available here: http://www.jbidwatcher.com/download/ Just add the file name you want to download to the end of the Url – ie to downloand the Windows version of JBidWatcher 2.1pre8 add: JBidwatcher-2.1pre8.exe to the end (http://www.jbidwatcher.com/download/JBidwatcher-2.1pre8.exe).

Hoddy

 
Avatar rdav 1 post

Even previous versions don’t work!
Using Hoddy’s link I went back to JBidwatcher-2.1pre5.jar (linux) and still search didn’t work. Resetting the .jbidwatcher directory didn’t work either.
using url search:
from the error log:
Sat Aug 14 18:23:20 EST 2010: Unable to find item count on page!
activity log:
Sat Aug 14 18:27:37 EST 2010: No new items found at URL:

maybe ebay have changed the search page?

 
Avatar Bill Tuttle 5 post(s)

Anything on this search problem? None of my searches will return any results. I’ve completely thrown out the jbidwatcher folder and still nothing. (OS X version)

 
Avatar Chaz 5 post(s)

I have resorted to searching ebay directly then manually adding the auctions to JBidwatcher.
A search always returns – No new results found for search: searchitem [username@ebay………EDT]

 
Avatar recycled 4 post(s)

Windows 7 stopped working in first week of August. Does anyone have a Windows 7 machine that Jbidwatcher is working on? I can’t even manually add any auctions at this time. Im thinking its a Java script error or Microsoft update problem that has caused the software to stop functioning.

 
Avatar Philip 34 post(s)

Running Windows 7 here, with JBidWatcher 2.1.1. Although I am having some of the problems mentioned here and in other threads, the basic functionality is working.

My system is fully patched with all Microsoft, Java and other updates.

 
Avatar David Frith 9 post(s)

Search broke sometime in early August. I’m pretty sure it was unrelated to version of JBidwatcher so I guess Ebay changed something. BTW, before August I used to get incomplete results so maybe something wasn’t right even before Ebay changed things.

I’ve currently resorted to using Ebay searches, watching items I’m interested in and setting JBidwatcher to sync to my Ebay every hour. This works although I have to manually run each search and manually add the items to my watchlist. I use FireFox to open all my searches with the “Open All in Tabs” option. Anyone found a better way to get around the JBidwatcher search issue?

Currently running 2.1pre6-1-g0cce62c as later versions mess up my auctions database. Using Mac OSX 10.6.4 and Ebay UK.