No longer able to "log on"

Subscribe to No longer able to "log on" 4 post(s), 3 voice(s)

 
Avatar Franko 9 post(s)

Had been using version 1.0.3pre2 up to a couple of days ago with no problems. Was forced to update Java for another program and 1.0.3pre2 no longer was able to log on “login failed, connection refused”. Loaded version 2.0-800 thinking that the new version of Java would not work with the older version of Jbidwatcher but still can not log on using 2.0-800 getting the same message that I can not login. I had something similar to this happen a couple years ago but do not recall the fix.

Thanks for any help that might be given.

Thu Feb 19 05:40:28 CST 2009: Notify: Failed to load all auctions.
Thu Feb 19 05:40:30 CST 2009: Failed to synchronize time with ebay!
Thu Feb 19 05:40:30 CST 2009: Server time is now: Thu Feb 19 05:40:30 CST 2009
Thu Feb 19 05:40:31 CST 2009: Getting the sign in cookie.
Thu Feb 19 05:40:32 CST 2009: Connection refused: connect
Thu Feb 19 05:40:32 CST 2009: Did not successfully retrieve the sign in cookie.
Thu Feb 19 05:40:33 CST 2009: Getting the sign in cookie.
Thu Feb 19 05:40:33 CST 2009: Connection refused: connect
Thu Feb 19 05:40:33 CST 2009: Did not successfully retrieve the sign in cookie.
Thu Feb 19 05:40:38 CST 2009: Checking for a newer version.
Thu Feb 19 05:40:38 CST 2009: Notify: Failure checking for update.

 
Avatar Hoddy 108 post(s)

Hi, Sounds like you have not set the proxy settings or you may need to grant JBidWatcher permission to get through your Firewall.

Regards
Hoddy

 
Avatar Charlie 16 post(s)

I had trouble logging in to eBay yesterday. JBidWatcher was not loading all of my watched items, so I was fooling around settings and the installation. Looks like I tried to log in at some point with the wrong password, and eBay turned on their captcha security feature. I found a thread on the forum about this issue and the solution was to log in to eBay with a browser, then wait about a day for them to turn the captcha back off. Waited until this morning to run JBidWatcher and now it’s logging in OK.

 
Avatar Franko 9 post(s)

Don’t know if this makes sense or not but dumped 2.0-800 and went into the firewall and allowed it to accept traffic from the new version of java I loaded. Opened up 1.0.3pre2 and connection was made. Lost all my saved searches but that is a minor issue if the program still runs.

Thanks for the suggestion in regards to the firewall.

Franko