Missed snipe

Subscribe to Missed snipe 30 post(s), 13 voice(s)

← Previous 1
 
Avatar az1324 6 post(s)

Just had a missed snipe on an auction this evening. Server time was off by 3 minutes as when I did a time synchronize the server time jumped forward 3 minutes.

 
Avatar Dodgy Geezer 107 post(s)

This is an issue generally asociated with the question of how close you can set JBidWatcher to snipe.

I recently sniped on 4 items, ending within about 10 minutes of each other, with the delay set to 8 seconds. What I got was one 5 second delay, one 6 second delay and two 9 second delays. I lost one of the items because another bidder on one of the 9 second items, who was outbid on my initial snipe, just had time to resubmit a higher bid (1 second!)

I wonder why there was so much variation in timing on a machine which was not doing anything else? And is there any kind of test we can do to ‘tune’ our snipe times? I had hoped that ‘underbidding’ would let me do this, but if the bid is rejected when the ‘confirm’ page is called for at about 120 seconds before end, JBW will not indicate when it would have made the bid so as to allow timing to be estimated….

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
You can probably estimate that when JBidwatcher starts its pre-snipe, that’s 2 minutes from when it was going to fire the real snipe.

Unfortunately the Internet being what it is, JBidwatcher can only minimize the amount of work it needs to do in order to make the final bid as fast as possible. Between the time on your local computer (notoriously slippy), synchronizing with eBay’s time, network traffic on your end (cable, DSL, etc., all have different latencies, and receiving an email, or heaven forfend torrenting something, will slow down all network activity), what you’re seeing (4 second range between min and max) is not bad.

This is why I don’t encourage people to bring snipes under 10 seconds, in general, unless they’re very confident of their network. The occasional loss to someone who rebids in the tiny amount of time left is probably better than the occasional loss because the bid didn’t get placed in time. (And they’re both going to be small, compared to the number of losses to bidders who just have plain higher bids.)

— Morgan Schweers, Cyber*FOX*!

 
Avatar Dodgy Geezer 107 post(s)

Morgan,

Thanks very much for that reply. It contained exactly the kind of information I was hoping for.

I mentioned the ‘rebid’ incident because that, of course, is exactly what JBW was written to avoid – a bidding war where each side raises their bid by another 2 units until the hammer falls…. So the fundamental design ought to be able to stop this, and that means, in my experience, bidding with about 5 seconds left. I think I have shown that a 9 second bid does give a manual monitor a 1 second gap to rebid!!

I note your advice about 10 seconds, and the estimation of 120 secs from pre-bid. I was also very interested in your comment that a 4 seconds variation (over a spread of 16 minutes between first and last bids) is not bad. I think that is rather large, and would like to work out how to minimise it.

I had my usual desktop, running an ASUS motherboard, sitting idle with no e-mail or extraneous application software running. Automatic Updates was turned off, but I did have an ‘atomic time’ synchroniser running with updates every 60 minutes.I should check that that was not updating over the critical time. There should have been nothing else happening on the home network at the time, since I was out of the house, but there are three or four other systems connected, as well as a wireless access point. I don’t think they are running auto update, but I’d better check. ideally, they should be shut down to avoid DHCP configuration traffic….

Perhaps this thread ought to be moved to ’General Sniping Discussion?

 
Avatar krs99 99 post(s)

I’m always amazed when I read about missed snipes because of some timing problem.

I don’t snipe that often, but whenever I do, my bid goes in at exactly the time I have bidwatcher set for.
I tried 10 seconds, 6 seconds even 3 seconds, and it has never failed me.
And I’m running on a 9-year old Mac with a 450MHz processor, working on it while bidwatcher is sniping.
My DSL connection is fairly fast, but then again I’m near Toronto, about as far away from ebay as one can be in North America.
Not knowing the intricacies how this all works especially the time synchronization part. I would suggest the problem lies elsewhere, not with bidwatcher based on my experience.

 
Avatar az1324 6 post(s)

I have never had any missed snipes because of timing in the past. Yet I got another missed snipe yesterday! I am changing my timing from 8 to 15 seconds for an auction I have tomorrow so we’ll see what happens. But damn those were two items that rarely appear on eBay that I missed and my bid was well above the ending bid. No blame just shame.

 
Avatar az1324 6 post(s)

Sun Feb 01 19:33:27 GMT-07:00 2009: Getting the sign in cookie.
Sun Feb 01 19:33:28 GMT-07:00 2009: Done getting the sign in cookie.
Sun Feb 01 19:33:28 GMT-07:00 2009: Getting the sign in cookie.
Sun Feb 01 19:33:28 GMT-07:00 2009: Done getting the sign in cookie.
Sun Feb 01 19:35:48 GMT-07:00 2009: Sun Feb 01 19:35:48 GMT-07:00 2009: 230321847359 (JANDY SERIAL ADAPTER-PART£ 7620-BRAND NEW IN BOX ) – Cancelling snipe, auction is reported as ended.
Sun Feb 01 19:35:48 GMT-07:00 2009: Cancelling Snipe for: JANDY SERIAL ADAPTER-PART£ 7620-BRAND NEW IN BOX (230321847359)
Sun Feb 01 19:35:48 GMT-07:00 2009: Sun Feb 01 19:35:48 GMT-07:00 2009: 230321847359 (JANDY SERIAL ADAPTER-PART£ 7620-BRAND NEW IN BOX ) – Cancelling snipe.

Auction ended at 19:35:51 Should there be prebid activity? I never looked at the log before.

Additional info: these snipes were part of a 2 item multisnipe.

 
Avatar az1324 6 post(s)

Update: today’s snipe worked on an auction that was setup as a single snipe. So maybe there is an issue with multisnipe as mentioned in the other thread in the beta forum? Because there was definitely no prebid activity on either of the auctions setup as a multisnipe.

Mon Feb 02 18:05:36 GMT-07:00 2009: Mon Feb 02 18:05:36 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Preparing snipe.
Mon Feb 02 18:05:36 GMT-07:00 2009: Getting the sign in cookie.
Mon Feb 02 18:05:37 GMT-07:00 2009: Done getting the sign in cookie.
Mon Feb 02 18:05:37 GMT-07:00 2009: Mon Feb 02 18:05:37 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Loading bid request…
Mon Feb 02 18:05:37 GMT-07:00 2009: Mon Feb 02 18:05:37 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Done loading bid request, got form…
Mon Feb 02 18:07:35 GMT-07:00 2009: Mon Feb 02 18:07:35 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Firing actual snipe.
Mon Feb 02 18:07:35 GMT-07:00 2009: Mon Feb 02 18:07:35 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Submitting bid form.
Mon Feb 02 18:07:36 GMT-07:00 2009: Mon Feb 02 18:07:36 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Done submitting bid form.
Mon Feb 02 18:07:36 GMT-07:00 2009: Mon Feb 02 18:07:36 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Loading post-bid data.
Mon Feb 02 18:07:36 GMT-07:00 2009: Mon Feb 02 18:07:36 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Done loading post-bid data.
Mon Feb 02 18:07:36 GMT-07:00 2009: Mon Feb 02 18:07:36 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – You have been outbid in your snipe on Somfy 1800410, (15) Decorator ILT Screen Switches
Mon Feb 02 18:07:36 GMT-07:00 2009: You have been outbid in your snipe on Somfy 1800410, (15) Decorator ILT Screen Switches
Mon Feb 02 18:07:51 GMT-07:00 2009: Mon Feb 02 18:07:51 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Cancelling snipe, auction is reported as ended.
Mon Feb 02 18:07:51 GMT-07:00 2009: Cancelling Snipe for: Somfy 1800410, (15) Decorator ILT Screen Switches(120369545043)
Mon Feb 02 18:07:51 GMT-07:00 2009: Mon Feb 02 18:07:51 GMT-07:00 2009: 120369545043 (Somfy 1800410, (15) Decorator ILT Screen Switches) – Cancelling snipe.

 
Avatar reidjam7 10 post(s)

Missed snipe with time set to 12 seconds on a fast network. This is about the third one since upgrading to JBid 2.0beta11(736).

James R.

 
Avatar reidjam7 10 post(s)

Here’s the log:

Wed Feb 04 12:33:21 PST 2009: Loaded the appropriate driver.
Wed Feb 04 12:33:44 PST 2009: Connected to database jbdb (JBidwatcher DataBase)
Wed Feb 04 12:33:45 PST 2009: Auction information database already exists.
Wed Feb 04 12:33:45 PST 2009: Closed connection
Wed Feb 04 12:33:45 PST 2009: Database shut down normally
Wed Feb 04 12:33:45 PST 2009: Loaded the appropriate driver.
Wed Feb 04 12:33:45 PST 2009: Connected to database jbdb (JBidwatcher DataBase)
Wed Feb 04 12:33:46 PST 2009: Closed connection
Wed Feb 04 12:33:46 PST 2009: Database shut down normally
Wed Feb 04 12:33:51 PST 2009: Error setting up scripting: java.lang.NoClassDefFoundError: org/jruby/runtime/builtin/IRubyObject
Wed Feb 04 12:33:52 PST 2009: Loaded the appropriate driver.
Wed Feb 04 12:33:52 PST 2009: Connected to database jbdb (JBidwatcher DataBase)
Wed Feb 04 12:34:03 PST 2009: JBidWatch: Bad auction entry, cannot add!
Wed Feb 04 12:34:06 PST 2009: Failed to load all auctions. [firefly_guy@ebay: 04-Feb-2009 12:34:06 PST/04-Feb-2009 12:34:06 PST]
Wed Feb 04 12:34:11 PST 2009: Getting the sign in cookie.
Wed Feb 04 12:34:12 PST 2009: Redirecting from: http://cgi1.ebay.com/aw-cgi/eBayISAPI.dll?AdultLoginShow
Wed Feb 04 12:34:12 PST 2009: Redirecting to: https://signin.ebay.com/ws/eBayISAPI.dll?SignIn&UsingSSL=0&pUserId=&ru=http%3A%2F%2Fcgi1.ebay.com%2Faw-cgi%2FeBayISAPI.dll%3FAdultLoginShow%26t%3D0%26pass%3D%7B_pass_%7D%26userid%3D&pp=pass&co_partnerid=2&pageType=94&i1=0
Wed Feb 04 12:34:12 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@6e8707
Wed Feb 04 12:34:15 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@6f975a
Wed Feb 04 12:34:17 PST 2009: Done getting the sign in cookie.
Wed Feb 04 12:34:17 PST 2009: Getting the sign in cookie.
Wed Feb 04 12:34:17 PST 2009: Redirecting from: http://cgi1.ebay.com/aw-cgi/eBayISAPI.dll?AdultLoginShow
Wed Feb 04 12:34:17 PST 2009: Redirecting to: https://signin.ebay.com/ws/eBayISAPI.dll?SignIn&UsingSSL=0&pUserId=&ru=http%3A%2F%2Fcgi1.ebay.com%2Faw-cgi%2FeBayISAPI.dll%3FAdultLoginShow%26t%3D0%26pass%3D%7B_pass_%7D%26userid%3D&pp=pass&co_partnerid=2&pageType=94&i1=0
Wed Feb 04 12:34:17 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@b6607a
Wed Feb 04 12:34:18 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@a619d7
Wed Feb 04 12:34:19 PST 2009: Done getting the sign in cookie.
Wed Feb 04 12:34:25 PST 2009: Loaded 290294092775.
Wed Feb 04 12:34:31 PST 2009: Loaded 120373419989.
Wed Feb 04 16:26:13 PST 2009: Loaded 180324220583.
Wed Feb 04 16:57:48 PST 2009: Wed Feb 04 16:57:48 PST 2009: 180324220583 (Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay ) – Preparing snipe.
Wed Feb 04 16:57:48 PST 2009: Getting the sign in cookie.
Wed Feb 04 16:57:50 PST 2009: Redirecting from: http://cgi1.ebay.com/aw-cgi/eBayISAPI.dll?AdultLoginShow
Wed Feb 04 16:57:50 PST 2009: Redirecting to: https://signin.ebay.com/ws/eBayISAPI.dll?SignIn&UsingSSL=0&pUserId=&ru=http%3A%2F%2Fcgi1.ebay.com%2Faw-cgi%2FeBayISAPI.dll%3FAdultLoginShow%26t%3D0%26pass%3D%7B_pass_%7D%26userid%3D&pp=pass&co_partnerid=2&pageType=94&i1=0
Wed Feb 04 16:57:50 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@5c69ce
Wed Feb 04 16:57:52 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@cec683
Wed Feb 04 16:57:52 PST 2009: Done getting the sign in cookie.
Wed Feb 04 16:57:52 PST 2009: Wed Feb 04 16:57:52 PST 2009: 180324220583 (Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay ) – Loading bid request…
Wed Feb 04 16:57:53 PST 2009: Wed Feb 04 16:57:53 PST 2009: 180324220583 (Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay ) – Done loading bid request, got form…
Wed Feb 04 16:59:48 PST 2009: Wed Feb 04 16:59:48 PST 2009: 180324220583 (Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay ) – Firing actual snipe.
Wed Feb 04 16:59:48 PST 2009: Wed Feb 04 16:59:48 PST 2009: 180324220583 (Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay ) – Submitting bid form.
Wed Feb 04 16:59:49 PST 2009: Wed Feb 04 16:59:49 PST 2009: 180324220583 (Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay ) – Done submitting bid form.
Wed Feb 04 16:59:49 PST 2009: Wed Feb 04 16:59:49 PST 2009: 180324220583 (Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay ) – Loading post-bid data.
Wed Feb 04 16:59:49 PST 2009: Wed Feb 04 16:59:49 PST 2009: 180324220583 (Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay ) – Failed to load post-bid data. ‘Show Last Error’ from context menu to see the failure page from the post-bid page.

Wed Feb 04 16:59:49 PST 2009: File contents logged with message: http://offer.ebay.com/ws/eBayISAPI.dll?uiid=-2073776586&MfcISAPICommand=MakeBid&mid=&hmid=&item=180324220583&maxbid=US+%2464.09&quant=1&key=%242%2400547610%24vikQWI2NPi3WyCoWXQIFc0&javascriptenabled=1&pass=HIDDEN&user=HIDDEN&mode=1

Wed Feb 04 16:59:49 PST 2009: Wed Feb 04 16:59:49 PST 2009: 180324220583 (Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay ) – Unknown error sniping on Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay
Wed Feb 04 16:59:49 PST 2009: Unknown error sniping on Logitech diNovo Wireless Keyboard Mac Edition NEW – eBay
Wed Feb 04 20:35:28 PST 2009: Getting the sign in cookie.
Wed Feb 04 20:35:28 PST 2009: Redirecting from: http://cgi1.ebay.com/aw-cgi/eBayISAPI.dll?AdultLoginShow
Wed Feb 04 20:35:28 PST 2009: Redirecting to: https://signin.ebay.com/ws/eBayISAPI.dll?SignIn&UsingSSL=0&pUserId=&ru=http%3A%2F%2Fcgi1.ebay.com%2Faw-cgi%2FeBayISAPI.dll%3FAdultLoginShow%26t%3D0%26pass%3D%7B_pass_%7D%26userid%3D&pp=pass&co_partnerid=2&pageType=94&i1=0
Wed Feb 04 20:35:28 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@2b64b
Wed Feb 04 20:35:30 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@4827cf
Wed Feb 04 20:35:30 PST 2009: Done getting the sign in cookie.
Wed Feb 04 20:35:30 PST 2009: Getting the sign in cookie.
Wed Feb 04 20:35:31 PST 2009: Redirecting from: http://cgi1.ebay.com/aw-cgi/eBayISAPI.dll?AdultLoginShow
Wed Feb 04 20:35:31 PST 2009: Redirecting to: https://signin.ebay.com/ws/eBayISAPI.dll?SignIn&UsingSSL=0&pUserId=&ru=http%3A%2F%2Fcgi1.ebay.com%2Faw-cgi%2FeBayISAPI.dll%3FAdultLoginShow%26t%3D0%26pass%3D%7B_pass_%7D%26userid%3D&pp=pass&co_partnerid=2&pageType=94&i1=0
Wed Feb 04 20:35:31 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@f0023c
Wed Feb 04 20:35:32 PST 2009: Content: sun.net.www.protocol.http.HttpURLConnection$HttpInputStream@153a84
Wed Feb 04 20:35:33 PST 2009: Done getting the sign in cookie.

 
Avatar mar2195 6 post(s)

I have WATCHED JBid miss my snipes… not 1, not 2 but 5!!! Each time, I set the snipe for an earlier time. This never occurred with the last version. IMHO, this is a new bug.

Mon Feb 02 03:59:20 EST 2009: Preparing snipe.
Mon Feb 02 03:59:21 EST 2009: Loading bid request…
Mon Feb 02 03:59:22 EST 2009: Done loading bid request, got form…
Mon Feb 02 04:45:18 EST 2009: Cancelling snipe.
Mon Feb 02 04:45:18 EST 2009: Cancelling snipe, auction is reported as ended.

Now… what happened in this particular auction … The time listed for Cancelling was 3 seconds AFTER the auction had ended! I had set this snipe for 12 seconds before the end of the auction.

I hope that someone looks into this. PLEASE!

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
Would you try the version at:
http://next.jbidwatcher.com

and let me know if it helps with the problem?

As a side question, are you bidding on items that aren’t visible from the US (ebay.com) site?

— Morgan Schweers, Cyber*FOX*!

 
Avatar the.root 12 post(s)

I can verify this issue. I had several failed snipes as the auction reported as ended. I know the issue is not with my ISP, I’m on a fiber optic line and have always sniped 4 seconds before ending, with no failures. (I changed it to 30 after the first two failures, and it still didnt resolve). It does seem to be related to beta11 (never had the issue before). I redownloaded it, and recompiled my JDK, and have set off a few successful snipes with it since. So I’m not sure if something was corrupted or just an issue with beta11 that hasnt reproduced yet. No they were not non US ebay.com auctions. If I have the issue again I will try your beta12.

 
Avatar Cruzrmm 2 post(s)

I am new to sniping and just signed on to this site and snipe tool.
I misswed an auction just minutes ago.
Delay set to 12 seconds.
Cable connection, reliable, nothing running in the background.
VERY disappointing!
Suggestions?

I am hesitant to use this snipe tool again considering that on the first attempt it failed.

This is the Log info-
Sun Feb 08 12:41:54 PST 2009: ebay: Error, can’t accurately set delta to server’s official time.
Sun Feb 08 12:42:08 PST 2009: Whoops! Click-point not found!

 
Avatar Cruzrmm 2 post(s)

I am not using the Beta version and there are no updates available for my current version.

As a followup I see that the Log has only “Postponed” responses.
I do not see anywhere that the Bid Request was loaded.
This is an excerpt (the entire Log is huge)-
Sun Feb 08 12:41:54 PST 2009: ebay: Error, can’t accurately set delta to server’s official time.
Sun Feb 08 12:42:08 PST 2009: Whoops! Click-point not found!
Sun Feb 08 12:42:57 PST 2009: MQ_com.jbidwatcher.auction.server.ebay.ebayServer@9fc33fa: Postponing Message: AuctionQObject{QObject{m_data=com.jbidwatcher.search.SearchManager$StringSearcher@1f3bccc, m_label=‘Search Results’}m_cmd=1}
Sun Feb 08 12:43:59 PST 2009: MQ_com.jbidwatcher.auction.server.ebay.ebayServer@9fc33fa: Postponing Message: AuctionQObject{QObject{m_data=com.jbidwatcher.search.SearchManager$StringSearcher@1f3bccc, m_label=‘Search Results’}m_cmd=1}
Sun Feb 08 12:44:02 PST 2009: MQ_com.jbidwatcher.auction.server.ebay.ebayServer@9fc33fa: Postponing Message: AuctionQObject{QObject{m_data=com.jbidwatcher.search.SearchManager$StringSearcher@1f3bccc, m_label=‘Search Results’}m_cmd=1}
Sun Feb 08 12:55:24 PST 2009: MQ_com.jbidwatcher.auction.server.ebay.ebayServer@9fc33fa: Postponing Message: AuctionQObject{QObject{m_data=com.jbidwatcher.auction.AuctionEntry@526815, m_label=’null’}m_cmd=8}
Sun Feb 08 12:56:22 PST 2009: MQ_com.jbidwatcher.auction.server.ebay.ebayServer@9fc33fa: Postponing Message: AuctionQObject{QObject{m_data=com.jbidwatcher.auction.AuctionEntry@526815, m_label=’null’}m_cmd=8}

 
Avatar Lazlo 23 post(s)

Another confirmation of the failed snipe on 2.0beta11-736

Events
Sun Feb 08 20:05:51 CST 2009: Preparing snipe.
Sun Feb 08 20:05:55 CST 2009: Loading bid request…
Sun Feb 08 20:05:56 CST 2009: Done loading bid request, got form…
Sun Feb 08 20:07:52 CST 2009: Firing actual snipe.
Sun Feb 08 20:07:52 CST 2009: Submitting bid form.
Sun Feb 08 20:07:53 CST 2009: Done submitting bid form.
Sun Feb 08 20:07:53 CST 2009: Loading post-bid data.
Sun Feb 08 20:07:53 CST 2009: Failed to load post-bid data. ‘Show Last Error’ from context menu to see the failure page from the post-bid page.
Sun Feb 08 20:07:53 CST 2009: Unknown error sniping on NEW DIGITAL SCALE READOUT HORIZONTAL TYPE 0-300 MM

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,
That’s not really a failed snipe; it looks like it went through the whole process. What did ‘Show Last Error’ look like?

It would also be useful to know what the item number was, so I can compare times.

— Morgan Schweers, Cyber*FOX*!

 
Avatar mar2195 6 post(s)

> As a side question, are you bidding on items that aren’t visible from the US (ebay.com) site?

All of the auctions were regular ol’ US ebay auctions.

 
Avatar mar2195 6 post(s)

… and the latest snipe glitch…

FROM JBID: Listing ended at Fri Feb 13 12:46:00 EST 2009
FROM EBAY: Time Ended: Feb-13-09 09:46:00 PST

FROM SNIPE INFO:
Fri Feb 13 13:41:16 EST 2009: Preparing snipe.
Fri Feb 13 13:41:20 EST 2009: Cancelling snipe, auction is reported as ended.
Fri Feb 13 13:41:20 EST 2009: Cancelling snipe.
Fri Feb 13 13:41:22 EST 2009: Loading bid request…
Fri Feb 13 13:41:23 EST 2009: Failed to bid. ‘Show Last Error’ from context menu to see the failure page from the bid attempt

Huh????

 
Avatar dengel 10 post(s)

I just had two failed snipes on ebay.de; both are auctions which only ship to Germany, so they were not visible on ebay.com. Both snipes failed with “auction is reported as ended”. Sniping time was set to 10 seconds, which usually never fails on my line.

 
Avatar dengel 10 post(s)

I forgot to mention that I’m using the newest version (2.0 final) on Linux.

 
Avatar Morgan Schweers Administrator 1,204 post(s)

Greetings,

@dengel – Were there any other messages? Loading bid form, etc.? I’d like to see your log files, as the case you’re describing is exactly one that JBidwatcher 2.0 fixes. Feel free to open up a new ticket and attach them to the new ticket. (There’s an ‘Attach a file’ form at the bottom of new ticket creation.)

— Morgan Schweers, Cyber*FOX*!

 
Avatar dengel 10 post(s)

@Morgan: No, there were absolutely no other messages; the snipes weren’t even prepared. It seems the auctions were canceled during the normal update. Here’s the log for the two auctions:

Sun Feb 15 15:10:00 GMT 2009: 220356712090 (Elisabeth Rotenberg erz?hlt von Pferden und Ponys ) – Cancelling snipe, auction is reported as ended.
Sun Feb 15 15:10:00 GMT 2009: 220356712090 (Elisabeth Rotenberg erz?hlt von Pferden und Ponys ) – Cancelling snipe.
Sun Feb 15 15:32:14 GMT 2009: 350163876745 (4 Torgriffe f?r Elektrozaun + Zaunverbinder ) – Cancelling snipe, auction is reported as ended.
Sun Feb 15 15:32:15 GMT 2009: Sun Feb 15 15:32:14 GMT 2009: 350163876745 (4 Torgriffe f?r Elektrozaun + Zaunverbinder ) – Cancelling snipe.

The first auction ended 16:09:58 MEZ, the second one at 16:32:13 MEZ. I am a bit puzzled that JBidwatcher uses GMT – could that be the cause of the problem? Does it maybe try to bid at 16:09 GMT?

 
Avatar rawhead 1 post

Thanks for all your work on this app. The first time it actually helps me snipe an item, I’ll donate. In the mean time, the most recent version I got is worthless. I had 2 trial snipes set up, 1st time with 8s, second time with 15s, and they were both “cancelled” with the same error as everybody else is getting. If I have to set the time longer than 15s, well then, it won’t be sniping anymore because I can manually snipe at 10s no problem. I hope this gets fixed; I really want to like this app.

 
Avatar dengel 10 post(s)

I’ve now enabled debugging, did a new try with an auction which only shipped to Germany, and this time it worked… Hmm. So I guess the MEZ vs GMT thing can’t really be responsible for the problem? Anyway, I write again if I’ll encounter a missed snipe again.

← Previous 1