leopard [mac OSX 10,5] broke jbidwatcher

Subscribe to leopard [mac OSX 10,5] broke jbidwatcher 7 post(s), 5 voice(s)

Avatar madra 17 post(s)

since upgrading to mac OSX 10,5 [leopard] jbidtwatcher will no longer launch for me. i’ve tried the 1.0.3pre2 pre-release version and that won’t launch either.

is anyone else having any joy with jbidwatcher on leopard?

@morgan: if this is general incompatibility and not just a problem with my particular setup – when can we expect a leopard compatible version?

Avatar Morgan Schweers Administrator 1,204 post(s)


Yipe! It doesn’t? I thought I had heard from another user that it did… :( It might have been a pre-release of OSX, though.

I’m afraid I’ve been a little cash-shy lately (I’ll be blogging soon on why, but it’s fundamentally good news), so I decided to wait on upgrading to Leopard until things stabilized out a bit for me.

It really shouldn’t have broken it. I know JBidwatcher looks like {bad words here} on Vista, and someone who tried to run it indicated that it had visual issues under Leopard, but I thought it ran, at least… Unfortunately I can’t remember where I saw that. :(

Do you have any Console output that might indicate why it’s not launching? (Console is an app in Application | Utilities that shows some error output across applications.) You don’t have to post it here if you find some; you can contact me via cyberfox at the jbidwatcher.com domain, or at the gmail.com domain, and I’ll try to summarize here. (For nearly all support requests, I prefer the forum, since others can gain from it (and help each other), but for dumping error logs, it’s not really the best place.)

— Morgan Schweers, Cyber*FOX*!

Avatar clanger 12 post(s)

Running fine here..
The previous and latest versions of JBidwatcher launch and run okay for me on my dual G4 using 10.5 Leopard including recent Apple updates (login/QT etc)
I will post details of any problems should I find any…

Avatar madra 17 post(s)

this is very weird! – i tried to launch jbidwatcher and then checked the console log to find the following:

10/11/2007 21:41:23 com.apple.launchd120 ([0×0-0×11c11c].JBidWatcher10257) posix_spawnp(“/System/Library/Frameworks/JavaVM.framework/Resources/MacOS/JavaApplicationStub”, …): No such file or directory

looking in /System/Library/Frameworks/JavaVM.framework/Resources/MacOS/ i found a file ‘JavaApplication Stub64’. since leopard has 64-bit support that looked to my untrained eye like the 64 bit version of the java app stub. no sign of the ‘normal’ version tho’. so i copied ‘JavaApplication Stub’ from another mac which is still running tiger, into System/Library/Frameworks/JavaVM.framework/Resources/MacOS and jbidwatcher launched fine. so it looks like the problem was with leopard [for some reason] installing only 64-bit java support on my comp and not 32-bit support too.

well i’ve got jbidwatcher to launch under leopard now. unfortunately there ain’t anything i’m planning to snipe on at the minute on ebay, so reports as to whether or not jbidwatcher works properly under leopard will have to wait for another day! ;-)

sorry for the strange numeral links in the console message quote – i couldnae work out how to format it as code, so the numbers which were between square brackets got turned into links

Avatar jsu_aggie 3 post(s)

I have installed the pre-release version of jBidwatcher. I am running Leopard and the program runs fine so far. I have not done a snipe yet. Currently, I have jBidwatcher set to open an auction in the browers when it is double-clicked. jBidwatcher will not open the browser. The browser icon just bounces in the dock. However, if the browser is open prior to clicking on an auction then jBidwatcher will open the clicked auction in a new tab. The current version of jBidwatcher exhibits the same behavior on Leopard.

Avatar jsu_aggie 3 post(s)

I can confirm that sniping works.

Avatar mikimike 4 post(s)

hello ,

after the installation the leopard the JBidWatcher 1.0.2 START but, not work correctelly, because never sniping… i tryed width 3000 seconds elaps time for see, but the programme always give an error prepare to snipe,
and the the listing is ended…. ?
Adter this i installed the new version Beta, and this is not work because refuse running….
where is the probleme? Java ? Leopard? or the new release?

morgan thanks again for this nice work.. and in wait the good version ASAP…..

mike from Paris